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1  How to start?  

1.1  Start  

1. Double  click on the desktop icon ñ ò to  start ToupView ;  

2. Click  the Start  button  (At your screen bottom left corner )  and a Start  menu will 

bring up . Move your mouse over the menu and try to locate ToupView , click to start  

it . 

1.2  Create  the camera  video window  

ToupView will detect all of the camera s that your computer has installed (Here, it is 

UCMOS03100KPA , a 3.1 M pixel  CMOS camera)  and will append  all the camera names 

as submenu to  the  File>Camera List  menu (Here, the submenu name is  

ñUCMOS03100KPA ò). 

Choosing  the  File>Camera List> UCMOS03100KPA  will create a video window and 

start the video stream . The video window will be associated with the name of ñVideo 

[ UCMOS03100KPA] ò (i.e., its title bar  name  will be ñVideo [ UCMOS03100KPA] ò).  

There are 3 methods to start the video stream , they are:  

File>Camera 

List  

Choose  the  File>Camera List>U CMOS03100K PA (Here, a 3.1M 

pixel camera is installed) command to create the video window;  

Camera Sidebar  Click  the  Camera  Side bar  (If it is not activated)  and  the  Camera 

List to expand the Camera List  group  (if not expanded) . C lick the 

camera name  (Here it is UCMOS03100KPA ) to create  the video 

window;  

 

Toolbar b utton  Click the  button ôs down arrow on the toolbar to expand the 

camera list and choose the right camera (Here it is 

UCMOS03100KPA ) to create  the video window.  
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2  Video window  GUI  

2.1  Video window GUI  

 

A:ToupView;  B: Menu;  C:ToupView toolbar  D: Camera Sidebar  ;   

E: Folders Sidebar  ;  F: Undo/Redo Sidebar  ;  G:  Layer Sidebar  ;   

H:  Measurement Sidebar  ;  I : Measurement Sheet ;  J:Statusbar ;   

K:  Auto Hide  button  L: Horizontal  ruler;  M: Vertical  ruler    

N: Frame Rate   O: Frame s captured   P:Current Video  sizes    
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Q:S elected micro scope Magnification   R:Current Unit ;  

AA: Sidebar  right mouse button context menu;  

AB: Video  window right mouse button context menu;  

AC: Browse  window right mouse button context menu;  

AD: Image  window right mouse button context menu;  

AE: Frame  window right mouse button context menu;   

AF: Double -click  bring up  Video Properties  dialog;   

AG: Doubl e-click  bring up  Magnification  dialog;  

AH: Double -click  bring up  Measurement  dialog ;  

AI: Horizontal Ruler  or Vertical Ruler  right mouse button context menu  

2.2  How to close the video window?  

1 Double -click ing  the tabbed video  window title  or click ing  x on  will close the 

video window directly;  

2 For MDI video window, click x on  to close the video window;  

3. Choose  the  Windows>Close All command to close the video window.  
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3  I mage window GUI  

3.1  Image window GUI  

 

A:ToupView;  B: The opened file right mouse button context menu  on status bar;  

C:The o pened file name and directory;  

D:Double -click bring up  opened file Properties  dialog;  

E:Current i mage  width and height ;  

F: Double -click  bring up Scale Image  dialog;  

G:Image Zoom  ratio, double -clicking  will zoom the image to 100% ;  

H: Zoom  ratio r ight mouse button context menu;  

I:Currently  selected Unit   J:  Double -click  bring up  Measurement  dialog;  

K: Image BPP & Resolution ;  

L: Double -click bring up  Resolution  Setting  dialog;  

M:  Unit  r ight mouse button context menu . 

3.2  How to close the image window?  



Help Manual  

5 

1. Tabbed window  

a) I f you have modified an image before attempting to close it , double -click ing  the 

tabbed image  window title or click ing  x on  will bring up a ToupView  dialog :  

 

Click ing  Yes will save the changes  with its old name  and close the window quickly , No 

will close the file immediately with no changes and no warning , or  Cancel  will cancel 

the Close  command and leave the window  there with no changes;  

b) If the Image  window is snapped from the video  window  and with number as its 

title , double -click ing  the tabbed image  window title or click ing  x on  will bring up 

a warning  ToupView  dialog:  

 

Click ing  Yes will bring up the  Save As  dialog:  

 

Select the drive r and folder to which you want your image file saved  in the Save in  

combobox and enter  the file name in the File name  edit box.  
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Click Save  to save the captured image with the spe cified directory and file name, or  

Cancel  to  close the Save As  dialog and  retu rn to image  window.  

Click ing  No on the ToupView dialog will close the file immediately with no changes 

and no warning  or Cancel  on the ToupView dialog will cancel the Close  command and 

return to image  window.  

Note : Choosing  the  Windows>Close All  command can also close the tabbed image  

window. Check  the  Windows>Close All  for detail.  

2. MDI window  

a) For an opened and modified image  window , click X on  to  bring up the 

same ToupView dialog . The next operations are  just the same as the tabbed window  

in step 1a;  

b).  For a Video  captured image  with number as its title , click ing  X on  will 

bring up the same ToupView  dialog . The next operations are just the same as step 1b 

in the tabbed window  

Note : Choosing  the  Windows>Close All command will also close the MDI image  

window s in a quick way . Check  the  Windows>Close All  for detail.  
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4  UI t oolbar  

When the  camera is started or the image  is opened , most of the icons on the toolbar 

will be available for the quick setup of the video or image characteristic . 

 

1: Open  (Ctrl + O)   2: Save  (Ctrl + S)   3: Browse  (Ctrl + B)  

4: Camera List   5: Unit   6: Magnification   7: Zoom  

8: Video Source Properties (will be enabled only for the camera that support 

directshow interface)  

9: Video Stream Format (will be enabled only for the camera that support directshow 

interface)  

10: Video/Image Select   

11: Track (enabled only when the video/image sizes large than the window size)  

12: Object Select (will be enabled only when an object is existed on the layer above 

the b ackground layer)   13: Angle  14: Point   15: Line  

16: Parallel  17: Two Parallel    18: Vertical   19 : Rectangle  

20 RoundRect   21: Ellipse   22: Circle   23: Annulus    

24: Two Circles   25: Arc   26: Text   27: Polygon    

28 : Calibrat ion  (for both video/image window)    

29 : Gray Calibration  (will be enabled only when a rectangle  video  area is selected)  

30 : Manual Fusion . 
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5  Camera  Sidebar  

The Camera Sidebar  is used for the control of ToupC am  camera, it include s 11 group s. 

The group  can be expanded by clicking  the group  name or clicking  the Down  Arrow  at 

the right of the group  name . 

  

5.1  Capture & Resolution group  

 

Snap : Continuously Snap  image s by clicking it ;  

Record : Record  video stream  in wmv/asf or avi 

format ;  

Live : Set the video  resolution;  

Snap : Set the  Snap  resolution for the image capture process.  

5.2  Exposure & Gain group  

 

 

Rectangle for Auto Exposure 

1. W hen the Exposure & Gain  group  is expanded ̆

a green rectangle marked with ñExposure ò will be 

overlaid on the video  This marked  region is a 

reference region for  judging if the image 

brightness reach to  the Exposure Target  value . 

Drag  or resize the  Exposure  ROI  to the dark area 

will increase the video  brightness and  drag  it to 

the brighter area  will decrease the video  

brightness ;  

2. Uncheck the Auto Exposure  box to switch the 

Auto Exposure  mode to  the  Manual Exposure .  
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The Exposure Target  slider will be disabled in this mode;  

3. Tune  the microscope light source to a bright state,  and then drag  the  Exposure Time  

slide r left or  right  until  the image brightness is normal ;  

4. I f and only if the microscope light intensity is too low to meet the Exposure Time  up 

limit , drag  the Gain  slide right until  the video  brightness  is normal ;  

5. The exact Exposure Time  can also be  entered by clicking the edit box at the right of  

the Exposure Time : . This will bring up a dialog called Exposure Time . You can type the 

number in the field to set the exact Exposure Time  value.  

5.3   White Balance group  

 

1. Click the White Balance  bar to  expand the  

White Balance  group  and a red rectang ular 

marked with White Balance  will be overlaid on the  

video window ;  

2.  Drag  or resize  the red rectangle  to a pure 

white or gray area  and  click  the  White Balance 

button  to establish  the video White Balance for  

future video streaming process;  

3. If the automatic setting and the actual result still has deviation, drag the 

Temperature  and Tint  slides to left or right  to  manually correct  the White Balance . 

5.4  Color Adjustment group  

 

1. Hue : Adjusts the Hue  of the video . Drag the 

slider to the right to increase or d rag to the left 

to decrease hue ;  

2. Saturation : Adjusts the Saturation  of the 

video . Drag the slider to the right to increase or 

drag to the left to decrease video saturation ;  

3. Brightness : Adjusts the video  Brightness . 

Drag the slider to the right to increase or drag 

to the left to decrease the video  brightness ;  

4. Contrast :  Adjusts the video  Contrast . Drag the slider to the right to increase or drag 

to the left to decrease the video contrast;  

5. Gamma :  Adjusts the video  Gamma . Drag the slider to the right to increase or drag 

to the left to decrease the video gamma;  
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6. Defaults : Click the Defaults  to  clear all the changes and reset  them  to  default  ones ;  

7.  All of your settings will be saved  for future Color Adjustment  application.  

5.5  Frame Rate group  

 

Drag the slider to the r ight  (High ) to ensure 

that the camera can run  the video  at the fastest 

Frame Rate  that your computer USB hub 

supports. If the video  fails  to display, drag the 

slider to the left  (Low ) to reduce  the Frame 

Rate  and enable the video  in a low speed mode.  

5.6  Flip group  

 

If the video  on the screen appears in different 

direction s from what is viewed under the 

camera , check the ñHorizontal ò or ñVertical ò box  

to set the video  direction  to  the right one.  

5.7  Color/Gray group  

 

If you wish to preview Color  video , select  the 

ñColor ò  button ;  

If you wish to preview Gray  video , check  the ñGrayò button . 

5.8  Power Frequency group  

 

1. A CMOS sensor captures each row of pixel s 

(from top to bottom) in sequential order, 

creating a rolling effect, hence the name 

"Rolling Shutter".  I nstead  of being relatively  

constant , s o for example, as the commercial main frequency in Europe is 50Hz, 

fluorescent lights in Europe flicker at 100 times per second and as the main frequency 

in US is 60Hz, so in the USA they flicker at 120 times per second ;  

2. This flickering problem is solved by capture row pixels in over the duration of 

integer number of ( n) flicker periods ;  

3. check  50HZ  will delete the rolling dark band for the 50HZ  light fluctuation ;  

4. check  60HZ  will delete the rolling dark band for the 60HZ  light fluctuation ;  

5. For DC power, no light fluctuation is exist ed and no compensat ion is needed.  

5.9  Sampling group  
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1. Bin : Pixel binning refers to the m ethod of 

combining (averaging ) pixels  of blocks of 

ne ighboring same  color  pixels  to resize the 

video the lower resolution ;  

2. Skip : Also called "Decimation", means that a certain amount of pixels  are not read 

out but skipped (horizontally, vertically or in both ax es). This reduces resolution of the 

resulting video  but introduces subsampling artifacts . 

5.10  Histogram group  

 

1. A Histogram  illustrates how pixels in an 

image are distributed by graphing the number 

of pixels at e ach color intensity level. The 

Histogram  shows detail in the shadows (shown 

in the left part of the histogram), midtones  

(shown in the middle), and highl ights (shown in 

the right part) . A Histogram  can help you 

determine whether an image has enough d etail 

to make a good correction ;  

2.  This group  shows the Histogram  of current  active video . Two vertical line markers 

show the upper and lower limits of the intensity leve ls. These markers can be dragged  

with mouse . If you are looking at a color image, the Histogram  will reflect the 

RGB(red, green and blue channels histogram at the same time) R(red ) , G(green ), and 

B(blue ) values  with lines of the same color ;  

3.  You can also enter  directly the desired values in the  Left  or Right  boxes  below the 

Histogram  chart  for both Left  and Right  Histogram  boundaries;  

4.  Click the ľRefresh Ŀ button to update the Histogram  display if the sample under 

observation is moved or cha nged;  

5. Clicking  the Defaults  button will return the Left  and Right  Histogram  boundaries to 

its original ones;  

6.  Click  the Auto  button  to locate the two boundaries automatically to get the best  

video  quality.  
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6  File  

6.1  Open Image ÅÅÅ   Ctrl+O  

Choose  the  File>O pen  Image ÅÅÅ  command to open an existing image file. The 

Open  Image ÅÅÅ command can also be used to preview an image in small size, or to 

view its statistics and information without actually opening the image itself. These 

capabilities can be used to quickly locate a particular image.  

ToupView  supports and can open many image formats. These are identified in the 

Files of type  list box.  You may also open an image file type with ToupView File Type  

(*.tft)  format which has Measurement O bjects  overlaid on the image . 

 

More than one image can be opened within ToupView  simultaneously  by a)  with Ctrl 

+ left mouse button method and b)  Shift + left mouse button method  to highlight the 

files to be opened ;  

When open ing  an image, ToupView  places it in to a new image window. It then 

becomes the active image.  

Note : ToupView  maintains, at the File>Recent Files  submenu , a list of the last 4 (Can 

be 1 -8)  opened files. Any of these files can be accessed by simply clicking on file 
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name. If no files are listed  in the File>Recent Files  submenu , the Open  Image ÅÅÅ 

command must be used to open the file.  

Also, the View > Brows e can be used to view images  in an Icon  format  under any 

selected directory. Brief information is given in the View > Brows e menu . 

File name  From this list box, select the name of the file want to open. Either the 

type of the file name (with its entire path, if it is not in the current 

folder), or selecting Files of type  to obtain a list of file names. 

Double -clicking a file name in the large combobox (where both folder 

and file names are listed) will automatically open it.  

Note : If just type in the file name, be sure that the Files of type  field 

correctly identify the format of the file to open. Otherwise error 

messages will bring up when ToupV iew tries to open the file.  

Files of type  In this list box, select the image format of the file to open. If one 

selects All supported formats , ToupView uses the file's extension to 

identify its format. ToupView supports the following file formats:  

Window Bitmap(*.bmp,*.dib,*.rle)  

JPEG(*.jpg,*.jpeg,*.jpe,*.jif,*.jfif)   

Portable Network Graphics(*.png)   

Tag Image File Format(*.tif, *.tiff)   

Compuserve GIF (*.gif)   

Targa(*.tga)   

PhotoShop(*.psd)   

ICON(*.ico)   

Enhanced Window Metafile(*.emf)   

Window Metafile(*.wmf)   

JBIG(*.jbg)   

Wireless Bitmap(*.wbmp)   

ToupView File Type(*.tft)  

If the image file does not use standard format - identifying extensions, 

the file in the File name  field must be typed, and then select its format 

from the Files of type list bo x. Otherwise, ToupView will select a format 

based on the file name extension.  
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Preview  Click this button to preview image in small size. In preview mode, 

statistics and information about the image (i.e. image Width, Height  

and image location) will be displ ayed. The default is no Preview . 

Current File  Current File  location on your computer  

Width  Current File  image width;  

Height  Current File  image height;  

6.2  Open Video ÅÅÅ   

The File>O pen VideoÅÅÅ menu will be enabled only when there is no video  file opened  

in the ToupView frame or no camera start up.  

1. Choose  the File>O pen VideoÅÅÅ command to open an existing  video  file ;  

 

2. Select the name of the file you want to open. If the file does not appear, select the 

option for showing all files from the Files of Type  combobox . The video  file type can 

be * .wmv *;* .asf *  or * .avi *  format . 

3. Click Open  to open a  video  file, this will create a video  window and begin to start 

the video  stream.  The video  window will be associated a name called ñVideo 

[ XXX.XXX ]ò (i.e., its title bar will display ñVideo [ XXX.XXX ]ò, here , XXX.XXX  is the 

video  file name ).  

4.  Click Cancel  to return to the application . 
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Note : Only a single video  can be opened at a time. To upView take s camera as an 

special  video  file, if the camera is starte d, this menu will be disabled  and the video  file  

cannot be opened anymore.  

6.3  Camera List  

The File>  Camera List  subme nu will be disabled when there is a video  file opened  in 

the ToupView frame or a camera start up.  

ToupView will detect all of the cameras  that your computer has installed (Here, it is 

UCMOS03100KPA , a 3.1 M pixel  CMOS camera)  and will append  all the camera names 

as submenu to the File>Camera List  menu (Here, the submenu name is  

ñUCMOS03100KPA ò).  

Choosing  the File>Camera List> UCMOS03100KPA  will create a video window and 

start the video stream . The video window will be associated with the name of ñVideo 

[ UCMOS03100KPA] ò (i.e., its title bar  name  will be ñVideo [ UCMOS03100KPA] ò).  

There are 3 methods to start the video stream , they are:  

File>Camera 

List  

Choose the File>Camera List>U CMOS03100K PA (Here, a 3.1M 

pixel camera is installed) command to create the video window;  

Camera Sidebar  Click the Camera  Side bar  (If it is not activated ) and  the  Camera 

List group to expand it  (if not expanded) . C lick the camera name  

(Here it is UCMOS03100KPA ) to create  the video window;  

 

Toolbar b utton  Click the  Camera List  button  ôs down arrow on the toolbar to 

expand the camera list and choose the right camera (Here it is 

UCMOS03100KPA ) to create  the video window.  

 

Note : a) Only a single  video  can be opened at a time. ToupView take s camera as a 

special  video  file, if the camera video  window  is opened , th e File>Open Video ÅÅÅ 

menu will be disabled  and the video  file cannot be opened anymore ;  b) If a video  file 

is opened,  th e camera cannot be started . 



Help Manual  

16  

6.4  Twain:  Select Device ÅÅÅ 

Twain  is a cross -platform interface for acquiring images captured by certain scanners, 

digital cameras, or frame grabbers. The manufacturer of the Twain Device  must 

provide a  Source Manager  and Twain Data Source  to work with ToupView . 

Select the active device for  the  Twain: AcquireÅÅÅ menu from all devices available in 

the device combobox which are enumerated by the application.  

One must install the Twain Device  hardware and its driver  first . See the 

documentations provided by the device manufacturer for the installation 

instructions.  

Before begin to start the Twain:  Acquire  at the 

first time with ToupView, choose the 

File>Twain:  Select DeviceÅÅÅ command first,  

this will invoke a dialog called Select Source 

as shown below:   

Source : Choose the  right device from the Source  window (High light it )  

Select : C lick Select  to select the device . User  does not need to repeat this step for 

subsequent choos ing  of the Twain :  Acquire ÅÅÅ command . 

6.5  Twain:  Acquire ÅÅÅ 

Introduction  

There are basically two techniques used to capture the video images from video 

devices such as a PC camera, digital camera, and scanner. They are the Twain:  

Acquire ÅÅÅ technique and the DirectShow  technique (previously called VFW).  

The most obvious characteristics of the Twain  technique is that it previews  the  video  

in smaller resolution but captures the image with  high er  resolution. The USCMOS 

and UHCCD series cameras support all of these two vide o preview  techniques.  

Steps for Twain Acquire  

Here we illustrate how to capture the image using a UHCCD01400KPA  (1.4M  pixels, 

USB2.0) camera as an example.  



Help Manual  

17  

1.  Install the  camera driver  (for example  driver for UHCCD01400KPA  hardware);  

2.  Install ToupView ;  

3.  Plug the cameras UHCCD01400KPA  (USB2.0) into the computer ;  

4.  Start ToupView ;  

5.  Choose the  File> Twain:  Select  DeviceÅÅÅ command  to s elect the device 

UHCCD01400KPA  from  the  Select Source dialog  (If never selected  before).  

6.  Choose the  File>Twain:  AcquireÅÅÅ command . There should be a dialog box like 

below:  

 

In this dialog, video  Resolution  can be selected ( Combobox  if it has ). The  Video 

Source Property  can be set by clicking  the SettingÅÅÅ button. Click the Snap  button 

to capture an image . This  will create a new window and its title bar will be assigned  

a digital as the  image  window name;  

Check the RGB/BGR  box to ensure the correct color encoding format  compatible with 

your application . 
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Click X on  to close the Twain:  Acquire  dialog.  

6.6  Save    Ctrl+S  

Choose the  File> Save   command to immediately store the current window  image  

to its file (the file  name is listed on the window's t itle bar) while leaving the image  still 

active in its window.  

If the image is untitled  or titled with a digit , ToupView  will issue the File>S ave As ÅÅÅ 

dialog  automatically . The default ñSave as type ò will be ñWindow Bitmap  

(*.bmp,*.dib,*.rle) ò. If there are Measurement O bjects  overlaid on the image, the 

default Save as type  will be ñToupView File Type  (*.tft) ò. 

The File>S ave  command can be used to save the most recent changes to disk. It is 

often performed as a precautionary measure during lengthy or involved processes to 

reduce the amount of reprocessing that might be required in the event of a system 

failure or  operational error. When an image is closed and not to save its changes is 

chosen, ToupView  discards all changes made since the last File>S ave  operation.  

Note : a). The File>S ave  command always saves the contents of the entire window, 

even if there is an  AOI (Area of Interest)  defined on it ;  b).The File>Save  command 

will be disabled if the file is not changed or the changes have been saved.  

6.7  Save As ÅÅÅ 

Choose the  File>S ave  AsÅÅÅ command to store the contents of the current window to 

a specified file format . At the end of a File>S ave  AsÅÅÅ operation, the image window 

will be associated with the new file and the new format (i.e., its title bar will display 

the new file name).  ToupView  supported file save formats are:  

Window Bitmap(*.bmp,*.dib,*.rle)  

JPEG(*.jpg,*.jpeg,*.jpe,*.jif,*.jfif)  

Portable Network Graphics(*.png)  

Tag Image File Format(*.tif, *.tiff)  

Compuserve GIF (*.gif)  

PCX(*.pcx)  

Targa(*.tga)  

JBIG(*.jbg)  
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ToupView File Type(*.tft)  

Save in : Find the folder where the file wishes to be saved. A n ew folder may be 

created using the New Folders  button.  

File name : Enter to be saved file name. To specify the file's location, either enter its 

entire path (disk and folder), or specify its location using the Save in  list box.  

 

Save as type : In this list box, select the format in which the image wants to  be saved. 

Save As is also used to convert a single image from one format to another. For 

example, if a TIFF file needs to convert to PCX format, open the TIFF image first, then 

choose  Save As  command with the PCX format option to save it to a new file.   

The default ñSave as type ò will be ñWindow Bitmap  (*.bmp,*.dib,*.rle) ò. If th ere are 

Measurement O bjects  overlaid on the image, the default Save as type  will be 

ñToupView File Type  (*.tft) ò. 

The Save As  command has several important uses beyond simply storing an image to 

a new file name.  Click Option  to select the different parameters to encode  the file.  



Help Manual  

20  

 

For JPEG (*.jpg,*.jpeg,*.jpe,*.jif,*.jfif) , Option  has the following items:   

Image quality  

If one  save an image in JPEG format (*.jpg) , one  may 

adjust image quality in the edit box. The values range 

from 0 to 100 . Default value :  75 . 

Progressive  The default is unchecked . 

Optimize Huffman codes  The default is unchecked . 

Smoothing  The values range between  0 and  100 . Default value :  0. 

Save these setting as 

defaults  

When saving a file, the current settings will be saved as 

defaults for the next file save operation.  

For Portable Network Graphics  (*.png) , Option  has the following items:  

 

Interlaced  The default is unchecked . 

Save these setting as 

defaults  

When saving a file, the current settings will be saved as 

defaults for the next file save operation.  

For Tag Image File Format  (*.tif, *.tiff) , Option  has the following items:   
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Appended pages  
Determine whether the current image will be saved in multiple 

pages style or not.  

Compressions  

Specifies a method for compressing the composite image data. 

For saving a 32 Άbit TIFF file, one  can specify that the file be saved 

with predictor compression, but have no option to use JPEG 

compression. Predictor compression offers improved 

compression by rearranging floating point values, and works with 

both LZW and ZIP  compression.  

Image quality  

If choos ing  Compressions as "JPEG" , the Image quality  can be 

adjusted by the slider bar. The values range between  0 and  100 . 

Default value : 75 . 

Save these setting 

as defaults  

When saving a file, the current settings will be saved as defaults 

for the next file save operation.  

For Compuserve GIF (*.gif) ; PCX(*.pcx) ; Targa(*.tga) ; JBIG(*.jbg) ; ToupView File 

Type(*.tft) , There is no Option . 

Note : a) Detailed information of the above academic terminologies can be found in 

books about image processing and image  compression or internet ; b) The file saved 

directory can be restored for future application. To keep the directory unchanged 

when ToupView  is started again , choose Options > PreferencesÅÅÅ command, click 

Misc page  and check Restore the current directory when startup  under the Privacy  

item.  
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6.8  Batch Save ÅÅÅ 

The File>Batch Save ÅÅÅ menu will be enable d when a) an image is opened ; b)an 

image is captured from the camera; c)an image window is created by choosing the 

File>P aste as New  File menu ; d)an imag e window is created copied from the 

Undo/Redo Sidebar . 

Batch Save for the a) style image window  

1. If the image is modified, choosing  the  File>Batch Save ÅÅÅ command  will save the 

file  with its opened file name and file extension ;  

2. If the image is modified because of the Measurement Objects , choosing  the  

File>Batch Save ÅÅÅ menu will save the file  with its opened file name but with  

ñToupView File Type (*.tft) ò file extension format ;  

Batch Save for the b) , c) or d)  style image window  

If the image window has been created with b), c) or d) style , choosing  the  File>Save 

AsÅÅÅ command  to  realize the file saving task  will be time -consuming. The Batch 

SaveÅÅÅ command  will runs File> Save AsÅÅÅ command with the name automat ically  

specified according to the paradigm specified in  the  Batch Save  dialog   

To s tart  the  File>Batch SaveÅÅÅ command, you have to  

1. Start the camera ;  

2. Snap at least an image first;  






















































































































































































































































