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P R E F A C E 

Contents and Conventions 

P.l 

P.2 

P.3 

Quantum Design 

Introduction 
This preface contains the following information: 

• Section P .2 discusses the overall scope of 
the manual. 

• Section P.3 briefly summarizes the 
contents of the manual. 

Scope of the Manual 

• Section P .4 illustrates and describes 
conventions that appear in the manual. 

This manual discusses the MPMS MultiVu application, which is the software running the Magnetic 
Property Measurement System (MPMS) and the MPMS options. This manual describes how you 
install and how you use MPMS MultiVu. 

The MPMS MultiVu application must run on Windows 95. This manual assumes you are familiar 
with Windows 95. 

For information about the MPMS hardware, refer to the MPMS Hardware Reference Manual. For 
specific information about any of the MPMS options, refer to the appropriate option manual. 

Contents of the Manual 
• Chapter 1 introduces the MPMS MultiVu 

application. 

• Chapter 2 discusses the MPMS MultiVu 
interface. 

• Chapter 3 explains how to use MPMS 
MultiVu to take a sample measurement. 

• Chapter 4 discusses MPMS MultiVu 
data files. 

• Chapter 5 discusses MPMS MultiVu 
sequence files and sequence operation. 

• Chapter 6 discusses MPMS MultiVu 
sequence commands. 
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Section P.4 
Conventions in the Manual 

Preface 
Contents and Conventions 

P.4 

xiv 

• Chapter 7 explains how to use MPMS 
MultiVu to perform basic system 
operations. 

• Appendix A explains how to install 
MPMS MultiVu. 

• Chapter 8 explains how to use MPMS 
MultiVu to perform diagnostic functions. 

• Appendix B explains the format of 
MPMS MultiVu data files. 

Conventions in the Manual 
File menu 

File> Open 

. dat 

<Enter> 

<Alt+ Enter> 

Bold text distinguishes the names of menus, options, buttons, and panels appearing 
on the PC monitor. 

The > symbol indicates that you select multiple, nested software options. 

The Courier font distinguishes code and the names of files and directories . 

Angle brackets distinguish the names of keys located on the PC keyboard. 

A plus sign connecting the names of two or more keys distinguishes keys you press 
simultaneously. 

A pointing hand introduces a supplementary note. 

An exclamation point inside an inverted triangle introduces a cautionary 
note. 

A lightning bolt inside an inverted triangle introduces a warning. 
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CHAPTER 1 

Introduction to MPMS MultiVu 

1.1 Introduction 
This chapter contains the following information: 

• Section 1.2 presents an overview of the 
MPMS MultiVu application. 

• Section 1.3 explains how to start up 
MPMS MultiVu. 

1.2 Overview of the MPMS MultiVu Application 

w 
NOTE 

1.2.1 

MPMS MultiVu is a 32-bit, Windows 95-based application that controls and monitors the operation 
of the MPMS hardware and the operation of installed MPMS options. MPMS MultiVu integrates all 
system operations into one versatile and easy-to-use Windows 95 interface (see figure 2-1). System 
operation is simplified; multiple commands that open files, run measurements, or set parameters are 
always enabled. The control center and status bar in the MPMS MultiVu interface always display 
status information. 

MPMS MultiVu functions like any Windows 95 application and uses all Windows 95 conventions. 
Windows 95 utilities may be used to control and manage MPMS MultiVu file folders without exiting 
MPMS MultiVu. MPMS MultiVu may run simultaneously with other applications. 

This manual generally describes one method of performing a specific task in 
MPMS MultiVu. However, different MPMS MultiVu commands can often 
be used to perform the identical task. As you work with MPMS MultiVu, 
you will discover multiple ways of performing identical tasks. 

Immediate Mode and Sequence Mode Operation 

MPMS MultiVu supports manual, or immediate, tasks and automated, or sequence, tasks. Menu 
options and control center commands execute immediately. Sequence commands execute only 
when the sequence file in which the commands are included runs, but while the sequence runs, the 
commands are executed automatically. If you select a measurement command in the MPMS MultiVu 
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1.2.2 

1.2.3 

1-2 

Measure menu, you are taking a measurement in immediate mode. If you add a measurement 
sequence command to a sequence file and then run the sequence, you are taking a measurement 
in sequence mode. 

Data Viewing 

MPMS MultiVu offers tremendous flexibility in data-viewing options. When you open a data file, you 
see a plot of the actual data stored in the file. You can modify the appearance of the graph view of the 
file and select which types of data are plotted in the graph. You can also use tables or a text editor to 
examine the data, and you can import the data file into another graphics application. MPMS MultiVu 
automatically saves all system-generated data to data files. 

Comparison with the MPMSR2 DOS Software 

MPMS MultiVu simplifies many of the tasks performed in the MPMSR2 DOS software and includes 
new features that make it easier to work with the MPMS. 

Table 1-1. New Features in MPMS MultiVu 

MANUAL 

TASK WHAT MPMS MULTIVU DOES REFERENCE 

Storing Data Stores data in data files and prevents data files Section 4.2 
from being overwritten. Allows data files to be Section 4.3 
opened at any time. 

Viewing Data Allows graph of data file to be modified and data Section 4.5 
to be examined in different viewing formats. Section 4.6 

Automating Operation Edits, executes, and controls sequence files. Section 5.2 
Section 5.4 

Recording Events Includes event log that records error, information, Section 7.8.6 
and sequence events. 

Recording System Data Includes environment log file that can store system Section 4.3.3 
data indefinitely. 

Tuning SQUID Allows SQUID coils to be tuned automatically. Section 7.5 

Running Control Loop Includes scan sequence commands that create Section 6.3 
execution loops. 

Performing Diagnostics Includes Diagnostics dialogs that list all diagnostic Chapter 8 
parameters and allow parameters to be modified. 

MPMS MultiVu allows you to convert MPMSR2 DOS sequence files and data files to the MPMS 
MultiVu format. 

• Select the Utilities> Convert Sequence menu option to convert an MPMSR2 DOS sequence. 

• Select the Utilities>Convert Data File menu option to convert an MPMSR2 DOS data file. 
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1.3 Starting Up MPMS MultiVu 

Quantum Design 

1. Do one of the following: (a) select the MPMS MultiVu icon that is on the desktop or (b) open 
the Windows 95 Start menu and then locate and select the MPMS MultiVu option. The MPMS 
MultiVu option may be located in the Programs>-Quantum Design folder. 

2. Wait for MPMS MultiVu to start up. The MPMS MultiVu interface opens, and in the center of 
the interface, the System Startup dialog box appears. The System Startup dialog box identifies 
each task the system performs as part of start-up. The dialog box disappears as soon as start-up 
is complete. 

System startup 

~ 1tt;j ~);l~~~~tii" .. •f; .. ·~; ;~ 
fi;'~;i: .~.~:.:::~.~ •• : ••••••••••• : •• :~; .S: :~ 
'.,~,)~:-~:-, <-:_ >_::--T··'.·.,_-,_" ,·=-::-t:<:-· \' ----c;-· 

Figure 1-1. System Startup Dialog Box 
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CHAPTER 2 

MPMS MultiVu Interface 

2.1 Introduction 
This chapter contains the following information: 

• Section 2.2 summarizes the function 
of the MPMS MultiVu interface. 

• Section 2.3 discusses the main features 
of the MPMS MultiVu interface. 

2.2 Function of the MPMS MultiVu Interface 

2.2.1 

Menu options and command buttons in the MPMS MultiVu interface perform all manual and 
automated MPMS tasks. Immediate instrument status feedback information displayed in the interface 
indicates the current system status. The interface allows immediate control of the MPMS for 
performing a wide variety of standard tasks, such as changing the temperature or magnetic field, 
running measurements, or logging system data. The interface also allows most functions of the 
MPMS and the MPMS options to be automated by using a series of simple commands, called a 
sequence. MPMS MultiVu provides the sequence editor and the commands that initiate and control 
the running sequence. 

The MPMS MultiVu interface simplifies data collection and data viewing. Data can be viewed in a 
graphic, tabular, or raw data format. Data can be viewed in real time during automated operation, or it 
can be viewed after it has been collected. 

MDI Application Interface 

MPMS MultiVu is a multiple document interface (MDI) Windows application. In MPMS MultiVu, 
multiple documents may be open for viewing and editing at any one time, and a single document can 
be viewed in multiple ways. For example, a data file can be viewed in a graph, table, record, or raw 
data window. Each different view presents the same information in a unique manner. The name of 
the active document appears in the title bar of the main MPMS MultiVu window. To activate a 
document, you simply click anywhere within its window. 
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Features of the MPMS MultiVu Interface 
The MPMS MultiVu menu options and command buttons provide multiple ways of performing many 
basic tasks, such as opening files and running sequences. The menu options and command buttons that 
are available depend on the active file and the task being performed and also on the installed hardware 
options. Figure 2-1 illustrates the basic elements of the MPMS MultiVu interface. Other windows 
may be visible, depending on the task being performed. 

5! MPMS Mull.Vu Apphcol1on - Sequencel.•eq - 51mulal1on Mode l!lr;J E3 

Figure 2-1. MPMS MultiVu Interface 

Graph 
View of 
Data File 

Sequence 
Editor 
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2.3.1 

2.3.2 

Menu Bar 

All MPMS MultiVu functions are accessible through the menus in the menu bar. The available 
menus and menu options vary, based on the current task, active file, and installed MPMS options. 
Some options add items to the menus. 

Table 2-1. MPMS MultiVu Menus 

MENU FUNCTION 

File Contains standard Windows commands that create, open, or close files. 

Edit Contains standard Windows editing commands that edit sequence files. 
Menu is available only when sequence file is active. 

View Options show or hide parts of interface or select data-viewing formats. 

Sample Options summarize sample parameter and sample installation data. 

Sequence Options control sequence operation. 

Center Options control centering operation. 

Measure Options control measurement operation. 

Graph Options open and modify graph configuration files and create and apply 
graph template files. 

Instrument Options control basic operation ofMPMS hardware. 

Utilities Options are tools that help operate MPMS or are diagnostics that directly 
control MPMS hardware. 

Window Contains standard Windows organization commands that arrange icons or 
windows. Menu is available only when sequence or data file is active. 

Help Standard Windows Help menu. 

Pop-up Menus 

In addition to the menus in the menu bar, MPMS MultiVu includes a Graph pop-up menu and an Edit 
pop-up menu, which provide shortcuts to data-viewing commands and editing commands, respectively. 
The Graph pop-up menu is available only when the graph view of a data file is active. The Edit pop­
up menu is available only when a sequence file is active. 

You open the Graph pop-up menu by right-clicking the mouse inside a graph window. If you right­
click anywhere inside the graph window except immediately above or below the graph, then all menu 
options, including X Axis Auto Scale and Y Axis Auto Scale, are available. 

Graph pop-up menu options and Graph menu options are nearly identical. Options in both menus 
modify graph configuration files and create and apply graph template files. However, Graph pop­
up menu options emphasize modifying the graph format and selecting data-viewing formats. Graph 
menu options emphasize opening and saving files. 

You open the Edit pop-up menu by right-clicking the mouse inside a sequence editor window. Edit 
pop-up menu options and Edit menu options are identical. Both menus contain standard Windows 
editing commands that you apply to sequence files. 
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Tool Bar 

The tool bar buttons provide shortcuts that let you initiate many of the more frequently perfonned 
MPMS MultiVu functions without having to select multiple, nested menu options. The buttons are 
grouped according to function. The active file and the current state of sequence operation detennine 
which buttons are enabled. 

You may move, resize, dock, hide, or display the tool bar. The View >Tool Bar toggle option hides 
or displays the tool bar. 

If the mouse pointer pauses over a tool bar button, a ToolTip pops up to display the name of the button. 

Table 2-2. MPMS MultiVu Tool Bar Buttons 

BUTTON FUNCTION 

i4[~~ New Sequence File 
Creates and opens new sequence file by opening sequence 
editor window for file. 

:( ..• ~~11).·.1 
~ 

Open Sequence File 

Save Sequence File 

Open Graph File 

Open Data File 

Cut 

Copy 

Paste 

Print 

About 

Run Sequence 

Pause Sequence 
Resume Sequence 

Abort Sequence 

Lock\ Unlock 
Sequence 

Opens sequence file by opening sequence editor window 
for file. 

Saves active sequence file. Button is enabled only when 
sequence file is active. 

Opens data file whose graph fonnat is defined by selected 
graph configuration file. 

Opens data file. 

Removes command or commands selected in sequence 
file. Button is enabled only when sequence file is active. 

Copies command or commands selected in sequence file. 
Button is enabled only when sequence file is active. 

Pastes last cut or copied command or commands into 
sequence file. Button is enabled only when sequence file 
is active. 

Prints active sequence file or graph view of active data file. 

Identifies which version ofMPMS MultiVu is running. 

Runs selected sequence. Button is enabled only when 
sequence status is unlocked and no sequence is running. 

Pauses or resumes unlocked sequence run. Button is 
enabled only when unlocked sequence runs. 

Aborts unlocked sequence run. Button is enabled only 
when unlocked sequence runs. 

Locks or unlocks current sequence status. 
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Table 2-3. Equivalent Tool Bar Button and Menu Commands 

TOOL BAR EQUIVALENT 

BUTTON MENU COMMAND 

New Sequence File File> New Sequence 

Open Sequence File File> Open> Sequence 

Save Sequence File File>Save 

Open Graph File File>Open>Graph 

Open Data File File> Open> Datafile 

Cut Edit> Cut 

Copy Edit> Copy 

Paste Edit> Paste 

Print File> Print 

About Help> About 

Run Sequence Sequence> Control> Run 

Pause Sequence Sequence> Control> Pause 

Resume Sequence Sequence> Control> Resume 

Abort Sequence Sequence>Control> Abort 

Lock Sequence Sequence> Control> Options> Lock 

Unlock Sequence Sequence> Control>Options> Unlock 
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Control Center 

The control center summarizes sequence status information and allows 
you to control sequence operation without having to select menu options. 
The status panels and command buttons in the control center are grouped 
according to function and are arranged, from top to bottom, in the order 
you normally review or select them. 

The Sample panel at the top of the control center displays the name 
of the sample. You select the Sample Change button to review or 
redefine the sample parameters. 

The Selected Sequence panel displays the name of the selected 
sequence, which is the sequence file that runs the next time an MPMS 
MultiVu Run command is issued. The Edit button opens the selected 
sequence, and the Selected Sequence Change button lets you choose 
another sequence to run. 

The Sequence Base Data File Name panel displays the base name 
of the data files that will store the sequence measurement data. The 
View button opens the graph view of one of these files. The Sequence 
Base Data File Name Change button lets you select another data file 
to store the measurement data. 

The Sequence Status panel indicates the status of the selected 
sequence--Idle, Running, or Paused-and when the sequence runs, 
displays (1) the command line number, as indicated in the sequence 
editor, and name of the sequence command being executed; (2) the 
name of the running sequence; and (3) the base name of the active 
data files. Clicking once in the Sequence Status panel opens the 
Sequence Status dialog box. 

Control Center El 

>:s~lllllrt!: > 
I jiJnkn011>1n • • •" 

/~~~" 
Selected Seguenee: 

JEmdList.seq : H .... 

.J E~r· f· 1.changef 
i Sequence Base' ·. · ··.··, · .· 
f Data File Name: · 
dT.e,Jt1 I ' I .. · .. · .i•I·.·.·· I • .; .• '. 

· ... ·· vi6~;r·· ~9~f 

Figure 2-2. Control 
Center 

Run and Abort buttons as well as Pause or Resume and Lock or Unlock toggle buttons are at the 
bottom of the control center. 

The View>Control Center toggle option hides or displays the control center. Clicking once on any 
sequence status panel in the MPMS MultiVu status bar (see section 2.3.5.1) also displays the control 
center. You may move or dock the control center. 
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Status Bar 

The status bar displays the sequence status and the status of the magnetic field, system temperature, 
and MPMS sample chamber. Panels displaying the same type of information are grouped together. 

You may minimize, maximize, hide, display, or move the status bar. By default, the status bar is 
maximized to show the maximum amount of status information. The View>Status Bar> Minimum 
option minimizes the status bar so that it shows a minimal amount of information. View>Status 
Bar>None hides the status bar. View>Status Bar>Maximum displays the entire status bar. 

Each field, temperature, and chamber status panel in the status bar is also a command button that opens 
the Magnetic Field, Temperature Parameters, or Chamber dialog box, respectively. These dialog 
boxes display status information and let you change the system state. 

Sequence Status 
Panels 

Field Status 
Panels 

Temperature Status 
Panels 

Chamber Status 
Panels 
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Figure 2-3. Status Bar Maximized 

2.3.5.1 SEQUENCE STATUS PANELS 

The sequence status panels indicate whether a sequence is running. The top or first panel always 
indicates the sequence status: Idle, Running, or Paused. During the run, the sequence status panels 
display the name of the running sequence and the base name of the active data files. If another 
sequence is selected for editing while a sequence is running, the sequence status panels continue to 
show the name of the running sequence and the base name of the data files storing the measurement 
data from the current sequence run. 

Clicking once on any sequence status panel displays the control center. 

Table 2-4. Data in Sequence Status Panels 

DISPLAYED DATA 

PANEL STA TVS BAR MAXIMIZED STATUS BAR MINIMIZED 

Topor • Sequence name and status during 
• Sequence status: "Idle," "Running," or 

Left "Paused" 
sequence run 

• "none" and "Idle" if sequence is idle 

Middle • Sequence name during sequence run • Data file name if sequence is running 
or Right • "none" if sequence is idle • "none" if sequence is idle 

Bottom 
• Data file name if sequence is running 

• "none" if sequence is idle 
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2.3.5.2 FIELD STATUS PANELS 

The field status panels display the current magnetic field and indicate the state of field control. 

Clicking once on any field status panel opens the Magnetic Field dialog box. 

Table 2-5. Data in Field Status Panels 

DISPLAYED DATA 

PANEL STATUS BAR MAXIMIZED STATUS BAR MINIMIZED 

Top Field set point Current field and state of field control 

Middle Current field 

Bottom State of field control 

2.3.5.3 TEMPERATURE STATUS PANELS 

The temperature status panels display the current system temperature and indicate the state of 
temperature control. 

Clicking once on any temperature status panel opens the Temperature Parameters dialog box. 

Table 2-6. Data in Temperature Status Panels 

DISPLAYED DATA 

PANEL STATUS BAR MAXIMIZED STATUS BAR MINIMIZED 

Top Current system temperature Current system temperature and state of 
temperature control 

Middle Temperature set point and sweep rate 

Bottom State of temperature control 
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2.3.5.4 CHAMBER STATUS PANELS 

The chamber status panels display the state of the sample chamber status and indicate the level of 
helium in the dewar. 

Clicking once on any chamber status panel opens the Chamber dialog box. 

Table 2-7. Data in Chamber Status Panels 

DISPLAYED DATA 

PANEL STATUS BAR MAXIMIZED STATUS BAR MINIMIZED 

Top Helium level in dewar Helium level in dewar 

Middle State of sample chamber 

Bottom Status of impedance heater, driver, and 
cooling valve 

When the EverCool option is active, the MPMS MultiVu status bar can display EverCool system status 
data instead of sample chamber status data. Refer to the Magnetic Property Measurement System: 
EverCoo/ Dewar Option User's Manual. 

Data File Windows 

MPMS MultiVu documents include data files. You may examine data files in graph, table, record, or 
raw data windows. You may move, minimize, and maximize these windows. Any number of these 
windows may be open at one time. 

Chapter 4 discusses data files and data-viewing formats in detail. 

Sequence Windows 

MPMS MultiVu documents include sequence files. A sequence editor window displays the sequence 
commands and command parameters comprising one sequence file. The sequence command bar 
displays all available sequence commands. Any number of sequence editor windows may be open 
at one time. You may move, minimize, or maximize the sequence editor window. You may edit a 
sequence within the sequence editor window. You may move, dock, hide, or display the sequence 
command bar. 

Chapter 5 discusses sequence files and sequence operation in detail. 
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CHAPTER 3 

Sample Measurement 

3.1 Introduction 
This chapter contains the following information: 

• Section 3.2 presents an overview of the 
sample measurement process. 

• Section 3.3 explains how to take a DC 
sample measurement in immediate mode. 

• Section 3 .4 describes the measurement 
algorithms. 

• Section 3.5 discusses factors to consider 
when performing a measurement. 

3.2 Overview of Sample Measurements 
MPMS MultiVu measures the magnetic moment of a sample by reading the output of the SQUID 
detector while the sample moves upward, from the initialization position, through the SQUID pickup 
coils. This upward movement through the SQUID pickup coils completes one vertical scan. Voltage 
readings that are taken as a function of the sample's position in the coils comprise the raw measure­
ment data. At each position in the coils, MPMS MultiVu typically reads the SQUID output voltage 
several times, and MPMS MultiVu can average together multiple scans in order to improve the 
measurement resolution. MPMS MultiVu saves the raw measurement data to the active raw data, or 

Quantum Design 

. raw, file. After collecting the raw voltages, MPMS MultiVu computes the magnetic moment of the 
sample and saves the magnetic moment to the active measurement data, or . dat, file. 

The magnetic moment calibration for the MPMS is determined by measuring a palladium standard 
over a range of magnetic fields and by then adjusting the system calibration factors to obtain the 
correct moment for the standard. The standard is a right circular cylinder approximately 3 mm in 
diameter x 3 mm in height. Due to the geometry of the SQUID pickup coils, samples of this size or 
smaller are effectively point sources to an accuracy of approximately 0.1 %. 
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3.3 Measuring the Sample 

3.3.1 

3-2 

The procedures in this section explain how you use the standard sample transport to perform a manual, 
or immediate, DC sample measurement. Section 5.4 explains how you automate DC measurements 
by running a sequence. The Magnetic Property Measurement System: AC Option User's Manual 
explains how you perform an AC sample measurement. The Magnetic Property Measurement System: 
Reciprocating Sample Option User's Manual explains how you perform an RSO sample measurement 
and how you use the RSO sample transport. 

Attach the Sample 

The type, size, and geometry of a sample determine the method you use to attach it to the sample 
rod. This section explains how you use a clear plastic drinking straw to attach a sample. The straw 
has minimal magnetic susceptibility and is thus a useful means of attaching a sample. The MPMS 
Hardware Reference Manual describes other techniques you can use to attach samples. 

Complete the following steps to attach the sample to the sample rod: 

1. Cut off a small section of a clear plastic drinking straw. The section must be small enough to fit 
lengthwise inside the straw. 

2. Weigh and measure the sample. After you insert the sample into the sample chamber, you can 
use the Sample> Description option to define the sample's mass, in milligrams, and its diameter 
and length, in millimeters. 

3. Use phenolic tweezers to place the sample inside the small straw segment. 

4. Hold the straw segment so that its two 
open ends are vertical. 

5. Place the straw segment inside the drink­
ing straw, and move the segment until it 
is in approximately the middle of the 
length of the straw. Verify that the walls 
of the straw obstruct the open ends of the 
segment. Refer to figure 3-1. 

6. Wrap a sufficient amount of tape around 
the brass-colored end of the sample rod so 
that the drinking straw will fit snugly over 

SAMPLE 

the rod. Quantum Design recommends Figure 3-1. Correctly Positioned Sample 
using Kapton tape. 

7. Place the end of the drinking straw over the tape on the sample rod, and then use additional tape 
to securely attach the straw to the rod. 

8. Place a small piece of tape over the exposed end of the drinking straw. This extra piece of tape 
prevents a loose sample from falling into the sample chamber. 

9. Move the slide seal plug up and down part of the sample rod to verify that the rod is well 
lubricated. If the plug does not move easily, apply a small amount of Apiezon H Grease to the 
rod. Run your fingers along the length of the rod to ensure a light, even coating of grease. 
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3.3.2 Insert the Sample 

1. Tum the airlock lever on the electronic control assembly counterclockwise so that it is horizontal 
and in the "Closed" position (see figure 3-2). The MPMS vents the airlock space, which is the 
portion of the sample chamber located above the airlock valve. 

When the airlock lever is closed, it closes the airlock value that is near the top of the sample 
chamber, thus protecting the lower portion of the chamber from air flowing into the top of 
the chamber. 

AIRLOCk PLUG 

SOCKET BLOCK ASSEMBLY ~ 

AIRLOCK SPACE VIEW-PORT ~ 

READY LED~ 

VENTING LED 

,,-- SLIDE SEAL CLAMPS 
// 

AIRLOCI' LEVER 

Figure 3-2. Sample Transport and Electronic Control Assembly 

2. Wait for the MPMS to vent the airlock space. The yellow "Venting" LED (figure 3-2) flashes 
on and off while the system vents the space and remains off when the space is vented. The green 
"Ready" LED does not tum on. 

3. Push the two slide seal clamps on the socket block assembly (see figures 3-2 and 3-3) so that the 
handles of the clamps face the front of the MPMS. When the clamp handles face the front of the 
MPMS, the airlock plug is unlocked and may be removed from the opening of the airlock space. 

4. Remove the airlock plug, which has an anodized, blue coating. Store the plug in a safe place. 
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5. Verify that three 0-rings are on top of the socket block assembly (see figure 3-3). If necessary, 
stand on a stool or small ladder so that you can examine the top of the socket block. Reinsert any 
missing 0-rings. 

The large 0-ring at the mouth of the airlock space occasionally sticks to the sample rod when the 
rod is removed from the sample chamber. 

Never insert the sample rod into the sample chamber ifthe 0-rings on the 
top of the socket block assembly are missing. The 0-rings prevent air from 
pumping into the chamber. Air pumped into the chamber can damage the 
vacuum pump and freeze the sample. 

0-RING~/ 
(VON2-006) 

0-RING 
(VON2-015) 

_,--- SLIDE SEAL CLAMP 

0-RING 
(VONc-006) 

Figure 3-3. 0-Rings on Socket Block Assembly 

6. Move the slide seal plug down the sample rod until the plug rests just above the sample holder. 

7. Lower the sample rod into the airlock space. 

8. Move the slide seal plug down the sample rod until the plug rests on top of the socket block 
assembly. If necessary, adjust the position of the slide seal clamps to correctly seat the plug. 

9. Turn the slide seal plug until the white dot on the plug faces the front of the MPMS. When the 
white dot faces the front of the MPMS, the proper amount of gas flows through the slide seal. 

10. Push the two slide seal clamps completely outward or inward. When the handles of the clamps 
do not face the front of the MPMS, the clamps lock the slide seal plug in position by forcing it 
downward against the three 0-rings. 

11. Press the "Purge Airlock" button on the electronic control assembly (see figure 3-2). The 
MPMS purges the airlock space and cycles through the purge sequence four times. The yellow 
"Venting" LED turns on during the purge. 

12. Wait for the MPMS to purge the airlock space. The green "Ready" LED turns on when the purge 
sequence is complete. 

If the "Ready" LED does not turn on, the airlock space may have a leak. Missing or improperly 
seated 0-rings may cause the leak. Perform the following steps to check for a leak: (a) Select 
lnstrument>Chamber>Vent Sample Space to vent the sample chamber; (b) remove the 
sample rod when the "Venting" LED turns off; and (c) verify that the 0-rings are properly seated 
and lubricated. If necessary, correctly seat and lubricate the 0-rings. 
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13. Tum the airlock lever clockwise so that it is vertical and in the "Open" position. When the lever 
is in the "Open" position, it opens the airlock value. 

14. Lower the sample rod gently and slowly until the black slide clamp on the rod engages the 
actuator shoe on top of the sample transport. Figure 3-2 illustrates the actuator shoe. When the 
slide clamp engages the actuator shoe, the rod is fully inserted into the sample chamber. 

The knurled nut must be near the top of the sample rod or you will be unable to fully insert the 
rod into the sample chamber. If necessary, loosen the nut, and then move it until it is 1 to 2 
inches from the top of the rod. 

15. Loosen the two clip screws on top of the actuator shoe until the screw threads are visible. 
Do not remove the screws. 

16. Rotate the slide clamp so that its two curved slots hook around the clip screws. If necessary, 
continue to loosen the clip screws until the slide clamp is properly seated. 

17. Tighten the clip screws. The clip screws secure the sample rod to the actuator shoe, so the 
sample transport can move the rod vertically. 

Define the Sample Parameters 

Defining the sample parameters is optional; 
MPMS MultiVu does not read the parameters 
during the measurement. However, if you 
want to save the parameters to a measurement 
data file, you must define them before specify­
ing the base name of the data file and before 
running the measurement. MPMS MultiVu 
saves sample parameter data to a data file 
header only while creating the data file. 

Table 3-1. Sample Parameters 

ACCEPTED DEFAULT 
PARAMETER VALUES VALUE 

Mass 0-10,000mg 1 mg 

Diameter 0-9mm lmm 

Length 0-lOOmm lmm 

Complete the following steps to define the sample parameters: 

1. Select Sample> Description. The Sample Description dialog box opens. 

Sample Descriplion El 

w-. ~ii~ 1m1il!if i 

...----------... "I 
' ' ~; •f 

-----------:. ·.·1 
Moii: · 1 mg· l 

:o~tii~ 1 nvn•A 
·• .· .I 

.. . Length: 1 , : nvn/ 'l 
.·· . •· •.. sllape:: I sphere . < 1 
.fl, ;c~ ,. > j::f 
:: /. / i •• .. •. uu' . :oq 

Figure 3-4. Sample Description 
Dialog Box 

2. Verify that the Sample Installed check box is 
selected. If necessary, click once on the check 
box . 

3. Enter a descriptive name for the sample. 
Unknown is the default name until a name is 
specified. The name you enter is the name under 
which MPMS MultiVu stores all information 
about the sample and the measurement. 

4. Enter the mass, in milligrams, of the sample. 

5. Enter the diameter, in millimeters, of the sample. 

6. Enter the length, in millimeters, of the sample. 

7. Define the shape of the sample. 

8. Enter a comment if you want to include a com­
ment in the data file header. A comment may 
have up to 63 characters. 

9. Select OK. 
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Center the Sample 

The sample must be centered in the SQUID pickup coils to ensure that all four coils sense the magnetic 
moment of the sample. If the sample is not centered, the coils read only part of the magnetic moment. 

The MPMS can run a full DC centering measurement or a partial DC centering measurement. System 
operation during a full centering measurement is factory defined; the MPMS scans the entire length of 
the sample transport's vertical travel path, and MPMS MultiVu reads the maximum number of data 
points. System operation during a partial centering measurement is defined by the values you set for 
the scan and SQUID parameters. During a partial centering measurement, the MPMS scans only the 
distance you specify, and MPMS MultiVu reads only the number of data points you specify. 

The parameter values set for a partial centering measurement are set for any subsequent sample mea­
surements. A partial centering measurement therefore indicates whether the sample will be centered 
during the sample measurement. Before you measure the sample, you should run a partial centering 
measurement. 

Table 3-2. Scan Parameters 

ACCEPTED VALUES 

PARAMETER CENTERING SCAN FULL SCAN DEFINITION 

Scan Length 0.1-12 cm 12 cm Length of sample transport's 
vertical travel path that is scanned. 
Sample is centered when it is in 
middle of scan length. 

Data Points 2-64 64 Individual voltage readings plot-
ting response curve in centering 
scan data file. 

Autotracking Enabled Enabled Automatic tracking and adjustment 
Disabled Disabled of sample position to keep sample 

centered in SQUID coils. Auto-
tracking compensates for thermal 
expansion and contraction in 
sample rod. 

Table 3-3. SQUID Parameters 

ACCEPTED VALUES 

PARAMETER CENTERING SCAN FULL SCAN DEFINITION 

Measurement Longitudinal Longitudinal SQUID axis from which measure-
Axis Transverse ments are taken. 

EMURange Autoranging Autoranging Autoranging allows EMU range to 
Normal Normal be changed as necessary so that it 
Extended Extended is appropriate for SQUID output. 

EMU range is sensitivity value 
indicating maximum magnetic 
moment MPMS can measure with-
out saturating SQUID detector. 

Sections 3.3.4.1through3.3.4.4 explain how you center the sample. 
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3.3.4.1 INITIALIZE THE SAMPLE TRANSPORT 

1. Select Center> DC. The DC Centering dialog box opens. The Status panel at the top of the 
dialog box indicates the status of an on-going centering measurement and the result of the last 
centering measurement. The Control panel contains the centering command buttons. The 
function of each button is summarized to the right of the button. 

OC Centering l!!llil Ef 
:~ Status... .. . .. . . . ... . .. ,,.~,_,l 

'1 .• ··· fM~$urement idle. .• 

!( L.. . . >i,· · .. ·· .. <~ 
'' r;(oin'erit I 2.B1207SE-1)()7 ;EMU) 

· .. •·.·.~·M·~··•·.· .. l~c o.~~~"j\ ;·=t ... ioo ·~ein' 
- ... , __ -·.·:· __ , 

Control . .. . . 
· l~1~01t11 Canbr~ethesariii»etr;~PDll. . : ..... -..... _ ..... -............ -.. ; - .. -_·--:-- . _, -. - _-__ 

' YP~ralllflter~;/ I oerrre'seaoperanret~~ . · .. •. / 
,. Yr tiJllDcs~·.J~!:~~ie~~i,·· ·· 
11•·•• ,: .... ··t~ntei"'.. I ·P~oiffi~~i~si:~,~:x···· · 
i; .'~;iAmu.t'F>ri~~:sq ·=~:jt&tt:li.w«h 
~[ ':::- -·-

t ":.· '~'V,11~ ·10;, ,~ Tf ;:~s~; ·ff} •· 
Figure 3-5. DC Centering Dialog Box 

2. Select Initialize Transport. The MPMS initializes, or calibrates, the sample transport by first 
lowering it to the lower-travel-limit switch, which is defined as zero, and then raising it until it is 
in a known position that is just above the lower-travel-limit switch. When the transport is in this 
known position, it is correctly located to begin centering the sample. The initialization position 
places the sample far enough below the pickup coils that the SQUID does not detect the sample 
moment. 

If autotracking is enabled when you initialize the transport, the MPMS initializes the transport 
by moving it to a position far enough above the lower-travel-limit switch in order to allow adjust­
ments for any shrinkage that occurs in the sample rod. This position corresponds to a 0.5-cm 
offset when the sample chamber is at room temperature. To enable autotracking, select Center> 
DC> Parameters> Autotracking. Refer to section 3.3 .4.2 below. 
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3.3.4.2 DEFINE THE PARAMETERS 

1. Select Parameters in the DC Centering dialog box. The DC Center Parameters dialog box 
opens and displays the value of each scan and SQUID parameter MPMS MultiVu uses during a 
partial centering measurement. 

2. 

3. 

4. 

5. 

6. 

7. 

DC Center Parameters 13 

Figure 3-6. DC Center Parameters Dialog Box 

Enter the length, in centimeters, of the scan. The default length ofa partial centering measure­
ment is 6 cm. During a full centering measurement, the MPMS scans the complete travel path, 
which is 12 cm. 

Enter the number of data points that MPMS MultiVu reads during the scan. The default number 
of data points read during a partial centering measurement is 32. During a full centering mea­
surement, MPMS MultiVu reads the maximum number of data points, which is 64. 

Verify that autotracking is enabled. If necessary, click once on the Autotracking check box. 

Disable autotracking only if you are working with a sample that is very 
sensitive to centering or if you are using a custom-built sample rod. 
Quantum Design used a normal sample rod and a quartz sample holder 
to develop the sample-tracking algorithms. Sample holders and rods that 
respond to temperature differently than brass, steel, or quartz exhibit 
greater variations in the position of the sample. 

Select the SQUID axis from which MPMS MultiVu takes measurements. The Transverse axis 
option is enabled only ifthe Transverse SQUID is installed. During a full centering measure­
ment, MPMS MultiVu uses the longitudinal SQUID axis. 

Verify that autoranging is enabled. If necessary, click once on the Use Autoranging check box. 

Disable autoranging only if you know the sample's approximate EMU value 
and you want to define the normal or extended EMU range most closely 
matching that value. The Extended EMU range option is enabled only if the 
Extended Range (EDR) option is installed. 

Select OK. The DC Center Parameters dialog box closes, and the DC Centering dialog box 
appears again. 

MPMS MultiVu Application User's Manual Quantum Design 



Chapter 3 
Sample Measurement 

Section 3.3 
Measuring the Sample 

Quantum Design 

3.3.4.3 RUN THE CENTERING MEASUREMENT 

1. Select Full DC Scan or Center in the DC Centering dialog box. 

• Full DC Scan runs a full centering measurement, which covers the complete length of the 
sample transport's travel path. A full centering measurement always locates the sample. 

• Center runs a partial centering measurement. A partial centering measurement locates the 
sample only ifthe sample is within the section of the travel path that is scanned. 

As soon as you initiate the centering measurement, the sample transport moves upward, carrying 
the sample through the pickup coils. While the sample moves through the coils, MPMS MultiVu 
measures the SQUID's response to the magnetic moment of the sample and saves all data from 
the centering measurement to the centering scan data, or center. de. lasts can, file. Status 
messages appearing at the top of the DC Centering dialog box identify the specific task MPMS 
MultiVu is performing. Figure 3-7 on the following page illustrates the progress of a centering 
measurement. 

During a partial centering measurement, MPMS MultiVu uses the iterative regression algorithm 
to calculate the magnetic moment of the sample. During a full centering measurement, MPMS 
MultiVu uses the full scan algorithm. If the iterative regression algorithm cannot center the 
signal, MPMS MultiVu substitutes the linear regression algorithm. The centering measurement 
continues uninterrupted. Section 3.4 discusses the measurement algorithms in detail. 

When the centering measurement is complete, the Moment box in the DC Centering dialog 
box displays the new sample moment, and the Center Position box indicates the sample's new 
position. The center. de. lasts can file opens as a graph that plots the SQUID's voltage 
response and the regression fit to that response against the length of the scan. 

2. Examine the plot of the center. de. lasts can file to determine whether the sample is 
centered in the SQUID pickup coils. Refer to figure 3-7. The sample is centered when the peak 
of the large, middle curve is within 0.05 cm of the half-way point of the scan length. In a 6-cm 
scan, for example, the sample is centered when the peak of the middle curve is within 0.05 cm 
of the 3-cm point. 

The shape of the plot is a function of the geometry of the pickup coils. The coils are wound in 
a second-derivative configuration in which the single-tum, positively charged upper and lower 
coils are counterwound with respect to the two-turn, negatively charged center coil. In the plot, 
the large, middle curve is the reading from the two center coils. The smaller first and third 
curves are the readings from the first and fourth coils, respectively. 

The second-derivative configuration strongly rejects interference from nearby magnetic sources 
and lets the MPMS function without a superconducting shield around the pickup coils. 

3. Select Full DC Scan ifthe MPMS just ran a partial centering measurement but did not locate 
the sample. After the full centering measurement runs, examine the plot of the center. de 
. lasts can file. Refer to step 2. 

4. Select Center ifthe MPMS just ran a full centering measurement or has not yet run a partial 
centering measurement. After the partial centering measurement runs, examine the plot of the 
center. de. lasts can file. Refer to step 2. 

You may abort a centering measurement at any time. Simply select the Abort button located at the 
bottom of the DC Centering dialog box. After the measurement aborts, Measurement aborted 
appears in the Status panel at the top of the dialog box. 
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Figure 3-7. DC Centering Measurement and Measured SQUID Voltage Response 

Figure 3-7a illustrates the sample moving upward through the SQUID pickup coils. Figure 3-7b 
illustrates MPMS MultiVu measuring the SQUID response while the sample moves through the coils. 
Figure 3-7c plots the SQUID response against the scan length; the output in figure 3-7c indicates that 
the sample is too high and must be lowered. Figure 3-7d illustrates a centered sample. In figure 3-7d, 
the scan begins one-half scan length below the center coils. 
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3.3.4.4 ADJUST THE SAMPLE POSITION 

1. Select Adjust Position in the DC Centering dialog box ifthe sample is not centered in the 
SQUID pickup coils. Adjust Position opens the Adjust Sample Position dialog box . 

.. ···1 

Adjust Sample Position £! 
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Figure 3-8. Adjust Sample Position Dialog Box 

2. Enter, in centimeters, the correct position of the sample if the computed position displayed in the 
Sample Location text box is incorrect. 

3. Verify that the Perform scan after adjustment check box is selected. If necessary, click once 
on the check box. 

4. Select Adjust Automatically. The MPMS adjusts the position of the sample so that the center 
peak of the SQUID's voltage response is within 0.1 cm of half the length of the scan. The 
MPMS then runs a partial centering measurement. A plot of the center. de. lasts can file 
opens when the centering measurement is complete. 

If automatic adjustment is outside the limits of the transport mechanism and the RSO option is 
not installed, a pop-up message tells you to adjust the position manually. Select Adjust 
Manually in the Adjust Sample Position dialog box and then follow the on-screen instructions. 

• Lower the sample ifthe peak of the large, middle curve in the center. de. lasts can 
file is to the left of the half-way point of the scan length. 

• Raise the sample if the peak is to the right of the half-way point of the scan length. 

5. Select Close, and then select Close again to close the DC Centering dialog box. 
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Measure the Sample 

When you initiate an immediate-mode measurement, MPMS MultiVu measures the sample at the 
current system conditions without waiting for any conditions to stabilize. If you want to ensure that 
system conditions are stable when the measurement begins, run the measurement in a sequence and 
use appropriate sequence commands to stabilize system conditions. Refer to section 5.4. 

Sections 3.3.5.1through3.3.5.3 explain how you run a measurement in immediate mode. Before 
running a measurement, you may want to refer to section 3.5, "Measurement Considerations." 

3.3.5.1 DEFINE THE PARAMETERS 

1. Select Measure> DC. The Measure DC dialog box opens. The Status panel at the top of the 
dialog box indicates the status of an on-going measurement and the result of the last measure­
ment. The Control panel lists the scan and SQUID parameters MPMS MultiVu uses during a 
measurement and identifies which data files will store the measurement data. 

Table 3-2 defines the scan parameters. Table 3-3 defines the SQUID parameters. 

Avoid radically modifying the scan and SQUID parameters before you run 
the sample measurement. By using identical parameter values for the partial 
centering measurement and the sample measurement, you help ensure that the 
sample remains centered and that the partial centering measurement 
accurately reflects the conditions of the sample measurement. 

Measure DC f!llil 13 

Figure 3-9. Measure DC Dialog Box 

2. Enter the length, in centimeters, of the scan ifthe specified scan length is inappropriate for the 
measurement. 

3. Enter the number of scans that MPMS MultiVu runs and averages together. The MPMS can run 
from 1 to 50 scans. Specify a large number ifthe sample is data sensitive or has an extremely 
small signal. Specify a small number ifthe sample or experiment is time sensitive. A large 
number of scans, by including changes that occur in the data, produces more reliable data. 

When two or more scans run as part of one measurement, MPMS MultiVu computes the average 
sample moment and standard deviation of each scan and then averages the values of the scans. 
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Enter the number of data points that MPMS Multi Vu reads during the scan if the specified 
number is inappropriate for the measurement. The data points plot the response curve appearing 
in the active measurement data, or . dat, file. 

Verify that autotracking is enabled. If necessary, click once on the Auto tracking check box. 

Disable autotracking only if you are working with a sample that is very 
sensitive to centering or if you are using a custom-built sample rod. 
Quantum Design used a normal sample rod and a quartz sample holder 
to develop the sample-tracking algorithms. Sample holders and rods that 
respond to temperature differently than brass, steel, or quartz exhibit , 
greater variations in the position of the sample. 

Select the SQUID axis from which MPMS MultiVu takes measurements. The Transverse axis 
option is enabled only ifthe Transverse SQUID option is installed. 

Select the measurement algorithm MPMS MultiVu uses to calculate the magnetic moment of 
the sample. Section 3.4 discusses the measurement algorithms in detail. 

Verify that autoranging is enabled. If necessary, click once on the Use Autoranging check box. 

Disable autoranging only if you know the sample's approximate EMU value 
and you want to define the normal or extended EMU range most closely 
matching that value. The Extended EMU range option is enabled only if the 
Extended Range (EDR) option is installed. 

3.3.5.2 SELECT THE DATA FILES 

1. Select Change if you want to save measurement data to a file other than the measurement data, 
or . dat, file currently selected to store immediate-mode measurement data. The name of the 
selected . dat file appears in the Data File panel, which is to the left of the Change button. 

Change opens the Select or Enter a New DC Data File dialog box. The dialog box lists the 
names of all . da t files. You can select a file and then select Open, or you can enter the base 
name of a file in the File name text box, and then select Open. The full name of the . da t file 
you select or create appears in the Data File panel. 

You must create a new . da t file if you want to save the sample parameter data you entered 
in section 3.3.3 to a . dat file. MPMS MultiVu saves sample parameter data to a data file 
header only while creating the . dat file. Consequently, there may not be an existing data file 
containing sample parameter data identifying your sample. If you want to append data to an 
existing . da t file, try to select a file whose header information identifies your sample. 

2. Verify that the Include Diagnostics Data check box is selected if you want to save diagnostic 
measurement data to a diagnostic data, or . diag, file. If necessary, click once on the check 
box. 

3. Verify that the Include Raw Data check box is selected if you want to save raw measurement 
data to a raw data, or . raw, file. If necessary, click once on the check box. 
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3.3.5.3 - RUN THE MEASUREMENT 

To run a measurement, select Measure in the Measure DC dialog box. The measurement begins. 
The sample transport moves upward, carrying the sample through the pickup coils. While the sample 
moves through the coils, MPMS MultiVu measures the SQUID's response to the magnetic moment of 
the sample. If autoranging is disabled, the MPMS repeats each measurement until it locates the EMU 
range that accommodates the SQUID's sensitivity. MPMS MultiVu saves all data from the measure­
ment to the active data files. Status messages appearing at the top of the Measure DC dialog box 
identify the specific task MPMS MultiVu is performing. 

If the iterative regression algorithm is selected but iterative regression cannot center the signal, MPMS 
MultiVu substitutes the linear regression algorithm. The measurement continues uninterrupted. 

When the measurement is complete, the Moment box in the Measure DC dialog box displays 
the new sample moment, and the Standard Deviation box displays the new standard deviation. 

You may abort a measurement at any time. Simply select the Abort button located at the bottom of 
the Measure DC dialog box. The measurement aborts as quickly as possible, although it does not 
abort in the middle of a scan, but waits until the scan is complete. MPMS Multi Vu collects all 
available data from the aborted measurement and stores the data in the active data files. After the 
measurement aborts, Measurement aborted appears in the Status panel at the top of the Measure DC 
dialog box. 

3.3.5.4 VIEW THE DATA FILES 

Selecting the View button in the Measure DC dialog box can open any data file that is selected to 
store the immediate-mode measurement data. View opens the Select a Data File dialog box. By 
default, the dialog box lists the names of only the files that are either actively storing measurement 
data or that will store data the next time a measurement runs. The files share the identical base name. 
When you select a data file, and then select the Open button, the graph view of the data file opens. 

You may open a new data file you have selected to store immediate-mode measurement data even 
before you run a measurement. If you specify a new base file name and then select the View button, 
MPMS MultiVu creates the . dat file and the file's associated . lasts can file. MPMS MultiVu 
also creates the . diag and . raw files if you have selected the Include Diagnostics Data and 
Include Raw Data options. All the new files are blank; they contain only the header information, 
which defines the default graph format. Once you open a new file, you can modify the default graph 
format. New files remain blank until you run a measurement. 
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3.4 Measurement Algorithms 

3.4.1 

After MPMS MultiVu collects the raw measurement data, it uses a measurement algorithm to compute 
the sample's magnetic moment. Three measurement algorithms are available: iterative regression, 
linear regression, and full scan. The algorithms should work effectively ifMPMS MultiVu collects 24 
data points during the scan, although MPMS MultiVu can collect up to 64 data points. 

Table 3-4 summarizes the operation of the measurement algorithms and indicates when you should use 
each algorithm. The following sections discuss the algorithms in more detail. 

Table 3-4. Summary of Functions of Measurement Algorithms 

ALGORITHM DEFINITION WHEN TO USE 

Iterative Regression Calculates magnetic moment by • To perform short, high-precision 
mathematically fitting analytical curve scans with few data points. 
to measurement response data. 

• To perform fast measurements Default measurement algorithm 
during partial centering measurement. that are relatively insensitive to 

noise and drift. 

• To measure very small, noisy, or 
off-center signals. 

Linear Regression Calculates magnetic moment by • To perform short, high-precision 
mathematically fitting analytical curve scans with few data points. 
to measurement response data and by 

• To measure very small, noisy, or assuming sample is properly centered. 
Used during partial centering off-center signals. 

measurement if iterative regression 
cannot center signal. 

Full Scan Calculates magnetic moment by • To perform full centering 
building response curve as sample measurement. 
moves through full length of pickup 

• To locate sample within pickup coils and by then computing weighted 
summation of all points in scan. coils. 

Default measurement algorithm 
during full centering measurement. 

Iterative Regression Algorithm 

The iterative regression algorithm calculates the magnetic moment of the sample by mathematically 
fitting an analytical curve to the measurement response data. By fitting the curve to the data, the 
iterative regression algorithm can accommodate variations in the sample's position that are caused 
by the thermal expansion of the sample rod. The use of an analytical curve also allows short, high­
precision scans that have relatively few data points. The iterative regression algorithm thus permits 
fast measurements that are less sensitive to noise and drift than measurements performed with the 
full scan algorithm. 
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The iterative regression algorithm is the default measurement algorithm during a partial centering 
measurement. MPMS MultiVu substitutes the linear regression algorithm only ifthe iterative 
regression algorithm cannot center the signal. Iterative regression cannot locate the signal if the 
signal is beyond a certain tolerance. 

During a measurement, you select the iterative regression algorithm if you require short, high-precision 
scans with few data points, or if you require fast measurements that are relatively insensitive to noise 
and drift. You also select the iterative regression algorithm if you are measuring very small, noisy, 
or off-center signals. You should avoid selecting the iterative regression algorithm if the scan length 
includes most of the sample transport's travel path. Iterative regression-because it tries to fit data 
to an ideal curve-has difficulty calculating the sample moment when the scan length is large. 

Linear Regression Algorithm 

The linear regression algorithm calculates the magnetic moment of the sample by mathematically 
fitting an analytical curve to the measurement response data and by assuming the sample is properly 
centered. The use of an analytical curve allows short, high-precision scans that have relatively few 
data points. Regression calculations eliminate noise effectively. The linear regression algorithm thus 
permits fast measurements that are less sensitive to noise and drift than measurements performed with 
the full scan algorithm. MPMS MultiVu substitutes the linear regression algorithm ifthe iterative 
regression algorithm cannot center the signal. 

During a measurement, you select the linear regression algorithm if you require short, high-precision 
scans with few data points, or if you are measuring very small, noisy, or off-center signals. 

Full Scan Algorithm 

The full scan algorithm calculates the magnetic moment of the sample by building a response curve 
as the sample moves through the full length of the SQUID pickup coils and by then computing a 
weighted summation of all points in the scan. The sample moment is computed as the square root of 
the sum of the squares, normalized for the number of data points and the system calibration factors. 
This analysis works well when the signal is larger than the noise in the system. However, when the 
response of the sample is comparable to the system noise, the full scan algorithm, because of its 
squaring process, effectively sums the system noise as well as the sample response instead of trying 
to average the noise to zero. 

The full scan algorithm is the default measurement algorithm during a full centering measurement. 
The MPMS always locates the sample during a full scan, so MPMS MultiVu never substitutes another 
algorithm while a full scan is in progress. 

During a measurement, you select the full scan algorithm ifthe MPMS will perform a full scan of 
the sample transport's travel path, or ifthe MPMS has not located the sample within the pickup coils. 
You select the iterative regression algorithm or linear regression algorithm instead of the full scan 
algorithm if you are measuring very small, noisy, or off-center signals. The full scan algorithm 
does not analyze very small signals as effectively as the iterative regression and linear regression 
algorithms. 
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3.5 Measurement Considerations 

Quantum Design 

If a single scan takes too long, low-frequency drifts, which degrade the data, occur in the SQUID 
detector. Consequently, you should average together several short scans rather than try to collect a 
large number of data points during a single, lengthy scan. Quantum Design recommends that you 
average at least 10 to 12 readings at each point. You want to take as much data as possible during a 
single scan without unduly extending the time required to complete the scan. An individual reading 
of the SQUID output takes approximately 5 milliseconds, and it takes approximately 1 second to move 
the sample and allow the filter in the SQUID electronics to settle. The time required to move the 
sample can be reduced somewhat, but this reduction does not decrease the filter settling time for the 
SQUID electronics. The scan length and the number of data points collected determine the spacing 
between each pair of data points. 

Collecting a number of data points that is an integral power of 2 may be advantageous if you anticipate 
that more unusual data processing may be performed on the raw data at a later date. Using an integral 
power of 2 for the number of data points may be required when you use Fast Fourier Transform 
routines. Otherwise, the MPMS has no specific requirement on the number of data points collected. 

The values defining the measurement parameters significantly affect the accuracy of a measurement 
when you measure samples producing signals that are either slightly larger or slightly smaller than the 
instrument noise. The values defining the measurement parameters affect the accuracy of a measure­
ment less significantly when you measure samples producing large signals. 
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CHAPTER 4 

Data Files 

4.1 Introduction 
This chapter contains the following information: 

• Section 4.2 presents an overview 
of data files. 

• Section 4.3 discusses the various 
types of data files. 

• Section 4.4 discusses data file 
management. 

• Section 4.5 discusses the data-viewing 
formats. 

• Section 4.6 discusses how to change 
graph formats. 

4.2 Overview of Data Files 

4.2.1 

Multiple types of data files store all measurable data generated by sample measurements, system 
parameters, and helium fills. Each type of data file stores a specific type of data. Stored data may be 
examined in several different data-viewing formats, and the plot of the data may be modified. Every 
data file opens as a graph. A template automatically saves the graph view of a data file. 

Data generated by the measurement options is stored in up to four different data files. This multiple­
file storage system is in direct contrast to the single-file storage system used in the MPMSR2 DOS 
software. By separating the measurement data into several files, MPMS MultiVu allows you to easily 
import the files into other graphics applications. 

Data files storing measurement data cannot be overwritten, and no data file can be deleted from within 
MPMS MultiVu. To delete a data file, you must open the Windows directory that stores the file, and 
then delete the file from within that directory. 

File Format 

Every data file consists of two main sections: the header and the data section. The data file header 
defines the type of data file and the type of data stored in the file as well as the file's default graph 
format. Data file headers contain the identical type of information. The data section lists the actual 
data stored in the file. Data sections list data that is specific to the measurement option that generated 
the data and to the type of data the file stores. 
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The format of the data files is designed such that the files may be easily imported by other graphic 
applications, such as Microsoft Excel. The data file format is comma delimited. Appendix B 
discusses the data file format in more detail. 

Naming Conventions 

You specify the base name of any data file you want to create. When MPMS MultiVu creates the file, 
it adds file extensions to the base name. One file extension always identifies which type of data the 
file stores. When appropriate, a second file extension identifies which type of measurement option 
generated the data. The generic format of a data file name is thus 

BaseName. Data Type or 
BaseName.MeasurementType.DataType. 

The addition of the file extensions means that multiple data files may share a base name. When you 
specify a base name for a new measurement data, or . dat, file, MPMS MultiVu uses that name to 
create the base names of the other data files that also store data while the new . da t file is active. 
If the base name ofa new . dat file is testdata, MPMS MultiVu saves DC sample measurement 
data to the testdata. de. dat file and DC centering scan data to the testdata. de. lastsean 
file. The file extensions identify and organize the related files. The file extensions also protect the 
function of each data file, ensuring that the file stores only the appropriate type of data. 

Table 4-1. Components of Data File Names 

COMPONENT SIGNIFICANCE 
--, 

Base Name Defines base data file name and can be shared by multiple 
data files storing different types of data. Base name is user 
specified and can be any valid Windows 95 file name. 

Measurement Type Indicates type of measurement option generating data. 
Measurement type is system specified. 

Data Type Indicates type of data stored in file. Data type is system 
specified. 

Table 4-2. File Extensions 

FILE EXTENSION VALID ENTRIES WHAT ENTRY INDICATES 

Measurement Type .de DC measurement 

.rso RSO measurement 

.ae AC measurement 

.pfl Field-profiling measurement 

Data Type .dat Measurement data 

.lastsean Last scan data 

.diag Summary data from scans 

.raw Raw SQUID voltages from scans 

.env System parameter data 
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4.2.2.1 · EXAMPLE: NAMING DATA FILES THAT SA VE SEQUENCE 
MEASUREMENT DATA 

If you specify a new base data file name called PbtoAu _Testl and then run a sequence that includes 
DC measurement commands but no other type of measurement command, MPMS MultiVu creates the 
following two data files when it finishes taking the first measurement in the sequence run: 

PbtoAu Testl.dc.dat 
PbtoAu Testl.dc.lastscan 

MPMS MultiVu adds the file extensions to the base file name. By default, the data files reside in the 
C : \ QdMpms \Data directory. 

If you specify a new base data file name called PbtoAu_Test2, then modify the DC measurement 
commands in the selected sequence so that MPMS MultiVu saves diagnostic and raw data, and then 
run the sequence, MPMS MultiVu creates the following four data files when it finishes taking the first 
measurement in the sequence run: 

PbtoAu Test2.dc.dat 
PbtoAu Test2.dc.diag 
PbtoAu-Test2.dc.raw 
PbtoAu Test2.dc.lastscan 

If you specify a new base data file name called PbtoAu_Test3, then modify the selected sequence 
so that it includes RSO measurement commands, and then run the sequence, MPMS MultiVu creates 
the following six data files when it finishes taking the first measurement in the sequence run: 

PbtoAu Test3.dc.dat 
PbtoAu_Test3.dc.diag 
PbtoAu Test3.dc.raw 
PbtoAu Test3.do.lastscan 
PbtoAu Test3.rso.dat 
PbtoAu Test3.rso.lastscan 

4.2.2.2 EXAMPLE: NAMING DATA FILES THAT SAVE IMMEDIATE 
MEASUREMENT DATA 

If you specify, in the Measure DC dialog box, a new base data file name called CuMagProperties 
and then run an immediate DC sample measurement, MPMS MultiVu creates the following two data 
files when it finishes taking the measurement: 

CuMagProperties.dc.dat 
CuMagProperties.dc.lastscan 

When you specify the base file name, MPMS MultiVu adds the file extensions to the name immedi­
ately because it knows which type of measurement option will generate the data. 

By default, the data files reside in the C : \ QdMpms \Data directory. 
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Active Data Files 

The active data files are the files actively storing the measurement data as the data is generated. A data 
file that is selected to store measurement data does not become "active" until a sequence or immediate 
measurement begins to run. An active file remains active until the sequence or immediate measure­
ment is aborted or completes or until MPMS MultiVu reads a Set Datafile sequence command. 

MPMS MultiVu identifies the data files that either are active or that will be active. The sequence 
status panels in the status bar and the Sequence Status panel in the control center display the base 
name of the files storing sequence measurement data. The Sequence Base Data File Name panel in 
the control center displays the base name of the files storing sequence measurement data or that will 
store data the next time a sequence runs. The Data File panel in the Measure dialog box displays the 
full name of the . dat file storing immediate-mode measurement data or that will store data the next 
time a measurement runs. Figure 5-4 illustrates the control center. Figure 3-9 illustrates the Measure 
DC dialog box. 

The Set Datafile sequence command instructs MPMS MultiVu to make new data files the active data 
files. The base name of the new files appears in the Sequence Status panel and the sequence status 
panels, but does not appear in the Sequence Base Data File Name panel. 

Template Files 

Two types of template files save the defined graph format of data files. A graph configuration, 
or . gph, file is the template saving the most recently defined graph format of a data file. A graph 
template, or . tpl, file is a template you create to save the defined graph format ofa data file. 
The graph format is the physical appearance of the graph; that is, the data parameters the graph 
plots and the gridlines and data indicators the graph uses to plot the data points. 

A . gph file is associated with each data file you have opened and then closed. MPMS MultiVu 
creates the . gph file the first time you close the file. MPMS MultiVu uses the base name of the data 
file to create the base name of the . gph file. The first time you close the testdata. de. dat file, 
MPMS MultiVu creates the testdata. de. dat. gph file. Every time you reopen and close a data 
file, MPMS MultiVu updates the associated . gph file. The . gph file ensures that any changes you 
make to the graph format are saved and reappear when you reopen the data file. 

You create . tpl files. You can create a . tpl file of the defined graph format of any data file and 
then apply that . tpl file to any data file, including the file from which you created the . tpl file. 
If you apply a . tpl file created from a data file storing one type of measurement data to a file storing 
a different type of measurement data, MPMS Multi Vu may not copy the full format of the template to 
the other file, because the other file may be unable to use all format items defined in the template. 
Section 4.4.4 explains how you create . tpl files. Section 4.4.5 explains how you apply . tpl files. 
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Each type ofMPMS MultiVu data file performs a unique function by storing a specific type of mea­
surement data. A file extension, which MPMS MultiVu adds to the base file name at the time the file 
is created, identifies the type of data file and protects the function of the file, ensuring that it saves only 
the type of measurement data it was created to save. 

Table 4-3. Name and Function of Data File Types 

DATAFILE FILE EXTENSION FUNCTION 

Measurement Data .dat Stores pertinent data from measurement. 

Scan Data .lastsean Stores raw SQUID voltages from data points read 
during last scan. 

Raw Data .raw Stores raw SQUID voltages from data points read 
during any number of scans. 

Diagnostic Data .diag Stores summary data from any number of scans. 

Helium Data1 . dat Records level of helium in dewar . 

Environment Log .env Stores specified system parameters. 

Field Profile Scan2 . pfl.dat Stores pertinent data from field profile scan . 

EDCData .ede Generated by EDC program. 

1 MPMS MultiVu has one helium data file. The base name of the file is heliumgr. 
2 The field profile scan data file is available only if the Low Field Profiling option or Ultra Low Field option is 

installed. 

Sample Measurement Data Files 

For any sample measurement, MPMS MultiVu may save measurement data in up to four different 
data files, called the sample measurement data files. The measurement data, scan data, raw data, and 
diagnostic data files are the sample measurement data files. MPMS MultiVu automatically saves 
sample measurement data to a measurement data file and data from the last scan to a scan data file. 
MPMS MultiVu creates the raw data and diagnostic data files and then saves data to those files only 
if you instruct it to do so. 

Each sample measurement data file saves data from only one type of measurement. The name of the 
file indicates which measurement option generated the data stored in the file. The abbreviation of 
the measurement option-de, rso, or ae-appears immediately after the base name of the file. For 
example, the testdata. de. dat file stores data from a DC sample measurement. The testdata 
. rso. dat file stores data from an RSO sample measurement. MPMS MultiVu adds file extensions 
to the base name of the file when it creates the file. 
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4.3.1.l MEASUREMENT DATA FILES 

A measurement data, or . dat, file stores all pertinent data generated by any number of sample 
measurements taken by one type of measurement option. The first type of measurement option to 
save data to a . dat file determines the type of measurement option data the file stores. 

A . dat file stores measurement data only when it is active, and only one . dat file is active at a time. 
MPMS MultiVu uses the base name of the active . dat file to create the base names of the other files 
that are active while the . dat file is active. The Sequence Base Data File Name panel in the control 
center displays the base name of the . da t file that is active during a sequence run or that will be 
active when a sequence runs. The Data File panel in the Measure dialog box displays the full name 
of the . dat file that is active during an immediate measurement or that will be active when an 
immediate measurement runs. 

A . da t file contains one line of data for every identical type of measurement taken while the . da t 
file is active. If a sequence run includes five DC measurement commands, the active . da t file has 
five new lines of data. MPMS MultiVu appends data to a . da t file and never overwrites a . da t file. 

MPMS MultiVu includes a default . dat file, called dataOOOO. You may create any number of 
additional . da t files. Section 4.4.1 explains how you create . da t files. 

4.3.1.2 SCAN DATA FILES 

A scan data, or . lasts can, file stores the raw SQUID voltages from the individual data points read 
during only the last scan taken as part of a measurement. When the same measurement option runs 
another measurement, MPMS MultiVu updates the . lasts can file, overwriting the file with the data 
from the last scan. 

One . lasts can file is associated with each . dat file, and the files share the identical base name. 
MPMS MultiVu creates the . lasts can file the first time a measurement runs while the . dat file is 
active. MPMS MultiVu overwrites the . lasts can file whenever another measurement runs while 
the same . da t file is active. 

One centering scan data, or center. lasts can, file is associated with each measurement option. 
MPMS MultiVu creates and names the center. lasts can file the first time the measurement 
option runs a centering measurement. MPMS MultiVu overwrites the center. last scan file 
whenever the same option runs another centering measurement. 

A . lasts can file contains one line of data for every data point read during the last scan taken as part 
of a measurement. The lines summarizing data include the average voltage and the average detrended 
and demeaned voltage as well as the average regression, detrended, and demeaned fit of all data points 
in the file. lfa . lasts can file includes data from a scan that has 32 data points, the file has 32 lines 
of data. 

The . lastscan file performs the same function as the SQUID response graph that was generated by 
the MPMSR2 DOS software. 
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The raw data, or . raw, file stores the raw SQUID voltages from the individual data points read during 
any number of scans taken by one type of measurement option. MPMS MultiVu creates a . raw file 
only if you instruct it to do so. Each . raw file you create is associated with one . dat file, and the 
files share the identical base name. MPMS MultiVu saves data to the . raw file only while the file's 
associated . da t file is active. 

A . raw file contains one line of data for every data point read during every scan run while the file is 
active. The lines summarizing data from the last scan that was run include the average voltage and fit 
of all data points in the . raw file. If a . raw file includes data from two scans and each scan has 10 
data points, the file has 20 lines of data, and lines 11 through 20 include the average voltage and the 
average detrended and demeaned voltage as well as the average regression, detrended, and demeaned 
fit of all data points in the file. MPMS MultiVu always appends data to a . raw file and never 
overwrites a . raw file. 

4.3.1.4 DIAGNOSTIC DATA FILES 

The diagnostic data, or . diag, file stores summary data from any number of scans taken by one type 
of measurement option. MPMS MultiVu creates a . diag file only if you instruct it to do so. Each 
. diag file you create is associated with one . dat file, and the files share the identical base name. 
MPMS MultiVu saves data to the . diag file only while the file's associated . dat file is active. 

The . diag file contains one line of data for every scan performed while the file is active. Ifa . diag 
file includes data from 10 scans, the file has 10 lines of data. MPMS MultiVu always appends data to 
a . diag file and never overwrites a . diag file. 

Helium Data File 

The helium data, or heliurngr. dat, file stores the helium-level data from the last helium fill. The 
file plots the level of helium in the dewar against the length of time of the helium-filling operation. 
The Utilities> Helium Fill option opens the graph view of the heliurngr. dat file. MPMS MultiVu 
has one heliurngr. dat file that it overwrites whenever you run another helium fill. 

The heliurngr. dat file has one line of data for every helium level recorded during the last helium 
fill. Each line has two data entries: the timestamp and the helium level. The MPMS system defines 
the time interval at which the heliurngr. dat file stores data. 

Environment Log Files 

The environment log, or . env, file stores time-based system data parameters. Once a . env file 
begins to store data, it stores data until it is instructed to stop. 

You create all . env files (see section 4.4.2). You specify which system data parameters MPMS 
MultiVu saves to the . env file, and you specify the time interval at which MPMS MultiVu saves 
the data. Only one . env file stores data at a time. 
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The . env file has one line of data for each data reading. The number of data readings is determined 
by the specified time interval. The content of each line of data is determined by the specified data 
parameters. By default, MPMS MultiVu appends data to a . env file. You can instruct MPMS 
MultiVu to overwrite a . env file. 

The . env file is also referred to as the log MPMS file. 

Field Profile Scan Files 

The field profile scan, or . pfl, file stores all pertinent data from a field profile scan. MPMS MultiVu 
creates a . pfl file during a field profile scan. The . pfl files are available only ifthe Low Field 
Profiling option or the Ultra Low Field option is installed. 

The . pf l file contains one line of data for every field recorded during the field profile scan. By 
default, MPMS MultiVu appends data to a . pfl file. You can instruct MPMS MultiVu to overwrite 
the file. 

EDC Data Files 

Data files created in an EDC program by using the EDC data file commands use the same format and 
naming conventions as all other MPMS MultiVu measurement data files, but add the . edc extension 
to the data file name. The Magnetic Property Measurement System: External Device Control 
Language User's Manual discusses the EDC data files in detail. 
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Creating a Measurement Data File 

If you specify the base name ofa new . dat file before you run a measurement, you can save data 
from that measurement to the new file. 

The following procedures explain how you create a . da t file to store DC measurement data. The 
procedures you use to create a . da t file to store RSO measurement data or AC measurement data 
are nearly identical. 

4.4.1.1 CREATING A MEASUREMENT DATA FILE TO SAVE IMMEDIATE 
MEASUREMENT DATA 

1. Select Measure> DC. The Measure DC dialog box opens (see figure 3-9). 

2. Select Change. The Select or Enter a New DC Data File dialog box opens. By default, the 
dialog box lists all . da t files. 

3. Select the directory in which the data files will reside, ifnecessary. The default directory is 
C: \QdMpms \Data. If you select a directory, all new data files will reside in that directory. 

4. Enter only the base name of the new . dat file, and then select Open. The Select or Enter a 
New DC Data File dialog box closes, and the Measure DC dialog box appears again. The full 
name of the . dat file, including the file extensions, appears in the Data File panel in the 
Measure DC dialog box. 

5. Select the Include Diagnostics Data and Include Raw Data check boxes if you want MPMS 
MultiVu to create the . diag and . raw files. 

6. Do the following if you want to modify the default graph format of any data file that will store 
the immediate measurement data: (a) select View, (b) select the file, (c) select Open, and then 
(d) modify the graph format as necessary. Refer to section 4.6. 

Selecting View prompts MPMS MultiVu to create the . dat and . lasts can files and-if the 
Include Diagnostics Data and Include Raw Data check boxes are selected-the . diag and 
. raw files. The new files contain only header information, which defines the default graph 
format. 

7. Select Measure to run the measurement. If you did not select View, MPMS MultiVu creates the 
data files when it completes the first measurement. If you run multiple measurements while the 
same data files are active, MPMS MultiVu appends data to the files. 
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4.4.1.2 CREATING A MEASUREMENT DATA FILE TO SAVE SEQUENCE 
MEASUREMENT DATA 

1. Select the Sequence Base Data File Name Change button in the control center. The Select a 
Data File dialog box opens. By default, the dialog box lists all . da t files. 

2. Select the directory in which the data files will reside, if necessary. If you select a directory, 
all new data files will reside in that directory. 

3. Enter only the base name of the new . dat file, and then select Open. The Select a Data File 
dialog box closes. The base name of the . da t file appears in the Sequence Base Data File 
Name panel in the control center. MPMS MultiVu has deleted any file extensions you added 
to the base file name. 

4. Open the selected sequence file if you want to modify the DC measurement commands. In the 
command dialog box, select the Include Diagnostic Data and Include Raw Data check boxes 
if you want MPMS MultiVu to create the . diag and . raw files. Section 5.3.2 explains how 
you edit a sequence. 

5. Save the selected sequence file if you have edited it. 

6. Select the Run button in the control center in order to run the sequence. 

MPMS MultiVu creates the . dat and . lasts can files when it completes the first measure­
ment in the sequence. MPMS MultiVu also creates the . diag and . raw files if you instructed 
it to do so. MPMS MultiVu creates the files and adds the file extensions to the base file names 
when it knows which type of measurement data the files will store. 

Once a measurement is complete, you may open any of the active data files. Do the following: 
(a) select the Sequence Base Data File Name View button in the control center, (b) select a data 
file in the Select a Data File dialog box, and then (c) select Open. 

If you run multiple sequences while the same data files are active, MPMS MultiVu appends data 
to those files. 

4.4.1.3 CREATING A MEASUREMENT DATA FILE WITHIN A SEQUENCE 

1. Select the Selected Sequence Edit button in the control center. A sequence editor opens and 
lists all commands in the selected sequence. The sequence command bar also opens unless it is 
hidden or already open. 

2. Double-click on the Set Datafile command, which is in the Measure command group in the 
sequence command bar. Set Datafile opens a dialog box that lists all . dat files. 

3. Select the directory in which the data files will reside, if necessary. If you select a directory, 
all new data files will reside in that directory. 

4. Enter only the base name of the new . dat file, and then select Open. The Select a Data File 
dialog box closes. The base name and file location of the . da t file appear on a single command 
line in the sequence editor. MPMS MultiVu has deleted any file extensions you added to the 
base file name. 

5. Edit the sequence file in order to correctly position Set Datafile, if necessary. Set Datafile must 
precede a measurement command if you want to save the data generated by that command to the 
new files. Section 5.3.2 explains how you edit a sequence. 

6. Modify the DC measurement commands, if necessary. In the command dialog box, select the 
Include Diagnostic Data and Include Raw Data check boxes if you want MPMS MultiVu to 
create the . diag and . raw files. 

7. Save the sequence. 

MPMS MultiVu Application User's Manual Quantum Design 



Chapter4 
Data Files 

4.4.2 

Quantum Design 

8. Select the Run button in the control center in order to run the sequence. 
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MPMS MultiVu creates the . dat and . lasts can files when it completes the first measure­
ment after it reads Set Datafile. MPMS MultiVu also creates the . diag and . raw files if you 
instructed it to do so. The files created with Set Datafile remain active throughout the sequence 
run unless MPMS MultiVu reads another Set Datafile command. 

During the sequence run, the base name of the data files created with Set Datafile appears in the 
Sequence Status panel and the sequence status panels, but does not appear in the Sequence Base 
Data File Name panel. 

Creating an Environment Log File 

1. Select Utilities> Log MPMS Data. The Log Data dialog box opens. 

2. Select the General tab. You use the General tab to select an environment log file and to specify 
how frequently MPMS MultiVu logs data to the file. 
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Figure 4-1. General Tab in Log Data Dialog Box 

3. Select Browse. The Select an Environment Data File dialog opens and lists all . env files. 

4. Select the directory in which the . env file will reside, if necessary. If you select a directory, 
all new data files will reside in that directory. 

5. Enter only the base name of the new . env file, then select Open. The full name of the . env 
file appears at the top of the Data File pull-down menu in the General tab. MPMS MultiVu 
has added the file extension to the base file name because it knows which type of data the file 
will store. 

Notice that you select the Overwrite check box if you want to overwrite an existing . env file. 
By default, MPMS MultiVu appends data to . env files. 

6. Enter the time interval, in seconds, defining how frequently MPMS MultiVu logs data to the 
. env file. The time interval may be any length from 0.25 seconds to 99,999 seconds. 
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7. Select the Standard Items tab. You use the Standard Items tab to select the system data 
parameters that MPMS MultiVu logs to the . env file. 
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Figure 4-2. Standard Items Tab in Log Data Dialog Box 

8. Select system parameters. Click on Select All to save all parameters. Click on Unselect All to 
deselect all parameters. When you select a parameter, its value appears in the Standard Items 
tab. If you select a large number of parameters, data logging occurs more slowly. 

9. Select Start to begin logging the specified parameters. MPMS MultiVu creates the . env file 
when it begins logging data. 

At any time, you can specify different parameters for MPMS MultiVu to log. However, while 
MPMS MultiVu logs the data, you cannot redefine the time interval at which the data is logged. 
You cannot run multiple . env files. 

10. Select View Data in the General tab in order to open the . env file. 

11. Select Stop to stop logging data. MPMS MultiVu logs data until you instruct it to stop. 

Changing the Sequence Base Data File Name 

1. Select the Sequence Base Data File Name Change button in the control center. The Select a 
Data File dialog box opens. By default, the dialog box lists all . da t files. 

2. Select a . dat file, then select Open. The base name of the . dat file appears in the Sequence 
Base Data File Name panel in the control center. The file does not open. 
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Creating a Graph Template File 

1. Select an open data file, and verify that the graph view is active. 

2. Modify the graph format, if necessary. Refer to section 4.6. 

Section 4.4 
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3. Select Graph> Save Template As. The Save as a Graph Template File dialog box opens 
and lists all . tpl files. The full name of the data file you are using to create the template is 
displayed. However, MPMS MultiVu has replaced the original file extension with the . tpl 
extension. 

4. Select Open or specify a different file name and then select Open. MPMS MultiVu creates 
the . tpl file. 

Applying a Graph Template File 

1. Select an open data file, and verify that the graph view is active. 

2. Select Graph> Apply Template. The Apply a Template to the Current Graph dialog box 
opens and lists all . t p 1 files. 

3. Select a . tpl file, then select Open. MPMS MultiVu applies the . tpl file to the graph format 
of the data file, modifying the graph format so that it is defined by the template. 

If you apply a . tpl file created from a data file storing one type of measurement data to a file 
storing a different type of measurement data, MPMS MultiVu does not necessarily copy the full 
format of the template to the data file; the data file may not be able to use all format items 
defined in the . tpl file. 

Printing a Graph 

Before you print any graph view or sequence file, you can use the File >Print Preview option to see 
what the graph or sequence file will look like when it is printed. The view window also includes a 
Print button. 

1. Select an open data file, and verify that the graph view is active. 

2. Select File> Print. The Print Parameters dialog box opens. The dialog box defines the 
appearance of the printed graph. 

3. Specify what labels, such as the name and path of the data file, you want to print on the graph. 
Also specify the printing options. 

4. Select OK The Print dialog box opens. 

5. Select a printer and define the printer properties, specify the number of copies, and so on. 

6. Select OK The graph is printed. 
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MPMS MultiVu includes four data-viewing formats-the graph view, record view, table view, and 
raw data view-that give you four different ways of examining the information stored in a data file. 
The graph view is the default viewing format. Every data file opens in the graph view. Once a data 
file is open, you can select any of the other three viewing formats. Multiple views of a data file or 
of several files may be open at one time. 

Commands in the View menu and Graph pop-up menu open and select viewing formats. You open 
the Graph pop-up menu by right-clicking the mouse inside any graph window. 

Graph View 

The graph view is a plot of data points that MPMS MultiVu has saved to a data file. The graph plots 
only the specified data points and may not plot all data points saved to the file. MPMS MultiVu uses 
the current graph configuration, or . gph, file to plot the points. 
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Figure 4-3. Graph View 

In the graph view, one data point is highlighted, or selected. If you double-click close to the selected 
data point, the record view opens and lists the values of all parameters for that data point. If you 
double-click a part of the graph area that is not near the selected data point, the table view opens and 
lists all parameters for all data points in the data file. To select a different data point, click on that data 
point. 

The graph view automatically opens when you open a data file. If a data file is open and selected, but 
the graph view is not selected, you can open the graph view by selecting the View>Graph option. 

l 
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The record view is a table listing the value of all parameters for one data point that MPMS MultiVu 
has saved to a data file. Each row in the table displays the name and value of one parameter. The 
number in the left-hand column of every row helps separate the rows and identifies which column in 
the table-view table displays the same parameter data. The number of rows in the record-view table 
is determined by the number of parameters associated with the data point. 

Figure 4-4. Record View 

The header in the record window indicates which data point you are examining. The data point is 
always the last data point selected in the graph view or table view. To select a different data point, 
use the First, Prev, Next, and Last buttons that are at the bottom of the record window, or click on 
a data point in the graph view or on a row in the table view. 

You can open the record view whenever a data file is open and selected, but the record view is not 
selected. To open the record view, you can select the View>Record option. You can also open the 
record view by double-clicking on any point in the graph view or by double-clicking on any row in 
the table view. 
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Table View 

The table view is a table listing the value of all parameters for all data points that MPMS MultiVu has 
saved to a data file. Each row in the table displays all parameter data for one data point. The number 
in the left-hand column of a row identifies the order in which the data point was read in the sequence 
of data points comprising the data file. The number of data points read determines the number of rows 
in the table. 
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Figure 4-5. Table View 

The highlighted, or selected, row in the table view identifies the last data point selected in the graph 
view or record view. If you double-click on the selected row, the record listing the value of all param­
eters for that data point opens. To select a different data point, click on another row in the table view. 

You can open the table view whenever a data file is open and selected, but the table view is not 
selected. To open the table view, you can select the View>Table option. 

Raw Data View 

The raw data view is a text editor view of a data file. You can open the raw data view whenever a data 
file is open and selected, but the raw data view is not selected. To open the raw data view, you can 
select the View> Raw Data option. 
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The graph fonnat is the physical appearance and layout of the graph view of a data file. A graph's 
appearance refers to the gridlines and data indicators the graph uses to plot different types of data 
stored in the file. The header section of a data file defines the default graph fonnat of the file. You 
cannot change the default graph fonnat. However, when the graph view is active, you can modify its 
appearance in multiple ways. 

Commands in the Graph menu and Graph pop-up menu change the graph fonnat. Graph menu and 
Graph pop-up menu options are nearly identical. However, Graph menu options emphasize opening 
and saving files; Graph pop-up menu options emphasize viewing data. The Graph pop-up menu is 
available only when the graph view is active. You open the Graph pop-up menu by right-clicking the 
mouse inside any graph window. 

Selecting Gridlines and Data Indicators 

1. Select an open data file, and verify that the graph view is active. 

2. Select Graph> Appearance. The Appearance submenu opens. The submenu can contain up to 
four numbered Plot options. One option is enabled for each plot in the graph view. 

3. Select a Plot option. A pop-up dialog box opens and 
identifies which gridline and data indicator options 
define the fonnat of the selected plot. 

4. Select options in the Plot Appearance pop-up dialog 
box. If the active graph view has multiple plots, you 
can select Apply to All Plots to apply the fonnat of the 
selected plot to all plots in the graph view. 

5. Select Apply to apply the changes and keep the pop-up 
dialog box open or select OK to apply the changes and 
close the dialog box. 

The Graph> Auto Scale All Plots option or the Graph pop-up 
menu> Auto Scale All Plots option adjusts the axis limits so 
that the plotted data points are comfortably spaced and you can 
see all of your data. 
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Figure 4-6. Plot Appearance 
Dialog Box 

The Graph pop-up menu> X Axis Auto Scale toggle option or Y Axis Auto Scale toggle option 
adjusts the x-axis gridlines or y-axis gridlines, respectively, so that the plotted data points are 
comfortably spaced. 
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1. Select an open data file, and verify that the graph view is active. 

2. Select Graph> Data Selection. The Data Selection dialog box opens and lists all available axes 
and parameters that may appear in the graph. 
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Figure 4-7. Data Selection Dialog Box 

3. Use the Axis pull-down menus to select the axes on which MPMS MultiVu plots data in the 
graph. Each graph must have one x-axis and one y-axis. A graph may have up to four y-axes. 
To remove an extra y-axis, select off in the corresponding pull-down menu. 

4. Select the Log check box associated with each axis if you want to logarithmically scale the 
parameter data on that axis. If Log is not selected, MPMS MultiVu scales the data linearly. 

5. Use the Data pull-down menu associated with each axis to select the type of parameter data 
plotted on the axis. If the graph includes multiple y-axes, you can select a different type of 
parameter data for each y-axis. When multiple y-axes plot different types of data, MPMS 
MultiVu creates a separate plot of each x-axis-and-y-axis combination within the graph 
window. 

An asterisk appearing to the left of any parameter name in a Data pull-down menu indicates 
that MPMS MultiVu has not found data for that parameter. 

The Data pull-down menus list only the types of parameter data that are in the specified data 
group. You use the Data Group pull-down menu to specify the data group. Refer to step 7. 

6. Select the Auto check box associated with each axis in order to automatically scale the axis. 
If Auto is not selected, you can specify the minimum and maximum values for the axis. Enter 
the minimum and maximum values in the Min and Max text boxes, respectively. The default 
values appearing in the Min and Max text boxes represent the axis limits presently defined by 
the autoscale function. 

7. Use the Data Group pull-down menu to specify the data group. The data group is a subgroup 
of similar data parameter types. Select Longitudinal to plot only parameters used by the 
longitudinal SQUID. Select Transverse to plot only parameters used by the transverse SQUID. 
Select All to plot all available parameters. MPMS MultiVu can plot only the data parameters 
in the specified data group. 

8. Select the time interval the x-axis uses to represent time. 
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9. Select the method of displaying time in the graph. Select Relative to start the time scale at zero. 
Select Absolute to use the absolute timestamp value that is stored in the data file. 

10. Select the graph's display range. Select All Records to plot all data points. Select Last or From 
to display only specified data points. 

11. Select Apply to apply the changes and keep the Data Selection dialog box open or select OK to 
apply the changes and close the dialog box. 

Magnifying a Graph 

1. Select an open data file, and verify that the graph view is active. 

2. Click anywhere on the graph, drag the mouse through the graph so that you select the part of the 
graph you want to magnify, and then release the mouse. The selected part of the graph is 
magnified. You may repeat this procedure any number of times. 

3. Select Graph> Z<>om Previous to return a magnified graph to its previous magnification. You 
can select Z<>om Previous any number of times until the graph returns to its original size. 

Restoring the Current Graph Configuration File 

Select Graph> Restore Graph to return the graph format of a data file to the format defined by the 
current graph configuration, or . gph, file. The current . gph file is the file created the last time the 
data file was closed. You may select Restore Graph at any time. 

Restoring the Default Graph Format 

Select Graph> Default Graph to return the graph format of a data file to the default graph format 
defined in the data file header. You may select Default Graph at any time. 
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Sequence Files 

5.1 Introduction 
This chapter contains the following information: 

• Section 5.2 presents an overview of 
sequence files. 

• Section 5 .3 discusses sequence file 
management. 

• Section 5.4 explains how to run a 
sequence. 

• Section 5.5 explains how to run a partial 
sequence. 

• Section 5.6 explains how to edit a paused 
sequence run. 

5.2 Overview of Sequence Files 

5.2.1 

A sequence file automates MPMS operation by sequentially running multiple commands. A sequence 
file is comprised of any number of individual sequence commands, and the commands may appear in 
any order within the sequence. The sequence editor (see figure 5-2) lists all sequence commands and 
command parameters comprising one sequence file. The sequence command bar (see figure 5-1) lists 
all sequence commands. Many of the sequence command parameters are user definable. 

MPMS MultiVu sequence files are saved to and executed only from disk. All MPMS MultiVu 
sequences are programmed sequences. 

Sequence Commands 

MPMS MultiVu has system, center, measure, and diagnostic sequence commands. Commands are 
grouped by type in the sequence command bar. Each MPMS option includes additional sequence 
commands that affect only that option. A sequence command instructs the MPMS or an MPMS 
option to perform one task. Chapter 6 discusses the sequence commands in detail. 

When you select a sequence command, MPMS MultiVu prompts you to either review the command 
parameters or verify that you want to include the command in the sequence file. As soon as you select 
OK in the pop-up dialog box or pop-up message, the command and its parameters appear on a single 
line immediately above the highlight bar in the sequence editor. You may edit any command that is in 
the sequence editor. 
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Sequence Command Bar 

The sequence command bar lists the names of all available sequence 
commands. In the command bar, commands are grouped according 
to type, and the command groups appear, from the top to the bottom 
of the bar, in the order you normally select them. There are System, 
Center, Measure, and Diagnostic command groups. A minus sign 
appearing to the left of a command group indicates the group is 
expanded. A plus sign indicates the group is collapsed. 

The sequence command bar opens the first time you create or open a 
sequence file after you start up MPMS MultiVu. The command bar 
closes when you close the last open sequence editor window. While 
a sequence editor window is open, you can use the View>Sequence 
Command Bar toggle option to hide or display the command bar. 

The sequence command bar is movable and <lockable. You may 
move it to any location and you may dock it to the right or left side 
of the MPMS MultiVu interface. 

Scroll bars appear on the right side and at the bottom of the 
sequence command bar if the area inside the command bar cannot 
show the names of all available sequence commands. 

Sequence Editor 

Sequence Command Bar D 
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Figure 5-1. Sequence 
Command Bar 

The sequence editor shows all sequence commands and associated command parameters comprising 
one sequence file. When you open or create a sequence file, a sequence editor window showing all 
commands and parameters in that sequence file opens. The name of the sequence appears in the title 
bar of the sequence editor window. Multiple sequence editor windows--that is, multiple sequence 
files-may be open at any one time. 

In the sequence editor, each sequence command and its configurable parameters appear on a separate 
line, called a command line. A highlight bar that is movable and expandable always highlights, or 
selects, at least one command line. The highlight bar indicates which sequence command or com­
mands will be affected by the next editing command. The Line Number panel located immediately 
below the title bar in the sequence editor window also indicates which command line is selected or, 
if multiple lines are selected, which line was last selected. In figure 5-2 on the following page, the 
highlight bar highlights the first command line, and the Line Number panel indicates that command 
line "1" is selected. 

You may move, resize, minimize, maximize, or duplicate the sequence editor. The Window> New 
Window option opens another window that duplicates the active sequence editor. 

MPMS MultiVu Application User's Manual Quantum Design 



Chapter 5 
Sequence Files 

5.2.4 

5.2.5 

Section 5.2 
Overview of Sequence Files 

Iii Example.seq l!!I~ El 
Line Number. 

:: Waitfor Field:Stable Delay:10secs 
!' Initialize Transport 
;: DC Center Parameters: 4.00 cm, 32 pts, AutoRng, Longitudinal, X·range No, track:On 
\DC Center 
:; Automatically Adjust Sample Position 
;; DC Center 
:: Automatically Adjust Sample Position 
:, Measure DC: 4,00 cm, 32 pts, 5 icans, AutoRng, Long, Iterative Reg., track:Yes, raw: No, diag:No 
:: End Sequence 

Figure 5-2. Sequence Editor 

Naming Conventions 

Every sequence file has a . seq file extension. A sequence file with a base file name such as 
Sequencel or Sequence2 has a default name, which MPMS MultiVu assigned to the sequence 
when the sequence was created. The number in the default base name identifies the chronological 
order in which the sequence was created since MPMS MultiVu was last started up. For example, 
a sequence with the default name Sequence5. seq is the fifth sequence created since MPMS 
MultiVu was started up. You may rename sequence files at any time. 

When you restart MPMS MultiVu, the application begins to renumber, starting with Sequencel, 
the new sequence files you create. However, if the default name of a new file duplicates the name of 
an existing file, MPMS MultiVu prompts you to rename the new file so that you do not overwrite the 
existing file. 

Selected Sequence and Active Sequence 

The selected sequence file is the sequence that runs when you issue a Run command. The selected 
sequence is always the last sequence file opened or selected. The Selected Sequence panel in the 
control center displays the name of the selected sequence. 

The active sequence file is the sequence actively running. The selected sequence becomes "active" 
when you issue a Run command. The active sequence remains active until the sequence run is aborted 
or completes. The Sequence Status panel in the control center and the sequence status panels in the 
status bar display the name of the active sequence. 

The selected sequence usually identifies the active sequence. However, if you open or select another 
sequence after you begin a sequence run, the sequence you have just opened or selected becomes the 
selected sequence. The name of the active sequence still appears in the Sequence Status panel and 
the sequence status panels. 
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Creating a Sequence 

1. Select Sequence> New. The sequence editor for the new sequence file opens. The sequence 
command bar also opens unless it is hidden or already open. 

The End Sequence command is the only command in the sequence editor. MPMS MultiVu 
automatically inserts End Sequence to mark the conclusion of the sequence. 

2. Select View>Sequence Command Bar ifthe sequence command bar is hidden. 

3. Add commands to the sequence. Do the following: (a) select a command in the sequence 
command bar, (b) review or modify the parameters as necessary, and then (c) select OK. Each 
new command and its parameters appear on a single line immediately above the highlight bar. 

Once you add a command to the sequence, an asterisk appears to the right of the sequence file 
name in the editor's title bar. The asterisk indicates that the sequence has been modified but that 
the modifications have not been saved. 

4. Edit the sequence as necessary. Refer to section 5.3.2. 

5. Save the sequence. Do the following: (a) select File> Save, (b) select the directory in which the 
sequence files will reside, (c) specify the name of the file, and then (d) select the Save button. 
The default sequence file directory is C: \QdMpms \Sequence. If you select a different 
directory, all new sequence files will reside in that directory. 

You must save any modifications you made to the sequence before you may run it. As soon as 
you select Save, the asterisk next to the sequence file name disappears. 

6. Select File>Ciose to close the sequence. 

Editing a Sequence 

You may edit any sequence--including the running sequence--at any time, even when the sequence 
status is locked. Edits you make to the active sequence, however, have no effect until you save and 
then rerun the sequence. 

Complete the following steps to edit a sequence: 

1. Open a sequence file. Do one of the following: (a) select the Selected Sequence Edit button in 
the control center to open the selected sequence or (b) select Sequence>Open to open any other 
sequence. 

2. Move the highlight bar so that it highlights the command or commands you want to edit or so 
that it marks the location where commands are inserted into the sequence. Any commands you 
add to the sequence are inserted immediately above the highlight bar. 

• To select a command, click on it, or use the arrow keys on the PC keyboard to move the 
highlight bar to the command. The up-arrow and left-arrow keys move the highlight bar 
upward. The down-arrow and right-arrow keys move the highlight bar downward. 

• To select a contiguous block of commands, click on a command and then drag the mouse 
through other commands; or click on a command, press <Shift>, and then click on another 
command or press the up-arrow or down-arrow key. 
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• To select multiple, noncontiguous commands or to select both a contiguous block of 
commands and multiple, noncontiguous commands, press <Ctrl>, and then click on 
other commands. 

The highlight bar can highlight the End Sequence command, but you cannot cut, copy, or delete 
End Sequence. 

3. Edit the sequence as necessary by using the editing commands in the tool bar or in the Edit 
menu or Edit pop-up menu. Open the Edit pop-up menu by right-clicking the mouse inside the 
sequence editor. 

Once you edit the sequence, an asterisk appears to the right of the sequence file name in the 
editor's title bar. The asterisk indicates that the sequence has been modified but that the 
modifications have not been saved. 

4. Add commands to the sequence. Do the following: (a) select a command in the sequence 
command bar, (b) review or modify the parameters as necessary, and then (c) select OK. Each 
new command and its parameters appear on a single line immediately above the highlight bar. 

You can use the <Tab> key on the PC keyboard to switch back and forth between the sequence 
editor and the sequence command bar. 

5. Repeat steps 2 through 4 as necessary. 

6. Select File> Save. The changes to the sequence must be saved before you may run the sequence. 

7. Select File> Close to close the sequence. 

Modifying Command Parameters within a Sequence 

1. Open a sequence file. Do one of the following: (a) select the Selected Sequence Edit button in 
the control center to open the selected sequence or (b) select Sequence>Open to open any other 
sequence. 

2. Modify command parameters as necessary. Do the following: (a) double-click on a command in 
the sequence editor, (b) modify the parameters, and then (c) select OK. The modified command 
replaces the original command in the sequence editor. 

Once you modify a command, an asterisk appears to the right of the sequence file name in 
the editor's title bar. The asterisk indicates that the sequence has been modified but that the 
modifications have not been saved. 

3. Edit the sequence as necessary. Refer to section 5.3.2. 

4. Select File> Save. The changes to the sequence must be saved before you may run the sequence. 

5. Select File> Close to close the sequence. 

Printing a Sequence 

Before you print any sequence file or graph, you can use the File> Print Preview option to see what 
the sequence or graph will look like when it is printed. The view window also includes a Print button. 

1. Select an open sequence file. 

2. Select File> Print. The Print dialog box opens. 

3. Select a printer and define the printer properties, specify the number of copies, and so on. 

4. Select OK. The sequence file is printed. 
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Locking Sequence Status 

You may lock the status ofa sequence file so that the file's status may not be changed. If you lock a 
sequence that is running, the sequence run may not be paused or aborted. If you lock a sequence that 
is not running, the sequence may not run. 

Complete the following steps to lock the sequence status: 

1. Select the Lock button in the control center. Lock is enabled only if the sequence file is 
unlocked. When you select Lock, the Lock Sequence dialog box opens. 

2. Enter your name, in the Locked by text box, 
to indicate you are the person locking the 
sequence. 

.... I 
Lock Sequence f3 

3. Enter an explanation, in the Other information 
text box, of why you are locking the sequence. 

4. Select Lock. The sequence is locked. If the 
sequence is running, the Pause and Abort 
options are disabled. If the sequence is not 
running, the Run options are disabled. All 
Lock options read Unlock. 

Unlocking Sequence Status 

"oua~I 
. ~ 

lL~--- ~:,, '-,-r' c'·>C-: ;L --- " ~ .. .:\\':'.' ~,: f~~o-'.:<; 1~::·.;~~:-~;~_·,<,,~.,-,,, 

'F} :\ 1 Lock.: ·'ts~r',:~c~~f!.~'H <)·<" 
:t\~j-~~ .:-:.~.: , . ::_ '.~:: j-~--- :~··< -,-: · -," ~<i:':':.~= .. -~i\~,/{.;.": /_: , .. _·;:__,L~~< ------

Figure 5-3. Lock Sequence Dialog Box 

1. Select the Unlock button in the control center. Unlock is enabled only ifthe sequence file is 
locked. When you select Unlock, the Lock Sequence dialog box opens. 

2. Select Unlock in the Lock Sequence dialog box. The sequence is unlocked. All sequence 
control command options are enabled, and MPMS MultiVu deletes the information previously 
entered in the Lock Sequence dialog box. 
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5.4 Running a Sequence: An Example 
The control center lets you quickly control all sequence operations and review sequence status 
information. While the control center does not contain the only command buttons that let you work 
with sequences, the control center lets you perform sequence-related tasks most conveniently. The 
control center logically displays all sequence status information and commands controlling sequence 
operation in one location. The control center's status panels and command buttons are grouped 
according to function and are arranged, from the top to the bottom of the control center, in the order 
you normally review or select them. The control center is a main component of the MPMS MultiVu 

; window and may always be visible. 

Control Center El 
- . . ' : ~:: :- ·.- ·- ~· 

:·tsample:>.·· 
Name of installed sample ---~');llll1ui7n:ik;:Jl0:: .. :::V!-;:~•'7'·7:~.·~."""..·'7····-:.,·· .'."."'. 

Selected Sequence panel 

Seauence Edit button 

i.-----1 · ·· <''Change. 
;.::;: > 

;•~s~fe~~d S~uen~~i 
: . 1CmdL1sl seq. ·· •. , · .·.·• 

---"""'·~.:~·· ·E~t'•] ~6fian~~>· ... t---­

lis~tju&,~aas~ < ... 
'Data File Name: ·••· 

Sample Change button 

Sequence Change button 

Sequence Base Data File Name panel !~~r'.t~ .. ~:;f·i 

Quantum Design 

Data File View button ,>. ,Vi~w L:;;;.. ;;;.;.:;~11r--- Data File Change button 

·lts~qJenc~ s1Bi1.1f:· 
Seauence status ,N~UM~~i1ur~Dc ... ·'E-····-">-·.--++----- Command being executed 

Name of active sequence ----'~),!l-'C1mdl1stseq .·. 
:lTes~ ·····. , •..... ·.• Base name of active data files 
::.I RI;~ · ·· Pause' 

Ab6rt ··1· · ·• ,...;......;::r-~~1 . ·L:.b!?.9. .... ::..! 

Figure 5-4. Status Information Appearing in Control Center While Sequence Runs 

The procedures in this section explain how you create and run a sequence in order to automate DC 
measurement. Section 3.3 explains how you perform an immediate DC measurement. 
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Prepare for the Measurement 

Before you can run a sequence measurement, you must (1) attach the sample to a sample rod and 
(2) insert the sample into the sample chamber. Sections 3.3.1 and 3.3.2, respectively, explain these 
two operations. 

Once you insert the sample into the sample chamber, you may also define the sample parameters. 
Defining the sample parameters is optional. However, MPMS MultiVu saves the parameters to a new 
measurement data file only if you define the parameters before you specify the base name of the data 
file and run the measurement. Refer to section 3 .3 .3 to define the sample parameters. 

Create the Sequence 

1. 

2. 

3. 

4. 

5. 

Select Sequence> New. 

Select View>Sequence Command Bar if the sequence command bar is hidden. 

Add the following DC centering commands to the sequence: (a) Initialize Transport, (b) DC 
Parameters, (c) DC Center, and (d) Adjust Position. All centering commands are in the 
Center group in the sequence commands bar. Refer to section 3 .3 .4 for a detailed discussion of 
how you define a centering measurement. 

Disable autotracking only if you are working with a sample that is very 
sensitive to centering or if you are using a custom-built sample rod. 
Quantum Design used a normal sample rod and a quartz sample holder 
to develop the sample-tracking algorithms. Sample holders and rods that 
respond to temperature differently than brass, steel, or quartz exhibit 
greater variations in the position of the sample. 

Disable autoranging only if you know the sample's approximate EMU value 
and you want to define the normal or extended EMU range most closely 
matching that value. The Extended EMU range option is enabled only ifthe 
Extended Range (EDR) option is installed. 

Add the Measure DC command to the sequence. All measurement commands are in the 
Measure group in the sequence commands bar. Refer to section 3.3.5 for a detailed discussion 
of how you define a measurement. 

Avoid radically modifying the scan and SQUID parameters before you run 
the sample measurement. By using identical parameter values for the partial 
centering measurement and the sample measurement, you help ensure that the 
sample remains centered and that the partial centering measurement 
accurately reflects the conditions of the sample measurement. 

Edit the sequence as necessary. Refer to section 5.3.2. 

Commands that stabilize system conditions must precede Measure DC in order to stabilize 
conditions before the measurement runs. 

6. Save the sequence. Do the following: (a) select File> Save, (b) select the directory in which the 
sequence files will reside, (c) specify the name of the file, and then (d) select the Save button. 
The default sequence file directory is C: \QdMpms \Sequence. If you select a different 
directory, all new sequence files will reside in that directory. 
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You must save any modifications you made to the sequence before you may run it. As soon as 
you select Save, the asterisk next to the sequence file name disappears. 

11 Example2.seq ll!l~EI 

Line Numbei: ' l 
,,.1 t .. 1; t1et1c F1,,.ld 10000 00 Q,,. O:ctllate Hi Re~ [1i 0 .;bled 

Waitfor Field:Stable Delay:1 Osecs 
Initialize Transport 
DC Center Parameters: 4.00 cm, 32 pts,AutoRng. Longitudinal,X-range No, track:On 
DC Center 
Automatically Adjust Sample Position 
DC Center 
Automatically Adjust Sample Position 
Scan Temp from 20.00K to 1 DO.DOK at 1 O.OOOK/min in 51 steps (1.60 K/step] Sweep . 

Measure DC: 4.00 cm, 32 pts, 5 scans. AutoRng, Long. Iterative Reg., track:Yes, raw:No, diag:Nc 
End Scan 
End Sequence 

Figure 5-5. Example Sequence File 

Select the Data File 

1. Select the Sequence Base Data File Name Change button in the control center if you want 
to save data to files other than the . da t files that are currently selected to store sequence 
measurement data. 

Sequence Base Data File Name Change opens the Select a Data File dialog box. By default, 
the dialog box lists the names of all . da t files. 

You must create a new . dat file if you want to save new sample parameter data to a . dat file. 
MPMS MultiVu saves sample parameter data to a data file header only while creating the . da t 
file. Consequently, no existing data file may contain sample parameter data that identifies your 
sample. If you want to append data to an existing . da t file, try to select a file whose header 
information identifies your sample. 

2. Select the directory in which the data files will reside, if necessary. The default directory is 
C: \QdMpms \Data. If you select a different directory, all new data files will reside in that 
directory. 

3. Select or create a file. You can select a file, and then select Open, or you can enter the base 
name ofa file in the File name text box, and then select Open. The base name of the . dat file 
appears in the Sequence Base Data File Name panel. MPMS MultiVu will use the base name of 
this file to create the base names of all the files that will store the sequence measurement data. 

MPMS MultiVu Application User's Manual 5-9 



Section 5.4 
Running a Sequence: An Example 

Chapter 5 
Sequence Files 

5.4.4 

5-10 

Run the Sequence 

1. Verify that the sequence you just created is still the selected sequence. If the name of the 
sequence does not appear in the Selected Sequence panel, click on the Selected Sequence 
Change button, select the sequence file, and then select Open. The sequence editor does not 
need to be open for you to run a sequence. 

2. Select the Run button in the control center. By default, MPMS MultiVu executes all commands 
in the sequence. Refer to section 5.5 to run a partial sequence. The Sequence Status panel in the 
control center and the sequence data panels in the status bar indicate that a sequence is running. 

Clicking once in the Sequence Status panel opens the Sequence Status dialog box (figure 5-7), 
which lists all commands in the active sequence and identifies the command MPMS MultiVu is 
executing. The dialog box has control command buttons you can use to pause or abort a 
sequence or to edit a paused sequence. Refer to section 5.6 to edit a paused sequence. 

You may continue to work in MPMS MultiVu while the sequence runs. 

3. Lock the sequence if you want to ensure that its status is not modified during the sequence run. 
Refer to section 5.3.5. 

4. Wait for the sequence run to finish. The commands in the sequence determine the length of time 
the sequence runs. When the run is complete, all Run options are enabled, and Idle appears in 
the Sequence Status panel and in the sequence data panels. If the Sequence Status dialog box 
is open, all command information in the dialog box disappears as soon as the run is complete. 

5.4.4.1 PAUSING, RESUMING, OR ABORTING A SEQUENCE RUN 

You may pause and resume an unlocked sequence run or abort an unlocked sequence run at any time. 

To pause a sequence, issue a Pause command. There are Pause buttons in the control center, tool bar, 
and Sequence Status dialog box, and there is a Pause option in the Sequence menu. If you select 
Pause in the Sequence Status dialog box, you can edit the paused sequence (see section 5.6). 
Selecting Pause makes the toggle option read Resume. Select Resume to resume the sequence run. 

To abort a sequence, you issue an Abort command. There are Abort buttons in the control center, tool 
bar, and Sequence Status dialog box, and there is an Abort option in the Sequence menu. You may 
abort a paused sequence. 

5.4.4.2 VIEWING DATA FILES 

Once a measurement is complete, you may open any of the data files that are storing the sequence 
measurement data. To open a data file, select the Sequence Base Data File Name View button in the 
control center. The button opens the Select a Data File dialog box, which by default lists the names of 
only the files that are either actively storing sequence measurement data or that will store data the next 
time a sequence runs. The files share the identical base name. You select a data file and then select 
the Open button. The graph view of the data file opens. 
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Running a Partial Sequence 
1. 

2. 

3. 

4. 

Open a sequence file. Do one of the following: (a) select the Selected Sequence Edit button in 
the control center to open the selected sequence or (b) select Sequence>Open to open any other 
sequence. 

Move the highlight bar so that it highlights the command or commands you want to run. To 
select a contiguous block of commands, click on a command and then drag the mouse through 
other commands; or click on a command, press <Shift>, and then click on another command or 
press the up-arrow or down-arrow key on the PC keyboard. You can select but you cannot run 
noncontiguous blocks of commands. 

Select Run. The Run Sequence dialog box pops 
up. The options enabled in the dialog box are 
determined by the command or commands you 
have selected in the sequence. 

Select the appropriate option-either Run 
selected block or Run from cursor to end of 
sequence-and then select OK. MPMS 
MultiVu runs only the selected commands. 

Run Sequence f3 

!~':?~~~~~~~~~~!t~' 
'.,',', ;]-ifi=W.~~1,Ni~~;~ :'¢:;t)b~f m :ia 
'L c 

Figure 5-6. Run Sequence Pop-up 
Dialog Box 

5.6 Editing a Paused Sequence Run 

Quantum Design 

1. Click once in the Sequence Status panel while a sequence is running. The Sequence Status 
dialog box opens and lists all commands in the active sequence. A highlight bar highlights the 
command MPMS MultiVu is executing. 

2. Select Pause in the Sequence Status dialog box. The Edit Remaining Cmds and Reload 
Remaining Cmds buttons in the Sequence Status dialog box are enabled. 

In the Sequence Status dialog box, the Executing Sequence File panel identifies the running 
sequence. The Current Line panel displays the line number of the highlighted command. 

Sequence Status l!!llil El 

Figure 5-7. Sequence Status Dialog Box Shown While Running Sequence Is Paused 
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3. Select Edit Remaining Cmds. MPMS MultiVu copies all unexecuted commands to another 
sequence file, called the command list, or CmdList. seq, file. IfMPMS MultiVu was 
executing a control loop when you selected Pause, MPMS MultiVu copies all commands in 
the control loop-including the executed commands-to the CmdList. seq file. 

Edit Remaining Cmds opens the sequence editor listing all commands in the CmdList. seq 
file. The commands highlighted in the sequence editor and in the Sequence Status dialog box 
are identical. 

MPMS MultiVu has one CmdList. seq file that it creates the first time Edit Remaining Cmds 
is selected. MPMS MultiVu overwrites CmdList. seq each subsequent time Edit Remaining 
Cmds is selected. After MPMS MultiVu creates the CmdList. seq file, you may open it at 
any time, and you may save it as another file. 

ra11Tem •lroro121JIJOf tolOOOOI at1nonnt,/ro11111n'i1 'te ·[160~/-tepfSwee 
Measure DC: 4.00 cm. 32 pts, 5 scans. AutoAng, Long, Iterative Reg., track:Yes, raw:No, diag:Nc 

End Scan · 
End Sequence 

Figure 5-8. Sequence Editor Showing Example of Command List Sequence File 

4. Edit the CmdList. seq file. Refer to section 5.3.2. Notice that you are editing the 
CmdList. seq file; the active sequence file you paused remains unmodified. 

5. Select File> Save to save the CmdList. seq file. You must save any modifications you made 
to the file in order to run the modified version of the file. If you do not save the modified file, 
MPMS MultiVu runs the original CmdList. seq file, which contains only the unexecuted 
commands from the paused sequence. 

6. Select Reload Remaining Cmds in the Sequence Status dialog box. MPMS MultiVu loads the 
commands from the CmdList. seq file into the Sequence Status dialog box and removes all 
commands that are part of the paused sequence. 

7. Select Resume. MPMS MultiVu runs the CmdList. seq file, starting with the first command 
in the file. 

The command buttons in the Sequence Status dialog box are enabled only while a sequence runs. The 
status information in the dialog box disappears when the sequence run completes or is aborted. 

Selecting Sequence> Status also opens the Sequence Status dialog box. 
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Sequence Commands 

6.1 Introduction 
This chapter contains the following information: 

• Section 6.2 presents an overview of the 
sequence commands and includes a guide 
listing page numbers for the commands 
in this chapter. 

• Section 6.5 describes the center sequence 
commands. 

• Section 6.3 discusses the scan sequence 
commands and control loop operation. 

• Section 6.4 describes the system sequence 
commands. 

• Section 6.6 describes the measure 
sequence commands. 

• Section 6.7 describes the diagnostic 
sequence commands. 

6.2 Overview of Sequence Commands 
A sequence command instructs the MPMS or an MPMS option to perform one task within a sequence 
of automated tasks. Any number of sequence commands initiating different tasks may appear in any 
order in a sequence file. Each sequence command works independently; a sequence command does 
not know which tasks are performed when the other commands in the sequence are executed. 

MPMS MultiVu has system, center, measure, and diagnostic sequence commands. The sequence 
command bar (figure 5-1) lists the names of all sequence commands. In the command bar, commands 
are grouped according to type, and the command groups appear, from the top to the bottom of the bar, 
in the order you normally select them. Commands are alphabetized within each command group. 
A minus sign appearing to the left of a command group indicates the group is expanded. A plus sign 
indicates the group is collapsed. 

When you select a sequence command, MPMS MultiVu prompts you to either review the command 
parameters or verify that you want to include the command in the sequence file. As soon as you select 
OK in the pop-up dialog box or pop-up message, the command and its par~meters appear on a single 
line immediately above the highlight bar in the sequence editor (figure 5-2). Generally, whenever you 
select a sequence command in the sequence command bar, the parameters of that command duplicate 
the last command of the same type included in a sequence. The first time you select a sequence 
command, the command parameters are set to default values. 

Section 5.3.2 explains how you edit a sequence. Section 5.3.3 explains how you modify the 
parameters of a command that is already in a sequence. 
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End Sequence Command 

Every sequence includes the End Sequence conunand. End Sequence is always the final conunand 
in a sequence. When you create a sequence file, MPMS MultiVu inserts End Sequence into the 
sequence in order to mark the conclusion of the sequence. The highlight bar in the sequence editor 
may highlight, or select, End Sequence, but you cannot copy, remove, or insert End Sequence. 

Similarities between Sequence Commands and Menu Options 

Some sequence conunands and MPMS MultiVu menu options perform identical tasks. For example, 
the Instrument> Field menu option and the Set Field sequence conunand both set the magnetic field. 
Menu option conunands execute inunediately. Sequence conunands execute only when the sequence 
in which the conunands reside runs. You must manually select each menu option, but a sequence can 
automate any number of sequence conunands. Menu option dialog boxes often display relevant status 
information. Sequence conunand dialog boxes do not display status information. 
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Guide to Location of Commands in Chapter 

6.2.3.l SYSTEM COMMANDS 

COMMAND PAGE 

Move Sample 6-9 

Remark 6-10 

Run Sequence 6-10 

Scan Field 6-10 

Scan Rotation 6-13 

6.2.3.2 CENTER COMMANDS 

COMMAND 

Adjust Position 

DC Center 

DC Parameters 

PAGE 

6-18 

6-18 

6-18 

6.2.3.3 MEASURE COMMANDS 

COMMAND 

Measure DC 

PAGE 

6-20 

COMMAND 

Scan Temperature 

Set Field 

Set Temperature Undercool 

Set Temperature 

Wait For 

COMMAND 

Full DC Scan 

Initialize Transport 

COMMAND 

Set Datafile 

6.2.3.4 BRIDGE CHANNEL DIAGNOSTIC COMMANDS 

COMMAND 

Autorange 

Autoscan 
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COMMAND 

Max Excitation 

User Mode 
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6.2.3.5 CALIBRATION FACTOR DIAGNOSTIC COMMANDS 

COMMAND PAGE COMMAND PAGE 

Magnet 6-22 Fill Power 6-24 

SQUID 6-23 Oven Factor 6-24 

Field Penetration 6-23 Maximum Temperature 6-24 

SQUID Extended Range 6-23 Minimum Warming Rate 6-25 

SQUID Regression 6-23 Maximum Rate on Pot 6-25 

Minimum Data Points 6-23 Low-Temp. Heater Factor 6-25 

Trans. Rotator Steps/Degree 6-23 Reservoir Fill 6-25 

SQUID Settle Time 6-23 Therm. Consistency Tol. 6-25 

Temperature Tolerance 6-24 Inductance 6-26 

Low Temperature 6-24 Charge Rate 6-26 

Fill Temperature 6-24 Quench Time 6-26 

Fill Time 6-24 Cool Time 6-26 

6.2.3.6 CHAMBER DIAGNOSTIC COMMANDS 

COMMAND PAGE COMMAND PAGE 

Cooling Valve 6-27 Start Valve Sequence 6-28 

Flush Valve 6-27 Valve Sequencing 6-28 

Impedance Heater 6-27 Valve/Heater Select 6-28 

Level Meter 6-28 Vent Valve 6-28 

6.2.3.7 DRIVER CHANNEL DIAGNOSTIC COMMANDS 

COMMAND PAGE COMMAND PAGE 

Assigned Input 6-29 Output Power 6-30 

Balance Point 6-29 PID Differentiator 6-31 

Feedback Mode 6-29 PID Gain 6-31 

Maximum Power 6-30 PID Integrator 6-31 

Minimum Power 6-30 PID Preset 6-31 

Output Range 6-30 Updates 6-31 
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6.2.3.8 MAGNET DIAGNOSTIC COMMANDS 

COMMAND PAGE 

Charging Mode 6-32 

High-Resolution Mode 6-32 

High-Resolution Relay 6-32 

Magnet Current 6-32 

Magnet Power 6-32 

6.2.3.9 SQUID DIAGNOSTIC COMMANDS 

COMMAND PAGE 

Auto Reset 6-34 

Group Reset 6-34 

Select Mode 6-34 

Select Power 6-34 

Select Tune 6-34 

SQUID Filter 6-34 

6.2.3.10 DATA LOGGING COMMANDS 

COMMAND PAGE 

Start Data Logging 6-36 

6.2.3.11 TRANSPORT DIAGNOSTIC COMMANDS 

COMMAND PAGE 

Auto Tracking 6-36 

Calibrate Long 6-36 

Calibrate Rotator 6-37 

Define Long 6-37 

Move Long 6-37 

Move Rotator 6-37 
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COMMAND PAGE 

Magnet Relay 6-33 

Magnet Reset 6-33 

Switch Heater 6-33 

Update Magnetic Field 6-33 

COMMAND PAGE 

SQUID Gain 6-35 

SQUID Heater 6-35 

SQUID Quench 6-35 

SQUID Range 6-35 

SQUID Reset 6-35 

COMMAND PAGE 

Stop Data Logging 6-36 

COMMAND PAGE 

Rotate to Zero 6-37 

Set Long Acceleration 6-37 

Set Long Initial Rate 6-38 

Set Long Power 6-38 

Set Long Slew 6-38 

Stop Rotator 6-38 
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6.2.3.12 VOLTMETER DIAGNOSTIC COMMANDS 

6-6 

COMMAND 

Readings to Average 

Sampling Rate 
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COMMAND 

Set Gain 
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