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How to start

1 How to start?
1.1 How to Start AmScope ?

1. Invoke the Windows metro start screen with keyboard button e locate
AmScope and click it to start the application.

2. Click the Start button (At your screen bottom left corner ) and a Start menu will
bring up . Move your mouse over the menu and try to locate AmScope , click to start
it.

1. Double click on the desktop icon F@c‘n (Ifinstalled) to start AmScope ;

1.2 Howtos tart thecamera ?
AmScope will detect all of the camera s that your computer has installed (Here, itis
MU303, a 3.1 M pixel USB3.0 CMOS camera) andwill list allthe cameranames  under

the Camera List group onthe Camera Sidebar

Click the Camera Sidebar (If it is not activated) and the Camera List to expand the
Camera List group (if not expanded) . Click the camera name  (Hereitis MU303) to
start the video window and the camera will begin to stream the video. The video
window will be associatedwith  a name called fiVideo[ MU303]0 (i.e. itstilebar  name
will be fiVideo [ MU303]0).

B Camera List

MU303




Video Window GUI

2  Video window GUI
2.1 Video window GUI

AB
N Cose
Close Al But This
Floating
S File Propertes.
Tabbed Document Copy Ful Path AC
Auto Hide Browse Containing Folder
Hde Open Contaiing Foider
A®
B rile \Xgit View Browse Setup Capture Image Proves
Csa 2 | pixel | Na v 21%
Camera 4 Video [MU303]

(3 Measurement Sheet

J Muss

N B : |
AF / AH
(5] View Properties Measurement

Property Valve oK 69'9/ [une Curent  Symbol  Type  Scale
Device Name Mu303 Unit “ Poxel P System )
Productid TP150119154905C0499... Nanometer [J  om  system 1009
Still Image Capture Yes Angle Unit ‘ Micrometer a pm  System  1e+006
Still Image Width 2048 Milkmeter a mm  System 1000
Still Image Height 1534 AG ‘ Centimeter [m] @ Sysem 100
Video Width 2048 e x System 1
Video Height 1534 HogiNKation = System  39.37
Time(second) 550 prees = ~
Frame 1600 | a0x 1616097349 :
Actual Frame Rate 29 | 10x 1275556 Cancel |
CoarAL. |
Delete
up Add... Delete
o [oc J[ cmat | ooy
A: AmScope ;
B: Menu;

C:AmScope toolbar
D:Camera Sidebar ;
E: Folders Sidebar ;



Video Window GUI

F: Undo/Redo Sidebar ;
G: Layer Sidebar ;

H: Measurement Sidebar ;
I Measurement Sheet ;
J: Statusbar ;

K: Auto Hide button

L: Horizontal ruler;

M: Vertical ruler

N: Frame Rate

O: Frame s captured
P:Current Video sizes
Q:Selected micro scope Magnification

R:Current  Unit ;

AA: Sidebar right mouse button context menu;

AB: Video window right mouse button context menu;

AC: Browse window right mouse button context menu;
AD: Image window right mouse button context menu;

AE: Frame window right mouse button context menu;
AF: Double -click bring up Video Properties dialog;
AG: Doubl e-click bringup Magnification dialog;

AH: Double -click bringup Measurement dialog ;

Al: Horizontal Ruler or Vertical Ruler right mouse button context menu

2.2 How to close the v ideo window?

b X

1 Double -click ing the tabbed video window title or click ing x on will close the

video window directly;

Close Ctrl+W
Close All m

File Properties.

Copy Full Path

Browse Containing Folder
Open Containing Folder
B New Horizontal Tab Group
[ New Vertical Tab Group

2. Choos e the Windows>Close All  command to close the video window ;
3



Video Window GUI

3. Click the right mouse button on the video window title to invoke the context menu

and choose Close to the video window.

4. Press Ctrl+W .



Image window GUI

3

3.1 Image window GUI

Al®

AmScope

| mage window

File Edit View Browse Setup Capture Image Process Layer Measurements Options Window Help

o
Layer

B8 X[

Visible Current Name

)

]

B 7 File Properties...

I Browse Containing Folder

| @ | rixel v| Na vl 67%

v o]z -

GUI

/4% L-000-@FP- "D |

a|

[]  Background
M Layert

Copy Full Path

Open Containing Folder

[ Measurement Sheet

B foicers © Undo.. Blayer |Tflicas

Browse  14-2008-large jpg*

Scale Image

C/ DATestImage\sample\14-2008-largejpg £ 700x500 G % Zoom: 67%

14-2008-large.jpg Properties

General | Secuity | Details

Type ofie:

Opens with

Location:
Sze

Size on disk:

Created
Modified

Accessed

Atiibutes:

14-2008-1arge jpg

JPGFile (jpg)

[ Adobe Photoshop CS6 Change.

DiTestimage\Sample
160KB (164,569 bytes)
164 KB (167.936 bytes)

Monday, April 6, 2015, 92356 AM
Sunday. February 6.2011,9.1128PM

Monday. April 6, 2015, 92356 AM

[[JRead-only [ |Hidden Advanced.

oK Cancel Apply

A: AmScope ;

E3H 0%

20%
25%
50%
5%
100%
150%
200%
300%
400%

Fit to Width
Fit to Height
Fit to Window

General

Length Unit
Angle Unit
Sheet

Object Meter

Resolution setting

Pixels /| Meter (m)

[Coomn |

B: The opened file right mouse button context menu

C:The o pened file name and directory;

D:Double -click bringup opened file Properties dialog;

E:Currenti mage width and height

F:Double -click bring up Scale Image dialog;

Current  Symbol

K 80P: 24 Resolution: NA

easurement

mm
em
m
n

on status bar;

G:Image Zoom ratio, double -clicking will zoom the image to 100%

H:Zoom ratio r ight mouse button context menu;

I:Currently

selected Unit;

J: Double -click bringup Measurement

K:Image

BPP & Resolution ;

dialog;

Type
System
System
System
System
System
System
System

Cancel

Pixel

Nanometer (nm)
Micrometer (um)
Millimeter (mm)

Centimeter (cm)

Meter (m)

Inch (in)

Customize...

Angle Unit...




Image window GUI

L: Double -click bring up Resolution Setting dialog;

M: Unit right mouse button context menu

3.2 Howto close the i mage window?
1. If you have modified an image before attempting to close it , double -clicking the

tabbed image window title or click ing x on * % willbringupa AmScope dialog :
AmScope

9 Image has been modified. Do you want to save changes?
Yes No Cancel

Clicking Yes will save the changes withits old name and close the window quickly ~, No
will close the file immediately with no changes and no warning ,or Cancel will cancel

the Close command and leave the  window there with no changes;

2. Ifthe Image window is snapped from the video window and with number as its
title , double -clicking the tabbed image windowtitleorclick ing x on * = will bring up

awarning AmsScope dialog:
AmScope

9 Image has been modified. Do you want to save changes?

Yes No Cancel

Clicking Yes will bringupthe Save As dialog . Inthe Save A s dialog, user can:

Save in : Select the drive r and folder to which you want your image file saved in

the Save in combobox and enter the file name in the File name edit box ;

Save: Click Save to save the captured image with the specified directory and file

name ;

Cancel: Click Cancel to close the Save As dialog and returnto  image window.



Image window GUI

Save As =
Savein ToupView v @& @~
< Name - Date modified
~p No items match your search,
Recent places
Deskiop
Libraries
Computer
«
< >
Network
File name L] v Save
Save s type: Windows Bitmsp (* bmp:* dib:* ) v Cancel

Click No onthe AmScope dialog will close the file immediately with no changes and

no warning

Click Cancel onthe AmScope dialog will cancel the Close command and return to

image window.
3. Ctrl+W

Note : Choosing the Window >Close All command can also close the tabbed image

window. Please ¢ heck the Window >Close All for detail.



Ul toolbar

4  Ult oolbar
When the camerais started orthe image isopened (or captured) , mostofthe icons

on the toolbar will be available for the quick operation ofthevideoorimage window .

1 3 A 7 9 s B | 1} 7 21 23 9 27
| pixel v/ NA v| 100% vi| 1m L+ /4% L-DOO-@P-"T&|la u
- 1 . o = g 29 94 9

Sl

1: Open (Ctrl+ O)

2: Save (Ctrl+S)

3: Quick Save (Quick Save)

4: Browse (Ctrl +B)

5: Unit

6: Magnification

7: Zoom

8:Video/lImage Select

9: Track (enabled only when the video/image size is large r than the window size)
10: Object Select (will be enabled when an objectis overlaid on the background layer
11: Angle

12: Point

13: Line

14: Parallel

15: Two Parallel

16: Vertical

17: Rectangle

18 Ellipse

19: Circle

20: Annulus

21: Two Circles

22: Arc

23: Text

24: Polygon

25: Calibrat ion (for both video/image window)
27:Gray Calibration  (for video window )
28: Manual Fusion (for video window)

29: High Dynamic Range(HDR)



Camera Sidebar

5

Camera Sidebar

The Camera Sidebar is used for the control of camera, itinclude s many group s. The

group can be expanded by

a) clicking the group nameor b) clicking the Down Arrow

attheright end ofthe group name.

5.1 CameralList group

@aCapture & Resolution -
E4Exposure & Gain -l
| White Balance -

W Color Adjustment -

ALFlip -

|/ Pover Frequency -

2 Histogran Py

@ Camera List -

“Frane Rate -

AColor/Gray -

“ Bampling |

The down arrow to
expanded the group

@ Camera List

MU303

Camera List willl ist all of the cameras connected
to the computer that support the AmScope
application. Click the camera name will start the

camera video window.

5.2 Capture & Resolution group
mcap‘ure&Resf,.u‘{on 4| Snap: Continuously Snap image s by clicking it ;
—_— D Record Record : Record video stream in wmv/asf or avi
format ;
Live: [z048 x 1534 -] . . .
Live: Setthe video resolution;
Snap: |2u4s X 1534 v‘ . .
Snap: Setthe Snap resolution for image capture
5.3 Exposure & Gain group

4 Exposure & Gain
|| Auto Exposure
Exposure Target:

Exposure Time

0

Gain:

Defaults

120

10.000ms|

1.W henthe Exposure & Gain group is expanded ~
agreenrectangle mar ked Bxpdsitie dwill be
overlaid onthe video window This marked region
is a reference region for judging if the image
brightness reach to the Exposure Target value .
Drag orresize the Exposure ROIl tothedark area
will increase the video brightness and drag itto

the brighter area will decrease the video

9




Camera Sidebar

& L > brightness ;
2. Uncheck the Auto Exposure box to switch the
f f Auto Exposure mode to the Manual Exposure
e = = The Exposure Target slider willbe disabled in this
Rectangle for Auto Exposure mode;
3. Tune the microscope light source to a bright state, andthen drag the Exposure Time

slider left or right until the image brightness is normal ;
4. If and only if the microscope light intensity is too low to meetthe Exposure Time up

limit , drag the Gain slide right until the video brightness is normal ;

5.Theexact Exposure Time canalsobe entered by clicking the edit box at the right of
the Exposure Time . This will bring up a dialog called Exposure Time . You can type the
number in the field to set the exact Exposure Time value.

5.4 White Balance group

1. Click the White Balance bar to expand the

la White Balance &

T o710 White Balance group and a red rectang ular
1 . . . .
Tt 1o markedwith  White Balance will be overlaid on the
i video window ;
Move the ROT (Marked by a red rectangle) to a pure white or gray object and
click "White Balance" to establish the white balance for future video. . .
2. Drag orresize the redrectangle to apurewhite
[ Wit selance ] Defauits || orgray area and click the White Balance button

to establish the video White Balance for future
video streaming process;
3. If the automatic setting and the actual result still has deviation, drag the

Temperature and Tint slides to left or right ~ to manually correct the White Balance .

5.5 Color Adjustment group

O mp— 1. Hue: Adjuststhe Hue of the video . Drag the

e ° | slider to the right to increase or d rag to the left

Saturation: ’ s | todecrease Hue;

— . , 2. Saturation : Adjusts the Saturation of the

B video . Drag the slider to the right to increase or

o 0 ’ dragto theleftto decrease video Saturation ;

(S we | 3. Brightness : Adjusts the video Brightness .
Drag the slider to the right to increase or drag

tothe leftto  decrease the video Brightness ;

10




Camera Sidebar

4. Contrast : Adjuststhe video Contrast .Drag the slider to the right to increase or drag

to the left to decrease the video Contrast ;

5. Gamma : Adjuststhe video Gamma . Drag the slider to the right to increase or drag

to the left to decrease the video Gamma ;

6. Defaults : Clickthe Defaults to clear allthe changesandreset them to default ones;

7. All of your settings will be saved for future Color Adjustment  group .

5.6 Frame Rate group

@ Frame Rate % Drag the slider to the r  ight (High) to ensure
Low High

thatthe cameracan  run the video atthe fastest

Move the slider to the right to ensure that the camera plays live video at the Frame Rate that the computer USB hub

fastest frame rate that the computer USB hub supports, T live video fails to
display, move the slider to the left to decrease the frame rate.

supports. If  the video fails to display, drag the

slider to the left ~ (Low) to reduce the Frame

Rate and this will enable the video to stream in a low speed mode.

5.7 Flip group

s If the video on the screen appears in different
Ltz direction s from what is viewed under the
[ ] vertical

camera , checkthe fiHorizontal o or fiVertical dbox

to setthe video direction to theright one.

5.8 Color/Gray  group

If you wish to preview Color video, select the

A Color/Gray

© Color fiColor 0 button , otherwise, check the Gray

() Gray

button.

If you wishto preview Gray video, check the fiGray 0 button .

5.9 Power Frequency group

1. A CMOS sensor captures each  row of pixel s

@ Power Frequency
@Ac (50 1) (from top to bottom) in sequential order,

retn) creating a rolling effect, hence the name

“)nc

"Rolling Shutter".  Instead of being relatively
constant , so for example, as the commercial main frequency in Europe is 50Hz,
fluorescent lights in Europe flicker at 100 times per second and as the main frequency
in US is 60Hz, so in the USA they flicker at 120 times per second ;

2. This flickering problem is solved by capture row pixels in over the duration of

integer number of (n) flicker periods ;
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3. check 50HZ will delet e the rolling dark band for the 50HZ light fluctuation ;
4. check 60HZ will delete the rolling dark band for the 60HZ light fluctuation ;

5. For DC power, no light fluctuation is exist ed and no compensat ion is needed.

5.10 Sampling group

1. Bin: Pixel binning refers to the m ethod of

¥ Sampling

Qan combining (averaging ) pixels of blocks of

) skip

neighboring same  color pixels to resize the
video tot he lower resolution;

2. Skip : Also called "Decimation”, means that a certain amount of pixels are not read
out but skipped (horizontally, vertically or in both ax es). This reduces resolution of the

resulting video but introduces subsampling artifacts

5.11 Bit Depth  group

»

® Bit Depth Switch between 8 bits and 12 bits . 8 bits is the

Osois basic Windows image format. 12bits  will have
(@12 Bits

higher image quality but moderate FPS.

5.12 ROl group

O ROI, Region of interest. This function can set

the ROI on the video window. When the ROI

Apply Defaults
group was expanded, a  dotted rectangle with

"Handles" will appear  around the video window that will le t you alter the  ROI. Use
mouse button to adjust the ROI size. If ROl is ok, click Apply will setthevideoto  ROI

size, Defaults will returnto the  original size.

5.13 Histogram  group

5 Histogram 1. A Histogram illustrates how pixels in an

image are distributed by graphing the number
of pixels at e ach color intensity level. The

Histogram shows detail in the shadows (shown

in the left part of the histogram), midtones

et 7 (shown inthe middle), and highl ights (showni n
Right: 157 |=
the right part) . A Histogram can help you
determine whether an image has enough d etail

to make a good correction ;
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2. This group showsthe Histogram of current active video . Two vertical line markers

show the upper and lower limits of the intensity levels. These markers can be dragged
with mouse . If you are looking at a color image, the Histogram  will reflect the
RGB(red, green and blue channels histogram at the same time) R(red), G(green ), and

B(blue ) values with lines of the same color  ;

3. You can also enter directly the desired values in the Left or Right boxes below the
Histogram chart for both Left and Right Histogram boundaries;

4. Clickthe I Refresh L button to update the Histogram display if the sample under
observation is moved or changed;

5. Clicking the Defaults button willreturnthe Left and Right Histogram boundaries to
its original ones;

6. Click the Auto button to locate the two boundaries automatically to get the best

video quality.

5.14 Dark Field Correction

To Enable the Dark Field Correction , one should

»

Dark Field Correction

Enable capture the dark field image first . After the
Capture Quantity: |10 = images are captured, the Enable button will be
Cover the lens, and then push the "Capture" button to enabled' CheCk it will enable the Dark Field
capture the dark filed. Check the "Enable" button to enable ) ) ) .
"Dark Filed Carraction”. correction . Uncheck is will disable the Dark

Field Correction

5.15 Misc

Ml Negative will reverse the pixel values of the
[ negatie active video without going through the lookup

Default
stanits table .

5.16 Parameters group

71 Parameters group is used to save the camera control
<, Parameters A
«|| parameters adjusted for further application.
Load save... Click Save will save the current camera control parameters

with new parameter file; The Load and Overwrite buttons

o]
T
T

Management....

will be enabled.
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Click Load will load the saved camera control parameters;

Click Overwrite will overwrite the current camera control parameters to the current
loaded active camera control parameters file;

Click Management will invoke a Management dialog and in this dialog, o

manage all of the saved = Parameter files.

ne can
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6 File
6.1 Openlmage AAA — Ctrl+O
Choose the File>O pen Image A A dommand to open an existing image file. The Open

Image A A dommand can also be used to preview an image in small size, or to view its
statistics and information without actually opening the image itself. These

capabilities can be used to quickly locate a particular image.

AmScope supports and can open many image formats. These are identified in the
Files of type listbox. You may also open an image file type with  AmScope File Type
(*.tft) format which can save Measurement O bjects (for simplicity, only Object or
Objects will be used to represent Measurement Object  or Measurement Objects )
overlaid on the image .

® Open n

Lookin: | | Sample v 02 @Ay
~p

Recent places r*

Desktop

08-2010-large,jpg 10-2008-large.jpg

wa)
Libraries

A )
Computer

" 3 A 2
u, 10th2004exlarge,j... 10xjpg 10x_02,jpg 11-2009-large,jpg o
Network
File name: 10xjpg v Open
Files of type: All supported formats S Cancel

Image Information/Preview

[V] Preview
i Current File:
D:\Test Image\Sample\10x.jpg
Width: 1360 Height: 1024
More than one image can be opened within AmScope simultaneously by a) with Ctrl
+ leftmouse button method andb)  Shift + left mouse button method to highlight the

files to be opened . In this mode, the Preview window will be disabled.

When open ing an image, AmScope places it in to a new image window. It then

becomes the active image.
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Note : AmScope maintains, atthe  File>RecentFiles submenu s, alistofthelast 4(Can
be 1-8) opened files. Any of these files can be accessed by simply clicking on file
name. If no files are listed in the File>Recent Files submenu , the Open Image A A A

command must be used to open the file.

Also, the View>Brows e can be used to view images in an Icon format under any

selected directory. Brief information is given in the View > Brows e menu .

File name : From this list box, select the name of the file want to open. Either the type
of the file name (with its entire path, if it is not in the current folder), or selecting Files
of type to obtain a list of file names. Double -clicking a file name in the large combo
box (where both folder and file names are listed) will automatically open it.
Note : If just type in the file name, be sure that the Files of type field correctly identify
the format of the file to open. Otherwise error messages will bring up when AmSc ope
tries to open the file.
Files of type : Inthis list box, select the image format of the file to open. If one selects
All supported formats , AmScope uses the file's extension to identify its format.
AmScope supports the following file formats:

Window Bi tmap(*.bmp,*.dib,*.rle)

JPEG(*.jpg,*.jpeg,*.jpe,* jif,*.jfif)

Portable Network Graphics(*.png)

Tag Image File Format(*.tif, *.tiff)

Compuserve GIF (*.gif)

Targa(*.tga)

PhotoShop(*.psd)

ICON(*.ico)

Enhanced Window Metafile(*.emf)

Window Metafile(*. wmf)

JBIG(*.jbg)

Wireless Bitmap(*.wbmp)

JPEG 2000 Standard(*.jp2)

JPEG 2000 Codestream(*.j2k)

AmScope File Type(*.tft)
If the image file does not use standard format -identifying extensions, the file in the
File name field must be typed, and then select its format from the Files of type list box.
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Otherwise, AmScope will select a format based on the file name extension.

Preview : Click this button to preview image in small size. In preview mode, statistics

and information  about the image (i.e. image Width, Height and image location) will
be displayed. The default is no Preview .

Current File : Current File location on your computer

Width : Current File image width;

Height : Current File image height;

6.2 OpenVideo AAA E

The File>Open Vi dmend ilfbeenabled onlywhenthereisnovideo  file opened

inthe AmScope frame or nocamera was opened .

1. Choose the File>Op e n Vi d eomahdio open an existing video file;

® Open n
®© ~ 1 )}« Local Disk (D) » TestImage » Stack v ¢/ | search Stack »
Organize > New folder =2 - I @
FireCapture_v2.4beta A

Music
Photo

TN

sw

12(000002158-00 testwmv

4 Test Image i
0021222).avi

I Composite

File name: | 12(000002158-000021222).avi V| | Video Files (“wmv;*asf;*avi v
‘ Open ‘ Cancel

2. Select the name of the file you want to open. If the file does not appear, select the
option for showing all files from the Files of Type combobox . The video file type can

be *.wmv ** .asf* or* .avi* format .

3. Click Open toopena video file, thiswill createa video window and begin to start
the video stream. The video window will be associated a name called fVideo
[ XXX.XXX]0 (i.e., its title bar will display fivideo [ XXX.XXX]Q here , XXX.XXX is the

video file name ).
4. Click Cancel toreturntothe application .

Note : Only a single video can be opened at a time. AmScope take s camera as a

special video file, ifthe camerawas  opened , this menu will be disabled and the video
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file cannotbe opened anymore.

63 Open Broadcast AAA
Users could receive the broadcasting video by AmScope fro m the other user by the
Address and Port . For example, if a user start s a broadcasting service via Address
192.168.0.20and  Port 2080, the other users could share the video that is opened on
192.168. 0.20 by inputting the right Address and Port. If the receiver and the
broadcaster are in one intranet, the performance  will be excellent. If not, the

performance will depend on the bandwidth.

Open broadcast
Address: |
Port: 2080 0
oK Cancel
6.4 Save H Ctrl+S
Choose the File> Save command to immediately store the current window image to
its file (the file name is listed on the window'st itle bar) while leaving the image still

active in its window.

If the image is untitled or titted with adigit , AmScope willissue the File>S ave As AA A
dialog automatically . The default fASave as type 0 will be fWindow Bitmap
(*.bmp,*.dib,*.rle) alfthereare  Objects overlaid on the image, the default Save as

type willbe AAmScope File Type (*.tftf) a

The File>S ave command can be used to save the most recent changes to disk. It is
often performed as a precautionary measure during lengthy or involved processes to
reduce the amount of reprocessing that might be required in the event of a system
failure or operational e  rror. When an image is closed and not to save its changes is

chosen, AmScope discards all changes made since the last File>S ave operation.

Note : a). The File>S ave command always saves the contents of the entire window,
even if thereisan  AOI (Area of Inter est) defined on it; b).The File>Save command

will be disabled if the file is not changed or the changes have been saved.

6.5 SaveAs AAA
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Choosethe File>S ave AsA A dommand to store the contents of the current window to

a specified file format. At the end of a File>S ave AsA A dperation, the image window
will be associated with the new file and the new format (i.e., its title bar will display

the new file name).

® Save As n

Savein: | | Sample vi @%@y

<»

Recent places \ »“‘:.ﬁ
.‘ I *_"‘J) ,

——

Deskion 02-2009-largejpg 2nd2003exlarge,)... 04-2009-large,jpg 4th2007exlargejpg
=
Libraries
P k =
Computer
a a
Q& 06-2010-large,jpg 06-2010-largejpg 6th2002exlargejpg 7th2000exlarge,jpg »
Network
Ele name: VideoWatermarker jpg v [ save
Save as type: JPEG (*jpg:*jpeg:jpe: it ifi) v Cancel

Option

AmScope supported file save formats are:

Window Bitmap(*.bmp,*.dib,*.rle)
JPEG(*.jpg,*.jpeg,*.jpe,*. Jif,x jfif)
Portable Network Graphics(*.png)
Tag Image File Format(*.tif, *.tiff)
Compuserve GIF (*.gif)
PCX(*.pcx)

Targa(*.tga)

JBIG(*.jbg)

JPEG 2000 Standard(*.jp2)
JPEG 2000 Codestream(*.j2k)
AmScope File Type(*.tft)

Save in : Find the folder where the file wishes to be saved. A new folder may be

created usingthe  New Folders butto n;

File name : The file name to be saved. To specify the file's location, either enter its
entire path (disk and folder), or specify its location usi ng the Savein list box;
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Save astype :Inthislistbox, select the formatin which the image wants to be saved .
Save As A A i also used to convert a single image from one format to another. For
example,ifa TIFF file needsto convertto PCXformat,open the TIFF image first, then

choose Save As A A dommand with the ~ PCX format to save it to a new file.

The default fASave as type owillbe AWindow Bitmap (*.bmp,*.dib,*.rle) alfth ereare
Objects overlaid on the image, the default Save astype willbe fAmScope File Type
(*tft) a

The Save As command has several important uses beyond simply storing animage to

anew file name.  Click Option to select the different parameters to encode the file.

6.5.1 Option for JPEG

For JPEG (*.jpg,*.jpeg,* jpe,* jif * jfif) , Option has the following items:
JPEG

Image quality

Best Best
compression quality

100 2

[Progressive Smoothing |0 |5
Optimize coding

[] save these settings as defaults

el | [ et

Image quality : If one save animagein JPEG format (*.jpg) , one may adjust image

quality in the edit box. The values range from 0 to 100. Default value : 75;
Progressive : The defaultis unchecked ;

Optimize Huffman codes : The defaultis unchecked ;

Smoothing : The values range between 0 and 100 . Default value : 0;

Save these setting as defaults : When saving a file, the current settings will be saved

as defaults for the next file save operation.

6.5.2 Option for PNG
For Portable Network  Graphics (*.png) , Option has the following items:
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Interlaced : The defaultis unchecked ;
Save these setting as defaults : When saving a file, the current settings will be saved

as defaults f or the next file save operation.

PNG

[Jnterlaced

[] save these settings as defaults

6.5.3 Option for TIF

For Tag Image File Format (*.iif, *.tiff) , the Option has the following items:

TIFF

["]Append pages

Compression LZW (default) v
Image quality
Best Best

compression quality

00 3

[] Save these settings as defaults

Appended pages : Determine whether the current image will be saved in multiple

pages style or not;

Compressions : Specifies a method for compressing the composite image data. For
saving a 32 Abit TIFF file, one can specify that the file be saved with predictor
compression, but have no option to use JPEG compression. Predictor compression
offers improved compression by rearranging floating point values, and works with

both LZW and ZIP compression;

Image quality : If choosing Compressions as "JPEG" , the Image quality can be
adjusted by the  slider bar. The values range between 0 and 100 . Default value : 75;
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Save these setting as defaults : When saving a file, the current settings will be saved

as defaults for the next file save operation.

6.5.4 Optionfor the otherformat s
For Compuserve GIF (*.gif) ; PCX(*.pcx) ; Targa(*.tga) ; JBIG(*.jbg) ; AmScope File
Type(*.tfit) , Thereisno Option .

Note : a) Detailed information of the above academic terminologies can be found in
books about image processing and image compression or internet ; b) The file saved
directory can be restored for future use. To keep the directory unchanged when

AmScope is started ag ain, choose Options >Pr e f e r e n commahd Aclick Misc

page and check Restore the current directory when startup under the Privacy item.
Preferences
Quick Save 5 Language (Take effect after restarting ToupView) ~
(®) Default
File () English
() French (Franais)
Print () German (Deutsch)
() Indonesian (Bahasa Indonesia)
Grids ) apanese (HA3)
() Polish (Polski)
Cursor () Russian (Pyccunii)

() simplified Chinese (7i{%F)

() Traditional Chinese (% 88M3T)

() Turkish (Tiirkge)

Misc # Enable GPU accelerated image processing (GeForce GT 640M)
O Yes

(@ no
& Privacy
The maximum number of Recent Files: 4
[ Clear the Recent Files when exit the applicatiol

[] Restore the current directory when startup

Capture

6.6 BatchSave AAA
The File>Batch Save A A Aenu will be enable d when a) an image is opened ; b)an
image is captured from the camera; c)an image window is created by choosing the
File>P aste as New File command ;d)animag e window is copied from the Undo/Redo
Sidebar with the copy button as show below:
[
6.6.1 Batch Save for a) style image window
1.1ft he image is modified, choosing the File>Batch Save A A dommand will save the

file with its opened file name and file extension ;
2. If the image is modified because of the Objects , choosing the File>Batch Save A A A
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menu will save the file  with its opened file name but with fAmScope File Type (*.tft) ©

file extension format ;

6.6.2 Batch Save for b), c) or d) style image window
If the image window has  been created with b),c)ord)style , choosing the File>Save
A's A kdinmand to realize the file saving task  will be time -consuming. The Baich
Sav e Admimand will runs File>Sav e A eofrahd with the name automatically

specified according to the paradigm specified in the Batch Save dialog

Tostart the Fi | e >Bat ¢ h commane Aokt style image window , you have to
1. Start the camera ;

2. Snap at least an image first;

3. Choosing the Fi | e >Bat ¢ h cofmmandwillA bring up a Batch Save dialog :

Batch Save
Directory:
D:\Test Image
Cancel

File:

Name Format:  nnnn (sequence) v

File Prefix: test

File type: png v Option

sample: test-0001.png
Directory : Enter the name of the drive and directory where your captured images will
be saved. You may either type the path information, or use the Browse button to

locate it from a standard  Browse Folder dialog.

Name Format : The year, month , date, hour, minute and second or nnnn(sequence)
are usedto aspartof thefile name . If more files are saved with in a second, a (xx)
suffix is attached to the end of Name Format to avoid the possible name conflict . For

the nnnn(sequence) fiName Format @ no suffix is needed.

File Prefix : Entera file name prefix for Batch Save when generating files names for a
series of images. This prefix will be combined with Name Format toforma final file

name naming paradigm
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File Type : In this combobox , select the format in which you want the image to be
saved (can be BMP, JPG, PNG, TIF). Click Option button to set the differen t
parameters for encod ing the file (For BMP format , the Option will be disabled. See
Fi | e>Sav emerus abdutihe details of the format encoding methods ); If there
are Objects overtheimage,the  File Type willbe chose as fiAmScope File Type (*.tftf) 0

by AmScope .
Sample : The final file name is shown at the right of the Sample label for reference.

4, If thesetting inthe Batch Save dialog was finished, ¢ lick OK buttontobegin the file
batch save process or Cancel to cancel the Batch Save command and return to the

application .
For the c) or d) style image window, only steps 3 and 4 are needed.

Note : a) Inthe processofthe File>Bat ¢ h S acoremfrdd/fthetiteo n the image
tab orimage window willbe modifie d with the file name paradigm inthe Batch Save
dialog . b)The Fi | e >Bat c h wi perfarn ro Aaving operation if the file is not

modified or unchanged.

oA

The File> Quick Save menu will be enable d when a)a new image captured from the

6.7 Quick Save CTRL+Q

camera; b)animage window is created by choosing the File>P aste as New File menu ;
d)an image window is copied from the Undo/Redo Sidebar with the copy button as
show below:

[ —

Current  Index Operation

1 Open
File> Quick Save can save the file at quick way with no need to specify the file
directory, file name and file format. All those are specifiedin Opt i ons>Pref er en
Quick Save property page. The file name can be renamed according to the setup in
the Options>Preference s A A Auick Save property page 6 sShow the rename dialog

item.
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Preferences
- Directory:
Quick Save
D:\Test Image
File
File:
Print
Name Format: | nnnn (sequence) v
Grids
File Prefix: [tes
Cursor
File type png v option
Capture
Sample test-0001.png
Misc
[] Shows the rename dialog
The above settings will be applied to "Quick Save” menu and the
corresponding buttan in the toolbar. When calling "Quick Save”, images will be
saved quickly according to the above settings in the specified directory.

6.8 Paste as New File
The File>P aste as New File menu willbe enabled only whenthereis validimage data
on the clipboard first (see the Edit>C opy menu). If there is no image data on the

clipboard, the  File>P aste as New File menu will be disabled.

Choose the File>P aste as New File command to place the contents of the clipboard

image into a new image window, which becomes the active image.

The new im age type will be the same as that of the original image. AmScope will
accept image data from other applications via the clipboard as long as it is in

Windows Bitmap (DIB) format.

Note : AmScope will assign a digit to the Paste as New File command created image

window title bar.

6.9 Twain: SelectDevice AAA
Twain isacross -platform interface for acquiring images captured by certain scanners,
digital cameras, or frame grabbers. The manufacturer of the Twain Device must

provide a Source Manager and Twain Data Source to work with AmScope .

Selectthe active device for  the Twa i n: A c gmenurfrerAall devices available in

the device combobox which are enumerated by the application.

One must install the Twain Device hardware and its driver first. See the
documen tations provided by the device manufacturer for the installation

instructions.
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Before begin to start  the Twain: Acquire atthe 1st time with AmScope , choose the
File>Twain: Sel ect D eocommandA firgt, this will invoke a dialog called Select

Source as s hown below:

Select Source

Sources:

Cancel

Source : Choose the right device from the Source window (Highlight it)

Select : Click Select to select the device . User does not need to repeat this step for

subsequent choos ing ofthe Twain: Ac q u i r corindadd .

Note : All of the ToupCam  cameras are integrated into one Source called Toupcam.

This will greatly  reduce the list item and easy to choose for the user.

6.10 Twain: Acquire A AA
6.10.1 Introduction
There are basically two techniques used to capture the video images from video
devices such as a PC camera, digital camera, and scanner. They are the Twain:

Ac qui rtecAnfgde andthe DirectShow technique (previously called  VFW).

The most obvious characteristics of the Twain techniqueisthatit  previews the video
in smaller resolution but captures the image with high er resolution. The ToupCam
series cameras support all of these two video preview techniques.

6.10.2 Steps for Twain Acquire
Here we illustrate how to capture the image using a MU303 (3.1M pixels, USB3 .0)

came ra as an example.

1. Install the camera Twain driver provide by the supplier (for example driver for
MU303 hardware);

2. Install AmScope ;
3. Plug the cameras MU303 (USB3 .0) into the computer
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4. Start AmScope ;

5. Choosethe File>Twain: Sel ect D ecommardAofsdlect the device from the

Select Source dialog (If never selected before) ;

6. Choose the File>Twain: Ac q u i r acordirdadd . There should be a dialog box like

below:
MU303 v
Settings...
Snap
Full Screen
Live:
2048 * 1534 v

Snap:
2048 = 1534 v

RGB/BGR

| Negative

Inthis dialog, the video Resolution canbe chosen. The Video Source Property canbe
setbyclickingthe Set t i nbgttdrdAdlickthe Snap buttontocapture  an image . This
will create a new window and its title bar will be assigned a digital as the image

window name;

Check the RGB/BGR box to ensure the correct color encoding format compatible with

your application
Click X on the wi n d o updght cornor to closethe Twain: Acquire dialog.

6.11 PrintSetup AAA
Choose the File>Print Setup A A dommand to access the setup panel for the printer

that ha s selected. AmScope will present the standard setup panel for the particular
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printer (this is the same panel one would receive if one were setting up the printer
fromthe Windows Control Panel ). Change printer's setup to satisfy the requirements,

click OK button to return.

6.12 PrintPreview AAA  Ctrl+Shift+P
Choose the Print Preview command to see thereal  -time effect of the printer without

actually printing it out.

ik
6.13 Print AAA ¥ Ctrl+P

Choose the File>P rint A A dommand to print one or more copies of the current image

to the selected output device. The AmScope File>P rint A A dommand lets one take full
advantage of the printer's capabilities. If the printer has built -in half -toning or color
dithering capabilities, use them or instruct AmScope to perform these processes

before sending the image to the device.

The File>P rint A A dommand also has facilities that let one adjust the size and position

of the image on the printed page.

6.14 RecentFile s
AmScope maintains 4 (defa ult) most recently opened document files under the
Recent Files menu. Choos ing one of these submenus will reopen that file

immediately

Note . a) The maximum number of Recent Files can be modified by choos ing the

Options >Pr e f e r e naommaldiadd click ing the Misc page as shown below:

Preferences n
Quick Save | | # Language (Take effect after restarting ToupView) ~
(®) Default
File () English
() French (Frangais)
Print () German (Deutsch)
() Indonesian (Bahasa Indonesia)
Grids () 1apanese (H7458)
) Polish (Polsk)
() Russian (Pyconii)
Cursor ) simplified Chinese (M137)
Capture () Traditional Chinese (¥88H )
() Turkish (Turkge)
— # Enable GPU accelerated image processing (GeForce GT 640M)
(O es
(® No
(& Privacy
The maximum number of Recent Files: 4
[ Clear the Recent Files when exit the application
[] Restore the current directory when startup .

concl || ol
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Here, clickingthe 4 (default) edit box will allow you to enter the number of the Recent
Files submenu s that you want. Thevaluerange s from 0 to 8,the defaultis 4; b)One
can also check the Clearthe RecentFileswhen  exitthe application  toclearthe Recent

Files after exit AmScope application.

6.15 Exit
Choosing the File>E xit command will close  video, all of the image windows and

Browse window . After all of the  windows are closed, AmScope will end itself.

Note : If an image has been modified before attempting to Exit it, AmScope willissue
a warning to ask if user want to save the image or not first.
AmScope

9 Image has been modified. Do you want to save changes?

Yes No Cancel

If multiple images have been modified before attempting to Exit it, AmScope will

issue Save Files dialogto direct the user to save changes in different ways.

Save Files

File has been modified. Do you want to save changes?

Yes No Cancel

Yes to All No to All Batch Save

See Window>Close All  for details .
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7  Edit
7.1 Cut ® Ctrl+X
The Edit>Cut menu will be enabled only when a) an Object or Objects onthe Layer
overtheimage isorare selected ;b)animage orimages inthe Browse window is or

are selected .

7.1.1 Cutfor Measurements Objects

Checkthe Measurement s> Object Select X or Edit>SelectAll menu tofind howto

select Layer Objects for the Edit>Cut command .

Choose the Edit>C ut commandto a) copy the selected Objects to the cli pboard and
b) delete the selected Objects on the image. Any data already exist on the clipboard

will be replaced.

The Objects copied to the clipbo ard can be pasted into the activ e window or into
another opened video/ image window on the layer overlaid on the image using the
Edit>P aste command (whenthe re is no Layer overlaidon the Background , AmScope

will create anew Layer first).

7.1.2 Cut for Browse window selected files
When the Browse window is active and the image files in the browse window are
selected, the Edit>Cut command will be enabled. Choosing the Edit>Cut command

will delete the selected files and copy it to the clipboard.

Note : The Edit>C ut command does not support  Background L ayer (image ) Cut
operation .
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7.2 Copy Ctrl+C

Choose the Edit>C opy commandto Copy the highlighted Objects (on Measurement

Layer ) or an image's selected area on the Background Layer to the clipboard.

Note: When a) the Object (s) is (are) highlighted, the Edit>C opy menu will be
enabled or b) animage ROl is selected and the Current Layer is the Background

Layer , the Edit>C opy menu will be enabled.
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7.2.1 Copy the selected area on the b ackground layer to the clipboard.
1. Select the image area using the Image Select — button on the toolbar . The
Edit> Copy menu will be enabled ;
2. Choose the Edit>Copy command to copy the selected image area to the clipboard

7.2.2 Copy object(s) on the m easurement  layer to the clipboard.
1. For the Layer operation, see the  View>Sidebar>Layer = menu in Sec.8 and the

Layer menuin Sec.1 4 for details ;

2. For the Measurement operation, see the  View>Sidebar> Measurement menu in

Sec.8 and the Measurement s menuin Sec.15 ;

3. After the Measurement operating has been done, choos e Measurements>Object

Select command or check the Object Select button X , t he cursor will change to

in the video/image window ;

4. Move the mouse until the cursor becomes m this means the cursor is right

onthe Object . Click ing itwill highlight Object and select the Object ;

&

5. Option 1: Continue to move the mouse until the cursor becomes Wl again , this
means the cursor is right on another Object again . Clicking itwith Shift +left mouse
button and the second Object will be selected and highlighted ;

6. Option2: a) Move the cursor over the image, cl ick down the left mouse button ;b))
Drag the mouse to draw a rectangle on the image. A dotted rectangle will appear
around the selected area ; c) Release the mouse and all of the Objects  within the

dotted rectangle w il be highlighted and selected ;

7. Afterthe Objects are selected, the Edit> Copy menu will be enabled ;
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8. Choosethe Edit>Copy to Copy the Object (s) to the clipboard. Then the Edit> Paste
menu will be enabled. One can then Paste the objects ontothe CurrentlLayer oronto
the other Measurement Layer in the same video/image window . If one switches to
the BackgroundL ayer ,the Edit> Paste menu will be disabled, but if one returns to the

Measurement Layer again , the Edit> Paste menu will be enabled again.

7.2.3 Copy for Browse window selected files
When the Browse window is active and the im age files in the browse window are
selected, the Edit>copy command will be enabled. Choosing the Edit >Copy

command will then to the clipboard.

Note : a) The Edit>C opy command will not delete the  Objects over the image. Any
data existing on the clipboard wil | be replaced with the new data ; b) The copied
Object (s) can be pasted into the active window or into another opened window using

the Edit>P aste command as long as the current window is not on the Background
Layer (the Edit>P aste menu will be disabled ifthe Background L ayer is active ). See
the View>Sidebar>Layer = command in Sec.8 and the Layer menu in Sec.14 for
details; c) the copied files on the clipboard can be pasted into the Browse window by

choosing the Edit>P aste command.

7.3 Paste l't Ctrl+V

If thereis Object datainthe clippboard andthe Current Layer is notthe Background

Layer , the Edit>P aste menu willbe enabled.

7.3.1 Paste for Objects
Choose the Edit>P aste commandto Paste Object s from the clipboard onto the active
image's Measurement Layer. Onecanalso choose Edit>P aste command to transfer a
layer's Objects from one image window's Measurement Layer to another image

window 's Measurement Layer .
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7.3.2 Paste for Browse window selected files

When the Browse window is active and the image files in the b rowse window are

selected, the Edit>Paste command will be enabled. Choosing the Edit >Paste

command will paste the clipboard files to the Browse window.

Note : The Edit>P aste command does not support the image area Paste operation.
It

7.4 Image Select

The Edit> Image Select command can be usedto mark ROI and Copy the selected

ROI totheclipboard. This command is only used to select the ROI onthe Background

Layer .

Choosingthe Edit>Image Select = command will check this menu (or click 1 onthe
1

toolbar will keep down) and the cursor will  turn into ﬁ+c‘). The ROI selection

steps are described as below:

Layer a
EEY 5 | &l
1 i

Visible Current Name
Background
[0 Layer1

K&

1. Afterthe Edit>Image Select command ischosen (orclick the Image Select button

1

onthetoolbar ),the Background Layer will be checked automatically regardless

of if the other Layer is checked or not;
2. D rag the mouse cursor across the image with the left button held down until the
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area is selecte d;

3. Release the left button and the area will be marked. Handles will appear on the

area that will allow  altering th e selection after it is marked.

Note : Only when a ROI is selected , the Edit>Copy command can copy the selected

image ROI to the clipboard.

7.5 Select All Ctrl+A
7.5.1 Select allonthe background layer
When the video/image window is active and the Background Layer is checked ,
choosing the SelectAll command will selectall pixelsonthe BackgroundL ayer within

the canvas (shortcut: Ctrl+A ).

7.5.2 Select allobjects overthe background layer
When the video/image window is active and the Background Layer is not checked ,
choos ing the Edit> Select Al command will select all of the Objects on the Current

Layer (shortcut: Ctrl+A ).

7.5.3 Select all files inthe Browse window
Whenthe Browse window is active, choosing the Edit> Select Al command will select
all of the files in the Browse window under the  specified directory in the  Folders
Sidebar .

7.6 Select None Ctrl+D
Deselect a) any sel ected area (ROI) onthe image;b) the Objects ona Layer ;c)the

file listed inthe  Browse window.

7.6.1 Select None for Background Layer
Whenthe Current Layer isthe BackgroundL ayer and an image areais selected, the
Select None menu will be enabled. Choosing the Edit> Select None command will

delete the dotted rectangle representing the selected area (ROI).

7.6.2 Select None for Objects
When the Current Layer is notthe Background L ayer andthe Objects are selected,
the Edit>S elect None command will be enabled. Choosing the Edit> Select None

command will deselect all of the selected Objects .
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7.6.3 Select None for Browse window
When the Browse window is active and the image files in the browse window are
selected, the Edit>S elect None command will be enabled. Choosing the Edit > Select

None command will deselect all of the selected files in the Browse window.

Note : See Edit>Image Select , Edit>Select All and Measurements>Object Select

to understand how to perform s elect operations.
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8 View

=

—

8.1 Browse Ctrl+B

8.1.1 Openthe Browse window

=

1. Choose the View> Browse menu or click the Browse toolbar button = open or

active browse images under the specified directory in the Folders Sidebar ;

2. Click the Folders Sidebar to activate it and double  -clicking the listed directory in

the Folders Sidebar will create the Browse window.

After creating the Browse window, AmScope willdisplaya Browse window thatlooks
like windows explorer. The child window on the left part of the Browse window called
Folders Sidebar isusedto locatethedirectory onthe hard disk. Imagesinthe current
directory are displayed in Large Icons or Small Icons mode on the right side of the

Browse window.

| mage f i | eadbesetind/Ascending or Descending order accordingto Sort by

Name, Type, Size, Width or Height etal .

8.1.2 Browse window right mouse button context menu
Clicking the right mouse button on the listed Icon inthe Browse window will bring up

a right mouse button context menu as shown below:

Open
X Delete File

Sort

v

— e
v | sort by Name

lcons

13 ==
28] Large lcons ScLbyivee
[2] Refresh F5 u: Sort by Size

52 Small Icons

5] Properties... Sort by Width

Sort by Height
Stit Shift+T

é“ Ascending

%1 Descending

These context menu functions are described in

Browse > Delete File
Browse > Sort > Sort by Names
Browse > Sort > Sort by Type
Browse > Sort > Sort by Size
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Browse
Browse
Browse
Browse
Browse
Browse

Browse

> Sort > Sort by Width
> Sort > Sort by Height
> Sort > Forward

> Sort > Reverse
>|con > Large lcons

> |con > Small Icons

> Refresh

Browse >Properties

menus. Please check them for details

There other menu can be found in Process menu in Sec.13

Note : The Folders Sidebar

creating new folders, renaming, moving, and deleting files. Individual file

information

and

import data from digital cameras can also be displayed.

Double -clicking the left mouse button on the icon will open the image as an active

image in full size. See  Image window GUI in Sec.3 for more details.

8.2 Measurement Sheet

®

AmScope

File Edit View Browse Setup Capture Image Process Layer Measurements Options Window Help

vina  Msw MOkl s 2% L-000-@R-NE R B

EddE
Measurement

= Appearance
Hane
Label Type
Line Width
Line Color
Line Style

E Calculation
ingle
Intersection

o

Coordinates
Pointl. X
Pointl. ¥
Point2. X
FointZ. ¥
Point3. ¥
Point3. ¥
Pointd. ¥
Pointd. ¥

Pixel

Anzle

8
W o000t

62. 59

(55. 61,

52
392
24
489
k&
375
233
dd

o @4 Browse  2007-hm-15-large.jpg*

|0 |200 |400 600 |800

and the Browse can be used to perform tasks such as

S

b x
| 1000

002 |

379. 48)

00v |

Measurement Sheet

Ind.. Name Center Diameter Area Length Angle Start End

Export to Html

Auto Hightlight

Bca. [Bro. @ un. [Blay. [EMe.

DATest Image\Sample\2007-hm-15-largejpg 700 x 504 % Zoom: 50%

Settings...

viE

Distance

Ll Pixel BPP: 24, Resolution: NA

When choos ing the View> Measurement Sheet command, the Measurement Sheet

willbe active. T he Measurement Sheet

shows the Object 's possible features, such as

Name , Center , Radius, Area, Perimeter , Angle, Start Point ,and End Point overlaid on
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Background L ayer .

Clicking the right mouse button on the Measurement Sheet A A dnd the right mouse
context menu willbr ing up onthe Measurement Sheet A A Window as shown above.

They are explained below:

8.2.1 Export Html
Export allthe Layer Objects tothe *.html filein a tabbed format.

;:‘Z: Index |Name Center Diameter Area Length Angle Start End Distance
Layerl | 1 (124.86, 239.18) 218.54 37509.04 | 686.55
1 (578.19, 249.50) 205.15 33055.73 | 644.51
Layer2| (350.50, 246.50) 45713 | 17862 (255729.600(;! (214212.600(;!
Length Unit:Pixel, Angle Unit:Pi
Note : This menu will be enabled only when there are Objects overlaid on the

Background Layer (video/image).

8.2.2 Auto Highlight
When this menu is checked, clicking the item inthe MeasurementSheet will highlight

the corresponding  Object overlaid on the Background Layer .

823 SettingsAAA
1. Tomodify the MeasurementSheet & itemorder , clicktheitem tohighlight it, the Up
or Down button will be enabled (If the item is in the third position, the Up button will
be disabled, if the item is in the last row , the Down button will be disabled). Click the

Up or Down button to modify the item  order;

2. Check ing/Uncheck ing the item will show/hide the item in the Measurement Sheet  ;
3. Clicking Default will returntothe ~ AmScope 's default settings  ;

4. Item 1( Index ) anditem 2( Name) cannot be changed (in grayed state)

Note : The item Index and Name are always in grayed states, this means these two

items cannot be  modified (Both their hide/show states and their positions).
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Measurement
General Define the columns of the measurement sheet:
Length Unit up
Angle Unit
Down

Sheet

[V]End

[V]pistance

8.3 Sidebar
Thereare5 Sidebar in the AmScope framewindow intabbed style . Theyare Camera
Sidebar , Folders Sidebar , Undo/Redo Sidebar , Layer Sidebar and Measurement
Sidebar .

8.3.1 Sidebar overview

BA BB BC BD BEBF CACBCCCDCE DA DB DC DD DE DF EA
#ﬂ_ | X _:{I:. ,i;'_.i - Appearance !!
ol 1l Kane
B Deskiop S 58 G&E‘inn RE. P WRE Label Type  Angle
-2 Libraries, O 1 Open [ Background Line ¥idth 0
-y Fei-hoph YU O 2 Brightness/Contras. o u ti:: g‘:;: Dreeroo
i Computer O 3 Curve Adjustment O Lz © Calculation EC
51 Y Network v 4 Smooth M ™ L2 Angle (Rad... 0.84
-8 Control Panel Angle (Deg... 48.32
J Power Frequency (Anti-flicker) 4 Recycle Bin Angle (PL) 0,27
P © Coordinates
Sopraintes ED
k Polntl. ¥ 128
Point2.X B2
Point2 ¥ 338
Polnta X 300
Pointa. ¥ 320

AA: Camera Sidebar ;

AB: Camera Sidebar groups for the control of the camera

BA: Folders Sidebar ;

BB: Back to the previous folder;

BC: Forward tothe next folder;

BD: Brows ing the pictures under the applicat idieeadys; fil e

BE: Open the Browse window if it is not opened (Double  -clicking on the selected
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directory  will perform the same functions. );

BF: Folders to locat e the Browse window & file directory .

CA: Undo/Redo Sidebar ;

CB: Forward to the previous step;

CC: Backward to the next step;

CD: Operation Copy : Copy the highlighted operationinthe Undo/Redo Sidebar toa
new image window; User can also drag the selected operation in the Undo/Redo
Sidebar to the window area to create anew image window ;

CE: Remov e the highlighted operations fromthe Undo/Redo list( This button will be
enabled only wh en the operation(s) is (are) selected , the opened image(the first
operation ) cannot be removed ;

CF: Indicat ing the Current operation displayed in the image window;

CG: Operation Index ;

CH: Operation name .

DA: Layer Sidebar ;

DB: Make a New layer;

DC: Remove a layer;

DD: Set as the Current layer;

DE: Show/Hide a layer;

DF: Rename a layer;

DG: Visibility control of the layer items;
DH: The Current active layer for operations;

DI: The layer Name . The image layer is always named as fiBackground a

EA: Measurement Sidebar ;

EB: The Appearance ofthe highlighted Object onthe Current layer;you can edit the
Appearance by click ing itsitem and edit ing it;

EC: The Calculation of the highlighted itemonthe Current layer;

ED: The Coordinate of the highlighted item onthe Current layer; you can edit the

Coordinate by clicking the item .

8.3.2 Sidebar> Camera
The Camera Sidebar is mainly used for the contr ol of camera, it includ es many
groups . Each group canbee xpanded by click ing the group name or the arrow button
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at the right of the group name
Checking the Sidebar>Camera menu will activate /show iton sidebar group
Please check Camera Sidebar in Sec.5 for details .

8.3.3 Sidebar> Folders

The Folders Sidebar is mainly used for the image Browse control.

Checking the View >Sidebar> Folders menu will activate /show the Folders Sidebar .

Clicking its tree can  navigate the file directories.

Double -clicking the directory in the Folders will create the Browse window. If there
are image files under the directory that AmScope supportsto Browse ,the image files

will be displayed in  Large or Small icons mode .

Theirorder s canbesetin Ascending or Descending styles accordingto Sort by Name

Type, Size, Width or Height etal .

Clicking the right mouse button on the directory will bring up the right mouse context

menu as shown below:

Folders a § Stop sharing
Q 8 = DELTAOPTICAL

50 Music = UpdatusUser

#- ). Photo 3 Specific people...

+ sw

J, Testimage / Open -
J. Composite Pin to Start Documents
J. EDOF / & Music
o |, A S % S Pictures
Incl | »
3 ). EDOF_02 pedde Ry B Videos
#- ). EDOF 03 Send to »
#- ), EDOF_04 . Create new library
& ). EDOF_05 Z“'
opy

% EDOF 06 i Compressed (zipped) folder
#- ), EDOF_07 Create shortcut
i ), EDOF 08 Delete Bl Desktop (create shortcut)
i ). EDOF_09 Documents
#- b EDOF_10 Properties & Faxrecipient
#- ). EDOF_11 _J Mail recipient
& EDOF12 2 MaximDLS
#- J. EDOF_13 Qs
i ). EDOF_14 kype
- ). EDOF_15 v & DVD RW Drive (E)

Folders directory right mouse button context menu

This is the basic window explorer menuand will not be explai ned in this manual.
8.3.4 Sidebar> Undo/Redo
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The Undo/ Redo Sidebar isusedto listthe Undo/Redo operations for the Image and

Process menus 6command .

Checking the View>Sidebar> Undo/Redo menu will activate/show the Undo/Redo
Sidebar .

8.3.5 Sidebar> Layer
Layer Sidebar is used for the management of Layer operations. Th ese operations
includ e making a New Layer, Removing a Layer or Renaming a Layer and Layer

visibility control  ling etal .
Checking View>Sidebar> Layer will activate/ show the Layer Sidebar .

8.3.6 Sidebar> Measurement

The Measurement Sidebar isused to checkoredit the selected Objects onthe Layer.

Checking  View>Sidebar> Measurement  will activate/ show the  Measurement
Sidebar .

In this sidebar, the Object Appearance , Calculation and Coordinates characteristic

are listed. The Appearance and Coordinates can be edited.

8.4 Grid

The Grid menuhas5 submenus, they are:

841 Setti ngs)l\,&,ﬁ.:i:Jﬁ
Choosing the View> Gr i d > Se t t domngpAdA, for ¢ hoosing the Pr ef er ence>A

command and clicking the Grids page realize the same function.

Choosingthe Pr e f er e n commahdahd click ing the Grids pagecan set the Grid
Style , Line Style ,and Line Color forthe Grid overlaid onthe videoandimage window

can also be set .
Style : The Grid Style can be No Grid , Auto Grid or Manual Grid. Defaultis No Grid ;

Line Style : The Line Style for the grid can be Solid, Dash, Dot or DashDot et al.
Defaultis Solid;

Color : The color of the grid line. Defaultis Red (255,0, 0).
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Preferences

Quick Save
Style: No Grid v
File
Line Style: Solid
Print

— Line Color: ‘D Default

Cursor
Capture

Misc

8.4.2 Grids>No Grids
Choosing this command will remove both Manual Grids and Auto Grids overlaid on

the video /image window .

8.4.3 Grids>Auto Grids
Choose Grids>Auto Grids command to o verlay the grids on the video/ image

automatically.
The Auto Grids can be setinthe View> Grids> Setting A A kenu .

8.4.4 Grids>Manual Grids
Choosing this command will display two small Right Arrow and Down Arrow overlaid
on the top of the Vertical Ruler and on the left of the  Horizontal Ruler as shown
below :
Down Arrow : Move the mouse  over the Down Arrow will show a horizontal drag icon
Drag the Down Arro w along the Horizontal Ruler  to where ever you want. When itis
dragg ing over the video/image, there will be a Vertical line appeared toletyoujudge
where to release this line on the video/ image. Youcandraganylines tooverlay them

onthe video/ image.

The overlaid lines can be adjusted by dragging the specific Down Arrow again on

Horizontal Ruler

Right Arrow : Move the mouse  over the Right Arrow will show a vertical drag icon
Drag the Right Arrow along the Horizontal Ruler to where ever you want. When it is

dragg ing over the video/ image, there will be a Horizontal line appeared to let you
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judge where to release this line on the video/ image. Youcandrag any lines to overlay
them onthe video/image.

- 2008-hm-20-lar, |

Right arrow or
down arrow for
Manual Grids

The overlaid lines can  be adjusted by dragging the specific Right Arrow again on
Vertical Ruler .

Right arrow or

dawn arrow for
Mantat sids

Choose the Grids>No Grid command to remove the Manual Grids overlaid on the
video /image window . The menu will be checked.
Choose the Grids> Manual Grids command again (If itis unchecked) to display all the
previous Manual Grids overlaid on the video/image window . The menu will be
checked.

8.4.5 Grids>Remove All Grids

Remove (Delete) all ofthe Manual Grids or Auto Grids overlaid on the image /video

window .

8.5 Best Fit Num *

Choose View> BestFit command to automatically resize  the vide o/ image to fitinthe
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window.
Note : Choosing this command will enable View>Actual Size  menu.

8.6 Actual Size Num /
Note : This option will be  disab led if the image is currently viewed at 100%. At any

other zoom ratio,  View> Actual Size will be enabled.

Choose View> Actual Size command to set the active im age to its Actual Size (e.g.
100%).

8.7 Full Screen ESC

Choosing the View > Full Screen command will display the video window in full screen

style. Press the ESC button will restore the video window

&

Note : Ifthe video/image size is smaller than the window siz e. The track operation will
be disabled .

8.8 Track

If the image's actual size is larger than the video/image  window, check this
command to position the video/im age that does not fit entirely within in the
video/im age window . Its function is similar to the scroll bars. It is an alternative to
using the arrows on the scroll bars for positioning the vid eo/image within the

window.

é"?

Check ing the View>Track menu will change the cursor to and the button on the

toolbar will be checked.

Then keep d own the mouse button to drag the region of interest on the video/image

to any location in the video/image window.
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9 Brows e
9.1 Sort
9.1.1 Sort>Sort by Names

This command is for  the Browse window only.
Sort the image files in order of names inthe Browse window .

9.1.2 Sort>Sort by Type

This command is for  the Browse window only.
Sort the image files in order of file type inthe Browse window .

9.1.3 Sort>Sort by Size

This command is for  the Browse window only.
Sort the image files in order of file size inthe Browse window .

9.1.4 Sort>Sort by Width

This command is for  the Browse window only.
Sort the image files in order of image file width inthe Browse window .

9.1.5 Sort>Sort by Height

This command is for  the Browse window only.

Sort the image files in order of image file height inthe Browse window .

A

9.1.6 Sort> Ascending 2¥

This command is for  the Browse window only.

Sort the image files in order of the Ascending mode (i.e.1, 2, 3 and 4) inthe Browse
window .
it
9.1.7 Sort> Descending A

This command is for  the Browse window only.

Sort the image files in order of the Descending mode (i.e.4, 3, 2 and 1) inthe Browse

window .
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The Sort settings are saved until they are change d. Forexample,if you sortimagesin
the Browse window accordingto the Type, the images will remain sorted according to

Type untilthe Sort settings are changed .
9.2 Icon
9.2.1 Icon>Large Icons EI
This command is for  the Browse window only.

The Thumbnail mode displays small  preview images ; you can select different view

modes inthe Browse window .

Choosingthe Icons> Large Icons willdisplay theimagefilesin Large Icon mode inthe

Browse window .

9.2.2 Icon>Small Icons
This command is for ~ the Browse window only.

The Thumbnail mode displays small  preview images ; you can select different view

modes inthe Browse window .

Choosingthe Icons>Smalllcons  willdisplay theimagefilesin  Smalllcon mode inthe

Browse window .

9.3 Paste Short cut
Thiscommandisfor Browse windowonly. This menu willbe enabled whenfile s inthe

Browse window are selected and the Edit>Copy commandisexecuted to copy the file

shortcut to the clipboard . Choose this command will create the sel ected files
Shortcut (in *.Ink format) in the current Browse window.
AmScope n

o This folder already contains a shortcut named
"06-2010-largejpg.Ink".
Overwrite, Cancel, or Abort?

Yes No Cancel

If the to be pasted *. Ink file has been existed in the current Browse window,
AmScope willpopupa prompt dialog.
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One canclick Yes, No or Cancel to Overwrite , Cancel or Abort the command.

9.4 Delete >\ Delete

The Browse >Delete File  menu will be enabled if a) the file(s) is (are) highlighted in
the Browse window , b) the Object(s) on the video/image are selected . This

command is for  Browse /Video/Image  window only.

You can Delete or remove one or more files from the Browse window. The steps are
as follows:
9.4.1 For Browse Window file delete

1. Selectone or more files by a) Click ing the display ed file icons , a single file will be
highlighted ; b) Click ing the file one by one with Ctrl + left mouse button , all of the
clicked files will be highlighted ; ) Clicking thedisplay ed fileicons , the first clicked file
will be highlighted, clicking the end file with Shift + left mouse button , all of the files
among the first and last will b e highlighted. d) Drag ging the mouse to draw a dotted
line rectangle across the files you wish to delete , all of the files in the rectangle will be

highlighted ; e)Ctrl+A to select whole files in the Browse window

2.a)Press the Delete keyto delete the selected files; b) Click you right mouse button
to bring up a context menu, choose the Delete command to delete the highlighted

files. A Confirm File Delete  dialog will bring up .

Inthe ConfirmFile Delete  dialog, click Yes tomovethef iles tothe desktop recycle bin,

or No to cancel the Delete operation .

9.4.2 For Video/ Image Window Object delete

If the Objects on the video/image are selected, choosing Browse>Delete  File or

pressing delete button will remove the Object from the video/image
-+
9.5 Refresh £l F5

This command is for ~ the Browse window only.

If the files under the Folders Sidebar & directory are altered outside of ~ AmScope ,
after switch back to AmScope , one can Refresh the image files in the current

directory to update the Thumbnails with Browse >Refresh command.
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9.6 Properties A AA

If an image file listed in the

Browse >Properties command or clicking the selected file in the

the right mouse button

shown below:

General | Sec

context menu

Browse window

2014-04-20-17-07-51,jpg Properties

urity | Details

2014-04-20-17-0751jpg

Propert ies will bring up a

is highlighted.

Type offile:

Opens with:

JPGFile (jpg)

Adobe Photoshop CS6

Change.

Location

Size:

Size on disk:

Di\Testimage\EDOF\EDOF_05
1.23 MB (1.292.397 bytes)

1.23 MB (1.294.336 bytes)

Created:

Modified:

Accessed

Thursday. March 26, 2015, 7:38:26 AM
Sunday, April 20, 2014, 5:07:50 PM

Thursday, March 26, 2015, 7:38:26 AM

Attributes

General Security | Details

2014-04-20-17-07-51.jpg Properties

[JReadonly [ Hidden

Cancel

Advanced

Apply

2014-04-20-17-07-51.jpg Properties

General | Security| Details

Choosing the

Browse window with

Propert ies dialog as

Objectname:  Di\Testimage\EDOF\EDOF_05\2014-04-20-17-07-51j R T o
Group or user names Description
2 Title
52, SYSTEM Subject
82, Administrators (0CG000Administrators) Rating
82, Users (X0000Users) Tags
Comments
Origin
To change permissions, click Edit Edit Authors
Permissions for Authenticated Date taken
Users Allow Deny Program name
Full control Date acquired
Modify Copyright
Read & execute Image
Read Image ID
Write Dimensions 1600x1200
Special permissions Width 1600 pixels
Height 1200 pixels
For special permissions or advanced setings A Horizontsl resoluion 15408 dpi
click Advanced Vertical rasnlution 1RADR Ani hd
Learn about sccess control and Remove Properiies and Personal
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The file Properties dialog including 3 pages. They are General , Security and Details
pages. These Propert y pages may depend on the operating system and we will not

discuss itin this help  manual .
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10 Setup

10.1 Start/Pause Pause

If the video in video window is playing , one can choose the Setup> Start/ Pause
command to pause the video and choose the Setup> Start/Pause command again to

start the video again .

10.2 View Properties AAA Shift+V
The Setup> View Property A A Aill help you to understand the camera statistical
properties . Choose the Setup >View Property A A Zommand to invoke the  View

Property dialog as below :

CE| View Properties n

Property Value oK

Device Name Mu303

ProductId TP150119154905C0499A4A...

Still Image Capture Yes

Still Image Width 2048

still Image Height 1534

Video Width 2048

Video Height 1534

Time(second) 16

Frame 49

Actual Frame Rate 2.9
The items in the dialog are described in the following table:
Device Name : Readable string to identify the name of the camera device ;

Product Id: Unigue ID to identify the camera device ;

Still Image Capture : To identify w hether or not the  camera support s Still Image
Capture . Still Image Capture s used for hig h resolution camera to capture an image
with a different resolution from the video. This feature is mainly used to capture high

resolution image under low resolution video to compromise between the frame

speed and the image resolution;

Still Image  Width : The to be captured image width;

Still Image  Height : The to be captured image height;
Video Width : The actual video window video width;
Video Height : The actual video window video height ;
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Time (second) : Seconds elapsed after the camera video has been starte d;
Frame : Frames acquired after the video has been started;

Actual Frame Rate : The camera frame rate of the video stream, which is the Frame

by Time.

10.3 Video O verlay AAA
10.3.1 Video Overlay > Overlay
Choose the Setup>Video Overlay A A Bommand , this will invoke a  Video Overlay
dialog. Click the Overlay page on the Video Overlay dialog can set Scale,

Magnification , Date Time and Clarity Factor to overlay on the video window.

Video Overlay
Overlay | pogtion:  [LeftTop v acground: |Tromparent v
Marker Font Size: Larger v Font weight: | Bold v
Scale
[¥] shaw [ Show magnification

Date Time

Type: Short Date Format (Sample: 3/26/2015 08:24:54) v

Color: O Default ¥

Clarity Factor

[v] shaw

color: | | Default v
oK Cancel

Date Time, and Clarity Factor can be defined together. Their Colors can be defined

separ ately .

Clicking the OK button and the Scale, Magnification and Date Time,and Clarity Factor

will be overlaid on the Video window.

The Clarity Factor can tell if the sample is in good focus ed state ornot . The larger the

Clarity Factor , the better the sample focused.

Note : To enable the Scale bar, th e Magnification must be defined and  chosen first in
the Unit combo box on the toolbar . The Unit can be any unitexcept  Pixel. There are
two methods to set the Unit, they are:  a) Choosing the Unit in the Unit dropdown

combobox ~( Mieremeterum) Y] NA “o% Iy onthetoolbar  which s just on the left of the

Magnification ~ dropdown list box ; b) Choosing the Option>Measurement A A A
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command , adialog called Measurement will bringup ,click the Length Unit page and

check the Unit inthe Current tosetthe Unit.

10.3.2 Video Overlay > Marker AAA
Choose the Setup>Video Overlay A A Bommand , this will invoke a  Video Overlay
dialog. Click the Marker page onthe Video Overlay dialog to setthe Marker on the

video window.

The Video Marker type can be None, Cross, Rectangle , Circle, Cross+ Rectangle , or

Cross+ Circle . The Video Marker page is shown as below

Video Overlay
Overlar
’ _|_ Tyee: - |crom v —
Marker Cross
Cross Width Cross Height Rectangle
Cirdle
50 2 50 = Cross+Rectangle
Cross+Circle
x Offset y Offset
0 * 0 O
Rotate: o =
cobor: [ Default v

Choosing fiCross+Retangle 0inthe Type combobox and Video Overlay: Marker  dialog

will change to the following style:

Video Overlay
Overla
v -¢- Type: Cross+Rectangle v
Marker
Cross Width Cross Height
50 z 50 :

Rectangle Width ~ Rectangle Height

50 5 50 2
x Offset y Offset
0 > 0 =

Rotate ) =

cobor: [ Default v

coneet | [ e
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Edit the Cross Width and Cross Height , Rectangle Width and Rectangle Height, x
Offset and y Offset , in their specific fields. C  lick Color to define the Video Marker

color.

Click OK to endthe Video Marker setup page anda Cross+Rectangle Marker will be

overlaid on the video window as shown below

Click Cancel tocancelthe Video>Overlay: Marker ~ setup and return to the application
area,or Apply tooverlaythe Marker onthe video window andkeepthe Video Overlay

dialog there for further setup .

10.4 Video Watermark ~ AAA
Fig.1 shows a micro ruler . The dark lines can be extracted as Video Watermark and

overlaid onthe video window . The steps are as follows :

p

1. Choose the Capture> Capture Image command or c lick ) = to capture the

micro ruler image as shownin Fig.1 ;
2. Choosethe Process>Bi n ar gofnkahd tobinari zetheimageas shown inFig.2 ;

3. Choose the Image > Adjust > Invert command to invert the image and c hoose the
Image >Co | or Qu a rcommarel Atd &onvert the image to 24 bits as shown in
Fig.3. Choosethe File>Save A sA Adommandtosave theimagein 24bitBMP format ;
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(T

Fig.1 Captured Micro R uler Fig.2 Micro ruler after being binarized

Video Watermark

Image File: o

D:\Test Image\Sample\VideoWatermarker.bmp El
Caneel

Transparent(%): 50 -

Tips

Use Shift + Up/Down/Left/Right arrow key to move the watermark.
Use Shift + Ctrl + Left/Right arrow key to rotate the watermark.

Fig.3 Inverted 24 bits image Fig.4 Video Watermark setup dialog

4. Choosing the Setup>Vi deo Wat er commakdA Anfl a dialog called Video

Watermark is broughtup as shown inFig.4. Click the _l button to locate the image

saved instep 3.  Use the defaults  Transparent (%) (50 ). If everything is ok, click OK

button. Thefinal ~ Video Watermark is overlaid onthe video window as shownin  Fig.5.
1u;< 100,

| 2012-04;18

il
Hpl

Fig.5 Video Window with Video Watermark overlaid
10.5 Move Watermark
10.5.1 Moveto AAA

If there is Watermark overlaid onthe video window , this menu will be enabled.
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Choosing the Setup> Move Watermark A A Bommand will bring up a Move dialog.
Where one can enter the ~ X: and VY: offset value in their fields for the desired pixel

move distances . The default X and Y offset s are 0;

" 10X _100micion

Move
pe 10
bre 0 B

10.5.2 Move to zero
If the Watermark on the video window was moved, this menu will be enabled.

Choosing thismenuwill move the Video Waterm ark to its original coordinates (0, 0).

10.6 Rotate Watermark
1061 Rotate toAAA

If there is Watermark overlaid onthe video window , this menu will be enabled.

Choosing the Set up>Rotate Wat er mar dommand awil ebring opA A A
Rotate dialog, where one can  define an Angle to Rotate the Video Watermark a

specified angle around the video center ( 0, 0) (default value).
10% 100micion

2012-04-18 18:48:01

Rotate

10.6.2 Rotateto zero
If the Video Watermark was rotated, the Rotate to zero menu will be enabled.

Choosing this menu will rotate the Video Watermark to zero degree.

[2)

10.7 Gray Calibration A AA .

This function can make the image brightness to a desired value among various

scenarios ina specifiedarea , achiev ing the continuity requirement of the observation .
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The Gray Calibration steps are summarized as follows:

1. Click the Exposure & Gain group hame on the Camera Sidebar to ex pand the

Exposure & Gain  group , uncheck the Auto Exposure box (Ifit is checked) .

Selected rectangle for Gray Calibration
v
i o 5
: :
banh
Gray Calibration n
oo
[n] Average Gray: 102.6
S el
oK
0X 20micton
85
2. Choosethe Edit> Image Selec t commandor click the Image Select button 2 on
the toolbar  to select a reference region, and choose the Setup >Gray Calibration A A A

command . Adialog called Gray Calibration will be brought up to display the current
ROI Average Gray . Now the brightness of the microscope can be adjusted until the
Average Gray reach es to the desired value . Click fOKO to finish the calibration and

return to the application area . The currentgray value hereisaround is 102.
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11 Capture

@

11.1 Capture Image F8

During the video previe w, you can always choose the Capture> Image Capture

command to capture the video image.

After the image is captured, the captured image will become the current active
window. The Capture> Capture Image menu will be disabled. If you wish to capture
image again, click the video window title to activate the video window and the

Capture> Capture Image menu will be enabled again.

Snap

Note : a) The fiSnap 0 button on the Camera Sidebar can continuous ly

snap the image evenifthe  video window is not activated. User can c lick this button
on the Camera Sidebar to capture image in quick style; b) Only when the video
window is active, the Capture>Capture Image menu will be enabled; c)Ifthe Live
and Snap resolutions are different,  AmScope need to switch the resolutionfrom  Live
to Snap resolution inthe back stage to capture animage with Snap resolution. After
the Snap isfinished, AmScope will switch back to the Live resolution to continus the

video stream process. Th is will take more time to capture a still image .

(T
11.2 Start Time -lapse (Auto Capture) AAA J

Choosingthe fiCapture> Start Time -lapse (Auto Capture) A Adfcommand will bring up

Time -lapse (Auto Capture) dialog shown below :

Time-lapse (Auto Capture)
Directory:
oK
D:\Test Image El
Cancel

File

Name Format: | nnnn (sequence) v

File Prefix: tp

File type: png v Option

Sample: tp-0001.png

Time slot(second): 6 :

[#] Total Images 100 4,
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This function can capture a sequence of pictures with the specified time interval ; you
can precisely set the time interval (2 to 3600 seconds) and the total number of
image s(1 to 9999)

Directory : The file Directory can be select by click ingon the Browse butto n;

File: The File name including Name Format , File Prefix , File type . It can be a

combination of  File Prefix , Name Format and File Type andis sho wninthe Sample ;

Time Slot (Second) : Time slot (Second ,2-3600S) is a time segment  to capture an

image ;

Total Images : Checking Total Images will enable its edit box. You can enter the Total
Images (1-9999) to be captured. AmScope will stopthe Time -lapse capture process

automatically when the Total Images are reached ;

If Total Images is unchecked, AmScope will capture the image s continuously until
user choose the Capture>Stop Time -lapse (Auto capture) command again to stop

the Time -lapse capture.

Click OK to begin the Time-lapse capture, or Cancel to cancel the Start

Time -lapse(Auto Capture) A A dommand.

After the Time-lapse capture is started, the Capture>Start Time -lapse (Auto
Capture) A A fenu will be change d to the Capture>Stop Time -lapse (Auto capture )

menu . Choosing this command will stop the Time -lapse capture .

There are avarietyof  image format available (theyare bmp, jpg, png and tif) to save
the captured image . For example, w hen choosing jpg format, you can set the
parameters of fiOption 0 to adjust its compression quality orencoding method . Please
check the File>Save As A A denu for these details.

11.3 StartRecord AAA F9

1. You can a) choose the Capture>Start Record A A &ommand; b) click fiRecord o

Record

button on the Camera Sidebar ; c) use the shortcut key  fF90 to start

record ing movies . The willbringupa  Video File dialog as below ; Enter the video file

name under 1.Set the name for the captured video file field and clickthe Browse A A A
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button under 2 Select the directory for the video file  item to locate the video file

directory. Click  Next to the next step;

Video File

1. Set the name for the captured video file

test

2. Select the directory for the video file

Tip

The file name extension .wm or .mp4 or .avi will be appended
automatically to the file name.

<o s | | cone

2. Clicking Next onthe Video File dialog will display the Video Format and Encoder
dialog. The video format can be  wmv/asf (recommended) H264 (recommended) or

avi; Click Back toreturnto the Video File dialog, or Next to the next step;

Video Format and Encoder

Please select the video format and encoder
(®) wmv (recommended)
() H264 (recommended)

Oavi

< Back Next > Finish Cancel

3.An Encoder dialog will be brought up. Here you can select the Encoder format , set
the Bitrat (Kbps)(256 -16384), Quality (1-100)and Key Frames Spacing (1-30). Click

Back toreturnto the Video Format dialog, or Next to the next step;
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Encoder

Encode Parameter

Bitrate (Mbps) 160 v .

Quality (1-100) 100 =)

Key Frames Spacing: 4 2 Second(s)

<ot s coa

4. A dialog called  Display Information  will be brought up. Here you can enter Title,
Author , Copyright and Description into their fields. Click Back to return to the

Encoder dialog , or Next to the next step;

Display Information “
Title: Stack
Author: Field YU
Copyright: 300K
Description Test
Tip

All the display information is optional.

<nack o | | cona

4. Adialog called Startto Record will be brought up. Here you can check Time Lim it
(Minutes 1-1440) and enter recording time (If checked) ; Input Time -lapse (1-100).
Thereisa Summary textto display whatyou have been defined . Click Back toreturn

to the Encoder dialog , or Finish to endthe setup ;
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Start to Record n

[“]Time Limit (Minutes) 1

o] e

Time-lapse 1

Summary

Format: wmv
File: D:\Test Imageltest

Encoder: Windows Media Video 9
Quality: 100%

Bitrate: 16.00 Mbps

Key Frames Spacing: 4 (Second(s))

O e

5. Afterthe Video capture is started. The button onthe Camera Sidebar

will become .. Clicking . will stop the capture process,

otherwise ,itwill ~ stop untillthe Time Limit isreached .Afterthe Video capture process

Recerd ECOT
is finished. The on the Camera Sidebar will become O o for

the future Record process;

6. You can choose the File>Open Video A A dommandto display the captured video

fileinthe video window;

114 St art Broadcast AAA
Start a network br  oadcasting service. Select the Port and Encoder before start the
service. After that, AmScope will start broadcasting the video that is opened by
AmScope locally via the specified  Port and Encoder . The other users could share the

video by open broadcasting function.

Choosing Capt ur e>St ar t Buwilinwkeaa BroadcAshParameters  dialog as
below :
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Broadcast Parameters

Port: [2080

[]5ave the content to file simultaneously

Port" Setthe Port and;

Save the content to file simultaneously . Check or uncheck Save the content to file

simultaneously ;

Next> * Clicking the Next> button will invoke a Encoder dialog as shown below:

Encoder

Encoder: Windows Media Video 3 v
Encode Parameter

Bitrate (Kbps): 153 = Defaults

Quaiity (1-100): m =

Key Frames Spacing 1 2| secondis)

This dialog is used for the setup of video Encoder parameters for broadcasting. This
setup dialog is just the same as those of Capture > St ar t Re setup diafod
mainly including  Encoder, Encode Parameter such as Bitrate , Quality (1-100), Key

Frame Sp acing in second et al.

Next> : Clicking the  Next> button again will invoke the Start to Broadcast  dialog.
Here, one can set the broadcast Time Limit inminutes. The Encoder parameters are

also listed in the Summary window for reference;
<Back: Clicking <Back willreturnto  Broadcast Parameters  dialog;
Cancel : Clicking willendthe St ar t Br o acmraasd addikdiurn to the video

window.
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<Back:

Cancel :

window;

Start to Broadcast

[l Time Limit (Minutes): 1 z

Summary

Encoder: Windons Media Video 9
Quality: 100%

Bitrate: 1536 Kbps

Key Frames Spacing: 1 (Second(s))

<ok o

Clicking <Back willreturnto  Encoder dialog;

Clickingwillendthe St ar t Br o acbmmasdaldidiurn to the video

Finish : Clickingthe Finish button will start the broadcasting process and it will end up

the process when it reaches to the Time Limit ;

See File>Open Broadcast A A #b understandthe  Start Broadcast ~ function.
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12 Image
12.1 Mode
12.1.1 Color Quantize AAA

The Color Quantize A A dommand is widely used to change the image bit. AmScope
supports the mutual changes among 24 bit , 8 bit , 4bit or 1 bit images.
Whenthe ColourBits dialogis opened, the default colorgirs  IEM
checked color bit s isthe current image's color bit. 5;2:1
Check the desired bit and click OK to end the Osbits
command. The image will converted to the g”’“

1bit

selected color bits  in the image window

12.1.2 Gray Scale
Choose the Gray Scale commandto convert  acolorimage (true color image or index
color image) to a gray scale image. If the original image is 24 bit, the new image is

8 bit. Otherwise the bit s of the image willnot ~ be modified.

12.1.3 Contrast Preserving Decolorization
Choose the Image>mode> Contrast Preserving Decolorization command can convert
the color image into gray image with contrast preserved. The following pictures (a) is
the original microscopic image, (b) is the gray image produced by traditional method,

(c) is the gray image produc ed by Contrast Preserving Decolorization.

(b)  Traditional method (c) Contrast Preserving Decolorization
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12.2 Adjust
12.2.1 Brightness/Contrast AAA
The  Image>Adjustment> Br i ght nes s/ Co rmdmmand t Afferd  simple
adjustments to the tonal range of an image. This command makes the same
adjustment to every pixel in the image. The Brightness/Contrast ~ command does not
work with individual channels and is not recommended for high -end output because

it can result in the loss of details about the image.

Adjust Brightness/Contrast

Brights
oo ;

Cancel
Contrast 9

Brightness : Dragging the slider bar to the left decreases the level and dragging it to
the right increases the level. The numbers on the right of the slider bar displays the

Brightness value. Values canrange from -100 to +100 . Default is O;

Contrast : Dragging the slider bar to the left decreases the level and dragging it to the
right increases the level. The numbers on the right of the slider bar displays the

Contrast value. Values can range from -100 to +100 . Defaultis O;

12.2.2 Color AAA
Choosethe Image>Adjustment> Co | o rcémnand to modify the overall mixture of
the colors in an image.

There are four color modules: RGB, CMYK, HIS and HLS.

Adjust Color n

R (i OK

G 0 Cancel

Color Modules

(®)RGB [@1=07% ()HsI (OHS

RGB: AmScope uses the RGB model. It assigns an intensity value to each pixel

ranging from O (black) to 255 (white) for each of the RGB components in a color
image.
For example, a bright red color might have an R value of 246,a G value of 20, and a
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B value of 50. When the values o f all three components are equal, the result is a
shade of neutral gray. When the value of all components is 255, the result is pure

white; when the value is 0, pure black.

RGB images use 3 channels to reproduce up to 16.7 million colors on -screen. In
addi tion to being the default mode for new AmScope images, the RGB mode is used
by computer monitors to display colors. This means that when working in color modes

otherthan RGB, suchas CMYK, AmScope uses RGB mode for display on -screen.
Although RGB is a standard color mode, the exact range of colors represented can

vary, depending on the application or display device.

CMYK: The CMYK mode is based on the light -absorbing quality of ink printed on
papers. As white light strikes translucent inks, certain visible wavelengths are

absorbed while others are reflected back to the eyes.

Adjust Color

® 0 OK

M o Cancel

Color Modles
Ors  @omc Owst Oms

In theory, pure cyan ( C), magenta ( M), and yellow (Y) pigments should combine to

absorb all light and produce black. For this reason these colors are called subtractive

colors. Because all printing inks contain some impurities, these three inks actually

produce a muddy brown and must be combined with black ( K) ink to produce a true

black. ( K is used instead of B to avoid confusion with blue.) Combining these inks to

reproduce color is called four  -color process printing.

The subtractive ( CMY) and additive ( RGB) colors are complementary colors. Each

pair of subt ractive colors creates an additive color, and vice versa.

HSI: Based on the human perception of color, the HSI model describes

fundamental characteristics of colors:
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Adjust Color n

H 0 OK

s ] Cancel

Color Modules
()RGB [@1=17% (®) HsT (OHLS
Hue is the color reflected from or transmitted through an object. It is measured as a
location on the standard color wheel, expressed as a degree between 0° and 360° .In
common use, Hue is identified by the name of the color such as red, orange, or

green.

Saturation , sometimes called chroma, is the strength or purity of the color.
Saturatio n represents the amount of gray in proportion to the hue, measured as a
percentage from 0% (gray) to 100% (fully saturated). On the standard color wheel,

Saturation increases from the center to the edge.

Intensity is the relative lightness or darkness of the color, usually measured as a
percentage from 0% (black)to 100% (white).

HLS: The HLS model is very similar to the HLS color model. The main difference
between them is the calculation used to produce the brightness value. In the HLS
model, a pixel's br ightness ( L) is derived from its three ( R, G and B) color values. In
the HLS model, a pixel's brightness ( L) is determined by the minimum and maximum

values of its three color values.

Adjust Color
H 0 0K

L ] Cancel

Color Modules

()RGB [@1=17% ()HsI (®)HLS
The values beside the slider bar show the color changes in various col or channels.
For RGB channel values, they  are range from -100 to +100 . Default is O;

For CMYK channel values, they  are range from -100 to +100 . Defaultis O;
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For HSI channel values,the H value canrangefrom  -180 to 180,the S value is range

from -275 to 275, andthe | value is range from -442 to 442 .Defaultis 0;

For HLS channel values, the  H value is range from -180 to 180, the L value is range

from -100 to 100, and the S value is range from -100 to 100 . Defaultis O;

12.2.3 HMSAAA
Choose the Image>Adjustment> HMSA A dommand to adjust the ~ HL (Highlight), M
(Midtone),and  S(Shadow) parts of the image. Each part's value ranges from -100 to

100 . This command is only available for 24 bits true color image.

Hight Light/Midtone/Shadow n

HL
n oK

M Cancel

16

o

1224 Curve AAA
Choosethe Image>Adjust> Cur v edbirdand toadjus tthe entire tonal range ofan
image. But instead of making adjustments using o nly three variables ( Highlight ,
Midtone , Shadow ), one can adjust any point on the curve along a 0 -255 scale while
keeping up to  any other values constant. One can also use Curve to make precise
adjustments  for individual color channels on an image. The Curve dialog is shown

below:

Curve

Reset

Hightlights

Apply

0K

Midtones Cancel

Shadows

[ Grid [ mmm o ¢

Horizontal Axis: The horizontal axis of the graph represents the original intensity

values of the pixels ( Input levels).
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Vertical Axis: The vertical axis represents the new color values ( Output levels). Inthe

default diagonal line, all of the pixels have identical Input and Output values.

Curve area : Area (specified with the blue rectangle ) to setup a map between input

and output;

a) Whenyouopenthe Curve dialog you see, perhaps surprisingly, hot a curve but

a straight |Iine. As a default, the input valu
no change ;

b) By clicking in the center of the line and dragging upwards, we make our first

curve. Raising the curve increases the overall brightness of the scene.

c) Conversely, clicking in the center and dragging downwards lowers the
brightness, producing an image thatodos darker
d) As well as clicking in the center, we can also adjust the endpoints. Clicking the

top right point and dragging down limits the brightest part of the image, reducing

contrast.

e) If we drag that top right point to the left rather than down, we produce the

opposite effect 0 increasing the contrast of the image. T his is a very useful and
controllable quick fix

f) By dragging the top and bottom points towards the center, we create a stylized,

posterized effect that turns any photograph into more of a graphic object.

g) Click once in the center of the RGB curve to " pin" that midpoint; now drag just

the top half of the curve to make this S shape, and the result is to increase the

overall contrast.

h) Youcanaddupto any control points to the curve, locking those values. To

remove a control point, 1)drag itoffthe graph  or 2)click the right mouse button

on that point . You cannot delete the endpoints of the curve.

Curve = Curve = curve = Curve =
st i Rest et
“any P “ani R i
o & o o A -
L et . 1| et | coneet e et
7 y s T
P -
| A | A
Wlena [RCCCY g a) wlena [RCCCY g b) Wlea (RO ] C) Mlem [RCCCY g d)
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Fer TEEE g e) | Y T f) C TEes Fa q) = h)
Grid : Check to overlay the grid on the Curve window;
Channel | Hmml. ¢ adjust the color balance of the image, check the channel( R, G
or B)fromthe Channel button. Check the white button to select RGB channels at the
same time, which is located on the left of the R (Red), G (Green) and B (Blue)
buttons ;
Curve W Clickthe Curve with your left mouse button, asplin e curve (straightline)

will setup the initial input -output relation. Click on the Curve will markthe Curve with
apoint . The point number can be any as long as it canbeinsertedonthe  Curve . Drag
the marked point until the image looks satisfactory. The point can be deleted by

move the mouse on it and click the right mouse button on it.

Pencil Jﬂ: Check the pencil button at the bottom of the dialog, and use your left
mouse buttonto  draw a new arbitrary ~ Curve inthe Curve area.

Reset: Click the Reset button will reset the Curve to theinitial straight line.
Apply : Apply current  Curve map on the image.

12.2.5 Filter Color AAA
Choose the Image>Adjustment>  Filter Color command to filter a special color
channel from a color image. Check either Red, or Green, or Blue color to filter. For
every pixel, if check Red color to filter, only information about the red channel will be

discarded, and Green and Blue information will remain there .

Select Color n
Color

(®)Red

. cancel
Oreen

() Blue
See Image> Ext r act Caranothericdlok operation.
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12.2.6 ExtractColor AAA
Choosethe Image>Adjustment> Ext r act @enimandtd dxifacta special color

channel from a color image. Check either Red or Green, or Blue color to extract.

For every pixel, if  selecting Red color to extract, only information about the red

channel willbe kept,and Green and Blue information will be discarded.

Select Color “
Color

(®)Red
. Cancel
() Green

() Blue

See Image> Fi | t er  Gavanothericdlok operation.

12.2.7 Invert
Choose the Image>Adjustment>  Invert command to reverse the pixel values of the

active image without going through the lookup table

12.2.8 Edge Preserving Smooth AAA
Edge Preserving Smooth is an image processing technique that smooth away
textures whilst retaining sharp edges. Examples are the Bilateral filter, the Guided

filter and Anisotropic diffusion.

Choose the Image>Adjust>Edge Preserving Sm ooth A A dommand can smooth the
entire image and preserve the edge of image, as shown below:
Edge Preserving Smooth n

Filter

(®)Recursive () Normalized Convolution

Spatial Sigma: 60

Range Sigma: 40

Edge Preserving Smooth  function provide  two kinds of filter including Recursive and

Normalized Convolution filter, and the default filter is Recursive .
AmScope use Spatial Sigma and Range S igma to define the  filter kernel size. The
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bigger the two parameters, the stronger the image smoothed, vice versa.

12.2.9 Detail Enhance A AA
Choosethe | mage>Adj ust >Det aicbmmandicam enhande £hd detail in

the image, as  shown below:

Detail Enhance

Spatial Sigma: 60

Range Sigma: 40

AmScope choose Spatial Sigma and Range S igma to define the kernal size of detall
enhance algorithm.  The bigger the 2  parameters, the stronger the enhanced image

and vice versa.

The following picture is the detail enhanced image for referenc e with default

parameter.

a)Original image and b)Enhanced image

12.2.10 Auto Level
The Image>Adjustment> Auto Level command moves the level's sliders
automatically to set highlight and shadow. It defines the lightest and darkest pixels
in each color channel as w  hite and black and then redistributes the pixels' color
values proportionately. Since Auto Level adjusts each color channel individually, it
may remove or introduce color casts. The Auto Level command moves the level's
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sliders automatically to set highlight and shadow. It defines the lightest and darkest
pixels in each color channel as white and black and then redistributes the pixels' color
values proportionately. Since Auto Level adjusts each color channel individually , it

may remove or introduce color casts.

By default, this feature clips the white and black pixels by 0.5% -- that is, it ignores

0.5% of the lightest pixels and 0.5% of the darkest pixels when identifying the

lightest and darkest pixels on the image. Choose the Options >Aut o Correcti o
command tomodifythi s default setting. This ensures that white and black values are

representative without being determined by extreme pixel values. The Auto >

Corr ect diaag s shdwn below:

Auto Range
Auto Level

Low Clipping High Clipping oK

0.005 5 0.005 |3

Auto Contrast
Low Clipping  High Clipping

0.005 0.005

The Image>Adjustment>  Auto Level command gives good results when an image
with an average distribution of pixel values needs a simple contrast adjustment or
when an image has an overall color cast. However, adjusting the Curves manually is

more precise.
See Image>Adjustment>  Auto C ontrast for another auto adjust command.

12.2.11 Auto Contrast
The Image>Adjustment>  Auto Contrast command automatically adjusts the overall
contrast and mixture of colors in an RGB image. Since it does not adjust channels
individually, Auto Contrast does not introduce or remove color casts. It maps the
lightest and darkest pixels in the image to white and black, which makes highlights

appear lighter and shadows appear darker.

When identifying the lightest and darkest pixels on animage, Auto Contrast clips the

white and black pixels by 0.5% --that s, it ignores the first 0.5% of either extreme.

Choose the Options >Aut o Cor r emeni tormadifyithi s default setting. This
ensures that white and black values are representative without being determined by
extreme pixel values. The  Aut o Cor r ediatog i®sholvd delow:
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Auto Range
Auto Level

Low Clipping High Clipping 0K

Cancel

Low Clipping  High Clipping

0.005 0.005
Auto Contrast

0.005 = 0.005 =

The Auto Contrast command can improve the appearance of many photographic or

continuous -tone images. It does not improve flat -color images.
See Image>Adjustment>  Auto Level for anothe r auto operation.

12.3 Rotate
Choose the Image> Rotate command to rotate the entire image. One has the

following submenus :

12.3.1 90(CW)

Rotate the image clockwise by a quarter -turn.

12.3.2  180(CW)
Rotate the image clockwise by 180 degrees.

12.3.3 270 (CW)

Rotate the image clockwise by 270 degrees.

1234 ArbitraryAAA
Rotate the image by a specified angle. If choos ing this option, enter an angle
between 0 and 360 degrees in the angle text box, and check CW or CCW to rotate
clockwise or counterclockwise. Forthe Ar bi t r apesatiodifwil |invoke an Image

Rotate dialog like below:

Image Rotate

Angle

®cw Cancel

oK

Cleew

Quality Bilinear v
Degree : The degree that the image to be rotated.

CW: Rotates the image clockwise.
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CCW: Rotates the image counterclockwise.

Quality : One can select one of the three methods for the image rotation among

Nearest N eighbor , Bilinear, and Bicubic . The defaultis  Bilinear .

12.3.5 Flip Horizontal A

Reverses the image in the application area so that the top right corner of the original
image is now the top left, and the top left corner of the original image is now the top

righ t corner.

= |
12.3.6  Flip Vertical ™~

Reverses the image in the application area so that the top right corner of the original
image is now the bottom right corner , and the top left corner of the original image is

now the bottom left corner.

12.4 Crop Shift+C

Choose the Image> Crop command to remove the portions of an image that does not
want so that the focus is on the part of the image that is left. This document instructs

usersonhowto Crop animagein AmScope .

1. Choosethe Open | ma gamfadnd toopen an image to Crop;

2. Choose the Edit>Image Select command or click the Image Select button =
onthe Toolbar , the cursor will change to a small cross.

3. Move the cursor over the image to the desired location, click th e mouse button and
hold it down to mark the first position .

4. Drag the mouse over the part of the image to be kept, a dotted rectangle appears

around the selection  and release the left mouse button

5. Optional 1 : To move therectangle  : a) Move the mouse  over the selected area and
when it becomes a move cursor, click and hold the left mouse button ;b) Drag the

selected area to the desired position.
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6. Optional 2:To change the size of the rectangle : a) Put the mouse cursor on one of
the handles that appea r on the edges of the selected area ; b) Click and hold the

mouse button ; c) Drag the box to the desired size.

Note : Each of the handles that appear on the edges of the box sizes the box

differently.
7.To Crop theimage, choose the Image >Crop command orpress Shift+C buttons.

Note : If the selected area is on the v ideo, choosing the Image > Crop command will

capture the selecte d area and display it on a new i mage window.

125 Image Scale AAA

Choose the Image> Image Scale A A dommand to change the image to a specified
size. This process actually changes spatial resolution by adding (replicating) or

removing (decimating) pixels to achieve the specified dimensions.

Width and Height : When choosing the Image Scale command; the dialog displays
the dimensions of the  original image in pixels. The Width and the Height can be set
on the new image by adding or removing pixels. If Constrain Proportions  is checked,
the Width and Height will stay proportionate to each other. If Constrain Proportions is
unchecked, the Width and the Height can setindependently, but this will distort the

image.

Scale Image

Height 1643

Constrain Proportions

Cancel
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Reset: Reset the image  Width and Height to the original ones.

Constrain Proportions  : To maintain the current proportions of pixel Width and Height ,
check Constrain Proportions . This o ption automatically updates the Width as the
Height is modified , and vice versa. Otherwise, uncheck the Constrain Proportions

button.

Scale method : There are 3 options for the Scalemethod .Theyare: NearestNeighbor

Bilinear , and Bicubic . The defaultis Bilinear .

12.6 Histogram A AA Shift+H

A Histogram illustrates how pixels in an image are distributed by graphing the
number of pixels at each color intensity level. The Histogram shows whether the
image contains enough detail in the Shadows (shown in the left part of the
Histogram ), Midtones (shown inthe middle), and Highlights  (shown in the right part)

in order to make a good correction.

The Histogram also gives a quick picture of the tonal range of the image, or the

image key type. Alow  -keyimage hasdetai |concentrated in the shadows, a high -key
image has detail concentrated in the highlights, and an average -key image has detall
concentratedinthe  Midtones . Animage with a full tonal range has a number of pixels

in all areas. ldentifying the tonal range h elps determine the appropriate tonal

corrections.

Choose the Image >Hi st o gr aomahd to openthe Histogram dialog as shown

below.

Depending on the i magebosR, @ ard®@ror nmonthesity tohewas e

composite Histogram of all the channels.

Iftheimageis RGB true color,choose Luminosity todisplaya Histogram representing

the luminance or intensity values of the composite channel.
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Histogram “ Histogram “
Channel Luminosity v Channel Red v
I I
Level: 26 Pixels: 13450456 Level Pixels: 13459456
Count: 37120 Count:
Percentile: 4.32% Percentile:
Histogram ﬂ Histogram n
Channel Green v Channel Blue v
|u||||“||HH‘“‘”‘”"H““"””“"L | ..|u|||||||||”||”|||““| ||||L
I
Level: Pixels: 13455456 Level: Pixels: 13459456
Count: Count:
Percentile: Percentile:

Iftheimageis RGB true color,choose R, G and B todisplay acomposite  Histogram

the individual color channels in color.
Do one of the following:

To view information about a specific pixel value, place the mouse pointer in the

Histogram .

To view information about a range of values, click down the left mouse button and

dragitinth e Histogram to highlight the range.

The dialog displays the following statistical information below the Histogram :
Pixels : Represents the total number of pixels used to calculate the Histogram .
Level : Displays the intensity level of the area underneath the pointer.

Count: Shows the total number of pixels corresponding to the intensity level

underneath the pointer.

Percentile : Displays the cumulative number of pixels at or below the level
underneath the pointer. This value is expressed as a percentage of all of the pixels in
the image, from 0% atthe farleftto  100% at the far right.
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12.7 Resolution AAA

Choose the Image> Resolution A A dommand to set the image Resolution to calibrate

the spatial scale. By default, AmScope expresses spatial measurements in terms of

pixels. This Resolution command is used to change the terms in which AmScope

reports such measurements. This command should be run first in order to measure

objects in terms of units other than pixels.

Resolution setting n
1616097349.00 | Fixels/ | Meter (m) v

X: Horiz ontal PPM (Pixels per meter ) of current Resolution .
Y: Vertical PPM (Pixels per meter ) of current  Resolution .

Note : The resolution in the Y direction need not to be filled.
it equal to the X direction.

AmScope will always let

After the new Resolution is set, all of the measurements will be calculated according
to the new Resolution . (See  more in the Measurement s and

Options>Measurement A A henu ).

12.8 Mosaic A A A

Mosaic is a process that can combine the images opened into a new image. This will
open the following dialog:

Mosaic Images n

Image List | Parameters

Available Images Selected Images

DemoBlue.TIF = DemoBlue.TIF

DemoGr. I ] Add DemoGm.TIF

DemoRed.TIF DemoRed.TIF

0006 006

VideowaterMarker.bmp Add all>>

15th2004exlarge.jpg

Remove

Clear
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Mosaic Images n
Image List| Parameters
Title Title
Footer
Arrangement
Rows 2 Row spacing 1
[Jaute .
Columns |2 Col spacing
System font Font...
Page Size
(®) Default size Width | 1024 Height | 1280
() Use printer's size 8267 % 11692 change
¥ Use 1/4 Size

cancel Apply
ImgList page
Available Images :Images opened with  AmScope .
Add>>: Add the opened images to the Selected Images  list view
Add All>>  Add all the opened images to the Selected Images  list view
Remove : Select the images and remove them fro mthe Selected Images
Clear : Remove all the images from the Selected Images  list view.
Property page
Title : The title wanted
Footer : The footer wanted
Arrangement : The Mosaic Images distribution on the page

PageSize : The page size for the Mosaic Images

list view.

If everything is set, click OK to end the Mosaic Images operations and a new image

window will be displayed and the final results should be '
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13 Process

'.>uJ
131 Stitch AAA il Shift+T

Image stitching or photo stitching is t he process of combining multiple photographic
images with overlapping fields of view to produce a segmented panorama or

high -resolution image. Commonly performed through the use of computer software,

most approaches to image stitching require nearly exact overlaps between images

and identical exposures to produce seamless results. Some digital cameras can stitch

their photos internally. I mage stitching is wi:
suchas il mage Stabilizationo f eat usefame Jtateénzagec or d e
alignment, h igh resolution photo mosaics in di gital maps and satellite photos,

medical imaging, multiple image super -resolution, v ideo stitching and object

insertion.

AmScope also integrated this function into it. ltincludes  Video Stitch , Image Stitch

and Browse Window Stitch

13.1.1 Video Stitch
When the video window is active, choosing the Process>Stitch A A Bommand will

invoke the video  Stitch dialog as below:

Capture Images

Snap
Reset

Snap: 4

Next > Finish Cancel

Snap : Click to capture image from camer a. One should try to move the slide to a prop
position to capture the desired images. In the moving process, the next image

should have some overlaid area with the previous left or up image to ensure the
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success of the stitching process.

Reset: When animage orimages is or are captured, the Reset button will be enabled,
click Reset will remove it or them from the memory ' It will be disabled when there is

no captured image;

Snap: The captured image s from the camera;
Cancel : Click to cancel the st itching process;
Next> : Click Next> will steptothe nextstep ;

Finish: Click Finish will accept the other Default setup and begin to stitch  the

captured images according to the above setup.

Stitching Method

Stitch

Fanorama Straighten: Horizontal v
Projection Type: ylindrical v
Seam Finder: Graph Cut Color v
Exposure Compensation Blocks Gain v
Bundle Adjust: Ray adjust v

Defaults

<ok s || conal

Panorama Straighten : The image stitching  direction . It can be Horizontal , Vertical

and None . Default is Horizontal;

Projection Type : For image segments that have been taken from the same point in
space, stitched images can be arranged using one of various map projections
AmScope including Plane, Cylindrical , Spherical , Fisheye , Stereographic , Mercator or

Transverse Mercator ~map projections . The Defaultis Cylindrical ;

Seam Finder : Seam Finder method, = AmScope including None, Voronoi Diagram
Graph Cut Color or Graph Cut Color Grad . Defaultis Graph Cut Color ;

Exposure Compensation : Exposure Compensation is required between images to
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minimize exposure differences. AmScope including None, Gain or Blocks Gain

Exposure Compensation  method . Defaultis Blocks Gain ;

Bundle Adjust : Bundle A djustment can be defined as the problem of simultaneously
refining the 3D coordinates describing the scene geometry as well as the parameters

of the relative motion and the optical characteristics of the camera(s) employed to

acquire the images, according to an optimality criterion involving the corresponding
image projections of all points. AmScope including Ray adjust or Reprojection error

adjust method . Defaultis Ray adjust ;
<Back : Click <Back will return to the previous setup page;
Next> : Click Next> will step to the nextstep ;

Finish: Click Finish will accept the other Default setup and begin to stitch images

according to the  above setup ;
Cancel : Click to cancel the stitching process;

Stitching Parameter

Stitch

Match Confidence: 65
Panorama Confidence: 100
Match Strength: 25

Blend Strength: 5

Defaults

Match Confidence :1~100, Default is 65;
Panorama Confidence :1~100, Default is 100;
Match Stre ngth : 0~100, Default is 25;

Blend Strength : 0~100, Defaults is 5;
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Defaults : Click Defaults will set all the parameters to the Default ones.
<Back: Click <Back will return to the previous step;

Finish : Click Finish will begin to stitch images according to the above setup. After the
Finish button is clicked, AmScope will start to stitch and a progress dialog will be

shown to indica te the progress of the process.

Cancel : Click to cancel the stitching proces S;

Progress

The final stitched image will be created in a new image window.

In the stitched image, there are some black areas; these are happened when there
are translations among the edge images in both directions.

13.1.2 I mage Stitch
If images are opened in AmScope , for example 0001.jpg, 0002.jpg, 0003.jpg,

0004.jpg are opened  as shown below:
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Choosing the Process>Stitch command will invoke the image Stitch dialog as shown

below:

o Stitch [ |
Available Images Selected Images Available Images Selected Images
0001.jpg . 0001.jpg .
0002.jpg Add>> 0002.pg Add>>
0003.jpg 0003.jpg

0004.]

0004.jpg Al g Add all>>

Remove

<ok | o> ik [ nets | [ resn ] [ cored

a) Available Images and b) Selected Images
Available Images : Theimagesopenedby AmScope’ Here, 4images are listed in the
list box . One can click the image file name to select the files to be added to the

Selected Images;

Selected Images : The images selected for stitching ' Using Add>> to add the

Available Images to this list box

Add>> : When an image or images is or are selected and highlighted in the Available

Images window ,the Add>> willbe enable d.Click Add>> will add it or them into the
Selected Images  list box ’

Add All>> : Click Add All>> will add all of the Available Images into the Selected
Images list box ;
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Remove : When animage or images is or are selected and highlighted in the Selected
Images list box , the Remove button will be enabled, click Remove will remove itor

them from the Selected Images list box ’

Clear : Usedto clear all of the images in the Selected Image s listbox . When noimage

inthe Selected Image s listbox , it will be disabled’
Cancel : Click to cancel the stitching process;

Finish: Click Finish will accept the other Default setup and begin to stitch  the

captured images according to the above setup;
Next> : Click Next> will step tothe nextstep ;
The other Next> steps are just the same as those of the Video Stitch  process.

The final stitched image will b e created in a new image window as shown below:

The Stitched image

In the stitched image, there are some black areas; these are happened when there
are translations among the edge images in both directions.

13.1.3 Browse Window Stitch
Click the Folders Sidebar to activate it. Double  -click the right directory to show the
images under the directory in the Browse window. Choosing the image files to be

stitched and then clicking the right mouse button will di splay the context menu,
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choose the Stitch submenu to start the image stitch

choosing Process>Stitch

Browse window)

operation

(One can also

to do the same operation after the files are selected in the

- cEN

File Edit View Browse Setup Capture Image Process Layer Measurements Options Window Help

|

i ‘ 5
2007-hm-15-large jpg*
Open

Delete File

Sort

Icons
Refresh
Properties..

Stitch.

@ AmScope
5 E @ e v Na v| 20%
Folders 2@« Browse
ovl@lx
|. EDOF ~
I HDR
| ImageCount
| Measurement
| Sample
| Stack
= ). Stitch
I stitch_01
[ b
Pca. Mol (@ un. |[Riay. [fFMe.

[E Measurement Sheet

After the Stitch command is selected, a dialog called

below .

The Stitch dialog and the

24bp

w! High Dynamic Range (HDR)...

EDF...

=

stitch
Panorama Straighten: Horizontal v
Projection Type: Cylindrical v
Seam Finder: Graph Cut Color v
Exposure Compensation: Blocks Gain v
Bundle Adjust: Ray adjust v

Defaults

A e | [ conee

Stitch . The final stitched image will look like below

In the stitched image, there are some black

are translations
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Shift+T

Shift+F

other Next> steps are just the same as those of

[ 4

Stitch will pop up as shown

Video

areas; these are happened when there

among the edge images in both directions.
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The stitched image

lesd

13.2 High Dynamic Range (HDR)YA A A —
High Dynam ic Range can fuse a sequence of multi -exposure images into a high
dynamic range image. The user can capture the multi -exposure images by adjust the

aperture of microscope or the exposure and the gain.

AmScope support High Dynamic Range functionin 2 mode s, which is shown in the

following part.

13.2.1 Browse window high dynamic range operation
In browse window, the user can choose images to be fused directly and there is no

need to open any image to save the systemco st.

When the browse window is active, the user can choose low dynamic range images

by Ctrl+A or Ctrl+mouse left  button .

Click the right mouse button onthe Browse window will invoke the context menu.

Choose High Dynamic Range  (or choose Process>High Dynami ¢ Range ), AmScope

will begin to calculate according to the selected images. The high dynamic range
image will be displayed in a new image window whent he progress barreachesto  the
end.

13.2.2  Image window high dynamic range operation
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When the image windowisa  ctive, the user can choose images from opened window
to generate high dynamic range image. This mode will lead the syste m to overhead

when many images were opened

(M.png (2).png

Opened image for HDR operation

Choose Process>High Dynamic Range ~ command to fuse captured or opened images

to high dynamic range image., a dialog is called High Dynamic Range  will be shown
as below :
High Dynamic Range (HDR) n High Dynamic Range (HDR)
Available Images Selected Images Available Images Selected Images
o pas o st ||Griee
(3).png (3).png (3)-png
Add all>>
Remove Remove
Clear Clear
oK 0K Cancel

a)Available Images and b) Selected Images

We a ssumed that 1.jpg, 2.jpg, 3.jpg 3 images have been opened.

Available Images : Theimagesopenedby AmScope’ Here, 3images are listed in the
list box. One can click the image file name to select the files to be added to the

Selected Images;

Selected Images : The images selected for stitching ' Using Add>> to add the

Available Images  to this list box ;

Add>> : When an image or images is or are selected and highlighted in the Available
Images window ,the Add>> willbe enable d.Click Add>> will add it or them into the
Selected Images  list box ’
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Add All>> : Click Add All>> will add all of the Available Images into the Selected

Images list box ;

Remove : When animage or images is or are selected and highlighted in the Selected
Images list box , the Remove button will be enabled, click Remove will remove itor

them from the Selected Images list box ’

Clear : Used to clear all of the images in the Selected Image s listbox . When noimage
inthe Selected Image s listbox , it will be disabled’

Cancel : Click to cancel the stitching process;

OK: Click OK will accept the other Default setup and begin to stitch  the captured

images according to the ~ above setup.

The HDR result

I

133 EDFAAA Shift+ F

13.3.1 Browse Window EDF
Click the Folders Sidebar to activate the Browse Window . Double -click the directory

to display the images in the Browse window in Icon mode. Choosing the image files

to be fused with Ctrl+A (Select all files in the current directory) or Ctrl+left mouse
button to select the image one by one and then clicking the right mouse button will
display a context menu, choosing the EDF submenutost artthe image fusion process

(One can also choose  Process> EDFA A dommand to do the same operation after the

image files are selected in the Browse window).
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® AmScope - B

File Edit View Browse Setup Capture Image Process Layer Measurements Options Window Help

RN | NA v| 20% @k 2~ /2 % Lo .
Folders 2007-hm-15-large jpg* Video [MU303] Pox
XN - = I . Ea——
E- ). EDOF “al D i ol T ol

| EDOF.01 Open

| EDOF.02 X .

| EDOF 03 Delete File

| EDOF_04 Sort 4

- | EDOF_05 —

»

| EDOF_06 i fcons

|, EDOF_07 [Z] Refresh F5

- | EDOF_08

| EDOF_.09 [Z] | Properties..

| EDOF_10 green_bu 2 stitch.. fSTSe ) reen_bug (.

| EDOF_11

| EDOF_12 [N N i High Dynamic Range (HDR)...

- | EDOF_13 . Ge—

| EDOF_14 o g 4 = EDF. Shift+F
Pca. Hrol (O un. [Riay. fFMe v
[ Measurement Sheet

24 bpp 1600 % 1071 213,13
After the Process> EDF command is chosen, a dialog called Select Method is pop up
as follows:
Select Method
Maximum Contrast v
Description

Weighted Average method produces a soft fusion result but may miss
detail. This method often gives superior results to FFDSSD method with deep
stacks, such as images produced by mieroscopy. It is worth noting that images
to0 be processed must be in Z order (closest to furthest or furthest to closest
with the microscope objective lens relative to sample on the stage).

Maximum Contrast method is similar with weighted average method,
and the input images must be in Z order as well. The difference is that the
mazximum contrast method may loose some detal though what detail is
preserved will be sharper. Maximum contrast method is a preferred method of

FFDSSD is a method that does fiftering in the frequency domain using
Fast Fourier transform (FFT) and does synthesis in the space domain. FFDSSD
can be used for images having misalignment. Users can manually or
automatically select refarence images to make input images aligned.

<ok -

There are 3 EDF methods in  AmScope , they are:

Maximum Contrast: Maximum Contrast ~ method is similar with weighted average

method, and the input images must be in Z order as well. The difference is that the

maximum contrast method may lose some detail however the preserved details will
be sharper. Maximum Contrast method i s a preferred method in these 3 EDF
methods.

Weighted Average:  Weighted Average  method produces a  soft fusion result but may
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lose detail. This method often gives superior results t 0 FFDSSD met hod with deep
stacks, such as images produced by microscopy. It is worth noting that images to be
processed must be in Z order ( Capture a series images in closest to furthest or

furthest to closest  order );

FFDSSD: FFDSSD is a method that does filtering in the frequency domain using Fast
Fourier transform (FFT) and do es synthesis in the space domain. FFDSSD can be
used for images having misalignment. Users can manually or automatically select

reference images to make images aligned.
Maximum Contrast

Choosing Maximum Contrast  in the Select Method dialog will pop up an Options

Dialog as follows:

Options
Detail Clarity: 107
Total Brightness: 125
Background Brightness: 03

Defaults

Description

The three values are not isolated. Detail clarity affects the fine detail of the
result. Background brightness is the offset value that is used to add or subtract
the background. These two settings will result in the change of the total
brightness. For that reason, the total brightness may also need to be adjusted.

<Back Cancel
Detail Clarity : Detail Clarity affects the fine detail of the result. Default:107, Range:

10~240;

Total Brightness: Total Brightness is the overall brightness. The Detail Clarity and
Background B rightness will result in the chan ge of the Total Brightness . For that
reason, the Total Brightness may also need to be adjusted . Default:125, Range:

10~240;

Background Brightness  : Background Brightness  isthe offsetvaluetha tisusedtoadd
or subtract the background . Default: 93; Range: 10~240;

Default: This will set all 3 values to the Default ones;
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Clicking Next> button will pop up an Auto Align dialog as follows:

Auto Align

Auto Align

(®) None
() Shift + Scale

() shift + Scale + Rotate

Description
Select the proper Auto Align mode according to whether there is shift, scale or
rotate among the images to be processed.

The time cansumption of EDF is related to the setting of the maximum angle.
The time will increase when the maximum angle increases and the relationship
between them is non-linear. The default maximum angle is 1.0°.

o e

None : Considering no Shift+Scale+Rotate  among the selected images in the fusion

process;

Shift+Scale : Considering Shift+Scale among the selected images in the fusion

process; Rotation is not condsidered in this option;

Shift+Scale+Rotate  : Considering Shift+Scale+Rotate  among the selected images in
the fusion process;  If this mode is checked, The Maximum Angle slide bar will be

enabled;

Maximum Angle:  The Maximum Angle is used to set the upper limit in Rotate

alignment. The Default is 1 degree. Range:0.1~10;

Usercans electthe proper Auto Align mode according to whether there is shift, scale

or rotate among the images to be processed. The time consumption of EDF is related
to the setting of the Maximum Angle . The time will increase when the Maximum
Angle increases and the relationship between them is non -linear. The defaultis 1.0°

Clicking <Back will return to  Option dialog and clicking  Finish will begin the EDF
operating according to the previous setup. AmScope will display the EDF(Extended

Depth of Fo cus) progress bar as follow:
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EDF (Extended Depth of Focus) =]

The final EDF result is shown below:

Weighted Average

The setups of the  Weight Average are the same as those of the Maximum Contrast .

About the setup details, please refer to Maximum Contrast
FFDSSD

Choosing FFDSSD inthe Select Method dialogwillpopupa FFDSSD Options dialog as
below :

Determine the reference image automatically : Before EDF, FFDSSD will evaluate all
the images to determine the reference image for feature matching. After the

reference image is determined, FFDSSD will perform feature matching between the

reference image and the other images to find the alignment parameters

The default is checked. If the Determine the reference image automatically is
unchecked , AmScope will take the firstimage as reference image inthe alignment

operation.
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FFDSSD Options

Determine the reference image automatically

| <gack | Fmsh | | coneel |

Clicking Finish button will beginthe EDF,an EDF (Extended Depth of Focus) progress

bar dialog will display as follows:

EDF (Extended Depth of Focus) Ea

The final EDF result is shown below:

13.3.2 Image Window EDF
Similar to the  Browse window EDF, Image window EDF is also a very useful tool to
generate a clear image by combining a sequence of previously captured or opened
multi -focus images. Choosing the Process> EDFA A dommand , the following dialog
will be brought up  (assume 01.jpg 02.jpg A A A5.jpg are already opened in
AmScope ):
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Select Files

Open Selected

01.jpg Add

04.jpg Add all

07.jpg Delete

10.jpg Clear

Clicking on the image file name in the Open combobox will highlight the image, and
thenthe Add>> buttonis enabled (Click on the selected images will deselect them).
Click the Add>> button, the highlighted images will be added into the  Selected list

box , which will be fused later.

Clicking the Add all button will add all images in the Open combobox into the

Selected list box.

If images in the  Selected combobox are highlighted , the Delete button will be
enabled. Click the Delete button, the highlighted imagesinthe Selected combobox

will be removed.

Clicking the Clear button will remove all the images in the Selected list box, including
the unselected ones. The button will be disabled if there is no image in the Selected
combobox .

When the desired images are all selected (If more than 2 image s are added in the

Selected List box, the Next> button will be enabled) , clicking onthe Next> button
will start the other EDF setup as those of the Browse window EDF. After all of the
setup is finished, AmScope will display the EDF(Extended Depth of Focus) progress

bar as follows:
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EDF (Extended Depth of Focus) =]

The final EDF result is shown below:

NOTE: Images used for fusing must be the same size; otherwise there will be a
prompt when adding different sizes of image to perform the  EDF operation. The
prompt dialog indicates which image is not the same size with the others

AmScope

4. Image: "DATest
Lg Image\EDOF\EDOF_12\green_bug_(c)_th_tin_02.jpg" is not of the
same size.

Il

13.3.3 Video Window EDF

Make surethatthe  AmScope package and the cameraare correctly installed. Turnon

the microscope's light.

1. Run AmScope and start the camera

2. Choosing the Process>E D F A éofamand or click ing = onthe toolbar  will bring

up adialog called fiCapture Image o;
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3. Use the microscope coarse or fine focus knobs to move the sample stage up and
down, in order to find the positions where the clearest region s of the whole sample

can be seen onthe Video window;

4.Click the Capture button to capture animage into the image list which will be used

for the EDF operation .

Capture Image

Capilias € Capture Clear

Tips

Adjust the microscope to make different part of the object clear. Capture an
image when the object is in different position. The step of the adjustment is
up to the users. Typically, more details will be available if smaller step is
selected. The relative position of the object and the microscope should be
changed in one direction.

5. Unless there is 1 captured image, the  Clear buttons will not be enabled . Unless
there are morethan 2 capturedimage s,the Next> buttons willnotbe enabled. Ifthe
captured images are not satisf actory , click the Clear button to clear the captured

image (s) and capture new image  (S).

6. lf more than 2 image s are captured , Clicking Cancel willend the Capture Image
and returntothe Video window . If the Next> button is clicked, AmScope will pop up
a dialog called Selected Method to begin the EDF configuration process. About the

configuration detail, please check Browse Window EDF in this section.

The final fused image will be displayed in a new active image window and its title bar

will be associated with  a digit assigned b y AmScope .
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Note : a).Usethe coarse and fine focusknobstomo vethe sample stage up and down ;
b). Click ing the Capture button will capture the current i mage into the image fusion

list; c). Repeat ing steps 1 -4 until there are enough images ; d). Clicking the Fusion
button will startimage fusion. Wait ing for some time and a fantastic fusion result will

be displayed inanew image window ;

13.4 Color Composite A A A

Use the Color Composite dialog box to create and configure color composites using
black and white  source images. You can access the Color Composite  dialog box

through the  Color Composite  menu item from the Process menu.

You can combine gray -scale images into a color composite. Any group of gray -scale
images that are of the same size can be mixed in a color composite. Images of 8 -
12-, 16 -bit integer or floating point format are combined into a 24 -bit color

composite. Each input channel will have individual LUT adjustments, as well as a

registration offset to line it up with the rest of the images.

You can also combine individual channels from a single image. Each channel will be

listed separately, as shown here:
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Color Composite

Source Images: Adjust
DemoGm.TIF hd Oall (®) Selected
Add Delete Registration Contrast

B C [
Colors:

M| pemoBlue.TIF

Background:
None v New

Source Images : The Source Images combo box displays the images available for
color mixing. The  Source Image list is initially filled with a list of the gray scale
images that are currently open. The size of the color composite is determined by the

first input image selected. Once this is entered, the list is filtered to contain only

images of the same size ast  he initial selection.

Add: Click the Add button to add an image to the mix. You will be prompted for the

color to be assigned to that image from the Set Color dialog.
Delete : Use this button to delete the selected image from the list.

Colors: The Colors combobox displays the images selected for color mixing.

Color Composite
Source Images: Adjust
DemoRed.TIF v Ol ® Selected
Add Registration Contrast
8 c G

Colors:
M| pemoBlue. TIF

DemoGm.TIF

X: Y:

Background:
Mone ~ New
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Color Composite
Source Images: Adiust
Oal (®) selected
Add Delete Registration Contrast
8 c G

Colors:

M| pemoBlue.TIF

M| pemoRed.TIF

X: Y:
Set Color. Best Fit Reset
Background:
None v New
To change the color within the list box, double -click to select the image name (the
Select Color dialog box appears) or highlight the name and click the SetColor button.

To delete colors/ima ges from the Colors list box, first click on the color/image to

highlight it then press the Delete button withinthe  Color Composite dialog box.

Color Bar : The picture item box on the left side of the Colors list indicates the color
associated with each im  age in the composite. The Color Bar will scroll with the

contents of the  Colors list box.

SetColor : This option determines the Color value used for the selected channel inthe

final image display. Clicking on the Set Color button bringsupthe  Select Colo r dialog
box.
Select Color
For File:DemoGrn.TIF
[ o

Selected: Red: 000, Green: 255, Blue: 000

Current: Red: 000, Green: 255, Blue: 000

Fluoro-Jade v

Directly select a color by:

1) Draggingthe  Color Value Slider  to the desired color on the Color Bar (range of 0to
359°): or
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2) Clicking the appropriate Color button on the  Color Palette . The Color Bar
represents Color degrees in the standard color wheel representation, and the Color
Palette contains a subset of possible Colors (pure red, green, blue, cyan, magenta,

and white):  or
3) Select a dye in the dye list, and click the Select Dye button.

Note : You can navigatet hroughthe Select Color dialog box by using the <Tab> and

<Shift + Tab>  keys to cycle through the items in the dialog box.

Intensity  is determined by the image the Color is applied to, and  saturation  will

always be 100%.

The only exception to this is the i wh i €odo, which has by definition a saturation of
0%. Selecting a value greater than or equal to 360 (dragging the Color Value slider
over to the far right) is a choice of white, which results in a non -tinted (gray) image.

The elements of the  Select C olor dialog box are:

Color Bar : The Color Bar shows a rainbow displaying the Colors underneath the

appropriate point of the Color Value slider.
Note :

If Color Value Slider is the selected (highlighted) selected control, then you can also

control the slide r with keyboard strokes:

Use the left/right arrow < -> or <->keys to move the slider incrementally.

Pressthe <PageUp> and <PageDown >t o0 move the slider in fAchu

the Color Bar .

Usethe <Home > and <End> keys to move the slider to the beginning and end of the

Color Bar .

Selected : This color block displays the new Color selected by the Color Value slider

bar or the Color Palette .

Selected Color : The Selected Color text field displays the corresponding num eric

Color value ofthe Selected color block described above. The Selected Color value is
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expressed as an HSV color, with the red value first, followed by the green and blue
values. If the color corresponds to a dye color, the dye name will be displayed. | fthe

dye color corresponds to a color palette color, the nhame of the color will also be

displayed.
Current : The Current color block displays the starting Color of the channel.
Color Palette : The Color Palette proves an alternate method of selecting a Color.

Clicking on an item in the Color Palette will setthe Color Value slider to the correct

value and update the displays in both the Selected color block and  Selected Color
text field.

For example, clicking on the white button on the Color Palette willset the Color Value
slider to the right, change the Selected color block to white, and cause the Selected

Colort ext box tohidospl ay 0

Adjust : The controls in this section are us ed to adjust the color composite
contribution from each image, or for the color composite preview itself. You can

adjust the input image that is currently selected in the Colors list by clicking the
selected button.  When you want to adjust the color composi te preview, or you want

no image is selected in the Colors list, use the All button.

Registration : Registration allows you to correct for mis -registrations of images
caused by filter -induced optical shifts. Use the directional keys to shift the selected
imageinthe x- and/or y- direction, with respect to the rest of the input images. One

click moves that channel one pixel in the direction indicated. Blank areas are filled

with black. The key -Acenterehkt secléctedithagd.0 wi | | re

The registratio  n shift for the selected channel or the overall image is displayed in the

static text box below the directional keys.

Contrast : Usethe BCGsliders alongwiththe BestFit and Reset buttons to adjust the

contrast of the selected image or the composite.

BCG sliders : The Brightness , Contrast , and Gamma sliders are the similar to the
Contrast Enhancement feature in  AmScope . You can also adjust each channel
individually or collectively by using the Selected or All radio buttons (to the left of the
BCG sliders inthe Adjust group box).
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BestFit : Click this button to perform a Best -Fit contrast stretch on the selected input,
automatically setting the Brightness and Contrast settings accordingly (  Gamma will
be reset to 50.). This method is identical to the Best Fi t contrast adjustment under

the standard Contrast Enhancement  feature of AmScope . Best Fit is useful for first

pass adjustments.

Reset: Pressingthe Reset button automatically resets the BCG settings. Ifthe  Adjust

radio button is set on All, the BCG settings for the overall color image will be reset.

Frame : Use the frame slider to adjust the frame of the selected image that is used for
the preview, or the active frame of the composite. (Please see the discussion of Color

Composite and Image Sequences that follows this section.)

Background : Select one of the available images to be the background color in this

combo box. The rest of the image planes are subtracted from the background image

0 effectively punching fAhol eso i nrndeoloistosrmwmd al
without mixing with the background. This is most effective where the background

covers large areas and the other images have smaller objects within the background

objects.

Background al |l ows the ot her inputs t o beebackgiosng | ay e c
inputs, minimizing color mixing. For example, AmScope can display a red dot on a

blue background without turning the dot to magenta.
Selecting None causes all images to be equally mixed.

New: Clickonthe New button to discard the current col or composite image, and start

over.

The Source Images combo box will reset to include all gray scale images (including
floating point images). Selecting an image from the list will create a new composite
the same size as the initial selection. As mentioned previously, the source images list

will be filtered to contain only images of the same size as the initial selection.

135 Segmentation & Count AAA
Choose the Process>Segmentation & Count command to realize the segmentation
and count of the interested image . The arrangement of ~ Segmentation & Count  is
very special and some explanations are needed here to clarify it in details
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1" The function provides users with five methods which are Watershed (W), OTSU
Dark , OTSU Bright , RGB Histogram , HSV Histogram and Color Cu  be. Users can
select any one of those 5 methods, but after selecting any one of them , the other s

will be disabled

2" After segmentation, there may exist adhesions . Then what we should do is

segment connected object manually by choos ing the Split Objects function.

3" Whenthe usersget the expected results, they can choose the Counting Results

menu and getthe statistics and analysis results.

According to the counting result, you can go back from step 2 or 3 to step 1 or 2 to

repeat segmentation or split ob jects operation

Note : Ifthe users choose None inthe Label buttonatthe CountOptions dialog , then
regardless ofthetypeof =~ Method set, thereisno Label for Index , Area or Perimeter on
theimage. But the None, Circle and Ellipse willshowthe segmentationresults . That&
why AmScope namethe menuas Segmentation & Count . That is, this function can
achieve either the image Segmentation or Count. Inthisregard |, please refer to the

Process>Segmentation & Count > W atershed (W) inthe Count Options dialog .

135.1 Watershed( W) AAA
Watershed segmentation method is a mathematica | morphology segmentation
metho d, which based on topological theory . The basic ideais taking the image as a
topological geomorphology on geodesy, and each image pixel gray value indi cates
the altitude , boundaries of each local minimum value and its impa ct area called
catchment basins and t he formation of watershed catchment basins . So the
formation of the watershed concept can be illustrated by simulating the immersion
process. Ineach  local minimum value of the surface , piercing a hole, then the entire
model slowly immersed in water , with the immersion of the deepening impact of the
domain of each local minima slowly expands outward in two catchments basin at the

confluence build damst hat form the watershed.

Watershed is suitable for relatively simple background target object or target object
with a relatively large differen ce between the background images instead of the

more complex application
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Choose Process>Segmentation & Count > W atershed (W)é, there will pop up the
following dialog:  (Note: Segmentation & Count  function only works for 24 bits,
otherwise all the sub-menu items will be disabled . Users canchangethe Color Bits to

24 bits by choosing Image > Mode > Color Quantize €)

Count Options
Approximation: | None v [ with holes

Outline

Style: outline v Color: M pefault v Caneel

Label

Type: Index v

[V]Area (px)

Minimum Maximum

[¥]Perimeter (px)

Minimum Maximum

Approximation : Approximation including 3 options: 1) None' drawnthe actualoutline
ofthe segmented object’ 2)Circle' Theactual outline fitting into aperfectcircle, users
can getfit Radius of each objectin the Count Result dialog’ 3)Ellipse® The actual

outline fitting into a ellipse , users cangetfit Axis of each objectinthe  Count Result
dialog’

With Holes : When checking With Holes function, t he s egment e @utlioebwilect 6s
be marked with  Color. Meanwhile the holes are also marked with Color and its
parameters will be output in the image (Hole is defined as the target grayscale or the

color close to the background pixels). The left figure below isthe segment ation result

without checking With Holes; theright below isonthe contrary . With H oles option is

usually used to get hole parameters

1

Outline : Style : Including 3 options: 1) Outline : objects are marked by outline , the
colorcanbe user -defined; 2)Filled" the segmented objects willbe filled with custom

colors’ 3)None' no marked outline for the segmented object ;
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Color: Custom colors used to mark the Style ;

Label: Method * Including 3 options : l)XOR’ with the current pixel's XOR color to mark
the current object segmentation ;2) True'  marked with the  specified Color ;3) False:

no mark for the objects ;

Note® If users choose False inthe Label group box ,thenr egardless of the type of
Method , thereisno display for Index, A rea or Perimeter . But the None, Circle and
Ellipse will displayed on the segmented image . That & why AmScope call it

Segmentation & Count ;

Color: Custom Color used to representthe  color of Label. When selecting XOR inthe
Method , the Color selection will be disabled, butthe =~ AmScope will automatically

mark the segmented image  with the current pixel 8 XOR color ;

Type: Including 3 options: 1) Index : use numbers to mark the segmented object .2)
Area: the object area is marked by outline area size. 3) Perimeter : the object
perimeter is marked by the outline per imeter ;
Area:
Minimum : determine the lower limit of the area. that is,ifthe object area isless
than the lower limit , it will not be included ;

Maximum : determine the upper limit of the are  a. that is, if the object area is

greater than the upper limit , it will not be included ;

Perimeter :
Minimum : determine the lower limit of the perimeter.  that is, if the object
perimeter is less than the lower limit, it will not be included

Maximum : determine the  upper limit of the perim eter. that is, if the object

perimeter is greater than the upper limit, it will not be included ;

The figure below showsimage  Segmentation & Count results with watershed method

with setting in Count Option dialog.
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® A . L Count Opti [ x |
ptions
09 ", o ®
..- e ® o A ‘ o oproimation: [Elipse v [Iwith holes =
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1352 OTSUDark AAA
OTSU is proposed in 1979 by Japanese scholars, which is a method to determine the
threshold of an adaptive, also known as Otsu method, referred to as OTSU. It is
based on the gradation characteristic of the image, and divided the image into the
background and the target. T he bigge r the OTSU is between background and the
target, the larger difference between the two parts images . The wrong part of the the
background or the wrong part of the target will lead to smaller differences between
the two parts . Therefore, the maximum OTSU me ans the minimum probability of

misclassification.

OTSU Dark segmentation method means segment the dark object from the bright
background using OTSU algorithm.Its  Count Options dialog is exactly the same with
the Watershed CountOptions . Below are brightbackground  with dark object (bottom

left) and its segmentation  result ( bottom right) for reference:

0 8
'é 42 ° 0 & P o'
» » o dl. W

g . ﬁ% 2

1353 OTSUBright (B) AAA

OTSU Bright segmentation method means segment the bright object fromthe dark

d

background using OTSU algorithm. Its Count Options dialog is exactly the same with
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the Watershed CountOptions . Below are dark background with bright object (bottom

left) and its segmentation  result ( bottom right) for reference:

1354 RGB Hi stoman AAA
RGB Histogram segmentation is based on image histogram where image pixels
between a specified histogram  upper and lower range  will be color processed. The
segmented area can be adjusted by mouse to drag two vertical lines in histogram, or
by inputting precise value in RGB upper and lower edit box directly and clicking
AEnter o to make iQolorerépfegentingithe segmeitdtien area can be
customized by system palette. For a 24 -bit true color image, segmentation can be

realizedby R G B channels respectively.

Choose Pr ocess>Segmentation & CoushowsRHB®Bgrdmhi digdloggr a m

each function is specified as below:

Histogram n
Cancel
Options
e —
[ = 79 = Green v Show All

RGB:

° = Left Value inthe currently selected region of histogram segmentation,

corresponding to  Left Vertical Line position in histogram. Users can segment the
pixels bigger than the Left value by inputting a value in this edit box or dragging the

LeftV ertical Line inhistogram. Wheninputa LeftV alue in this edit box, users should
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click enter to make the value effective . Mea nwhile,the LeftV ertical Line will move to
the place the Left Value represents. Left Value range: O~current  Right Value. The

current Left Value is O;

L= : Right Value in the currently selected region of histogram segmentation,
corresponding to  Right Vertica | Line position in histogram. Users can segment the

pixels, bigger than the Left Value and smaller than Right Value, by inputting a value

in this edit box or dragging the Right Vertical Line in histogram. When input a value
in this edit box, users should click enter to make the value effective . Meanwhile, the
Right Vertical Line will move to the place the Right Value represents. Range: The

current Left Value ~255 ;

Red Y1 Ahistogram channel of the currently ~RGB histogram. It can be R

histogram, G histogram or B histogram ;

Mishowal - Show all channel RGB histogram. Whenun check Show All, only a selected

histogram channel will be shown ;

: Used to identify the  Color of the segmented pixels; The default is green;

Options...

: When users click Options A A Button, a Count Options dialog pops up as
below. The settingof ~ Count Options dialog is the same as thatof Waltershed 6 S€ount
Options  dialog, details can be referred t o Process>Segmentation &
Count>Watershed (W) A A;A

Count Options “

Approximation: | None v [with holes ok

Outline

Style: Outline v Color: | Cancel

Label

weos: e v coon

Type: Index v

[v] area (px)

Minimum: Maximum:

Perimeter (px)

Minimum: Maximum:

Example of RGB Histogram is as follows:
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1.0pen an image and then choose Process>Segmentation & Counting>RGB

Histogram A A henu, a Histogram dialog shows as below .Whenthe mouse moves in

the image area, the cursor will be displayed as Color Picker Cursor ;
Histogram “
Cancel
OK
Options...
o 3
0 = n g Green ¥ [¥] Show All

RGB: 249, 51, 31

2.Move Color Picker Cursor toanyp ixel ofthe image ,shownas above, RGB value of
the current pixel will be displayed in the bottom Histogram window. Here R is 249~
Gis51 Bis31,showingthe RGB value of the ideal segmentation area, record the

three va lues.

3. Move the mouse to the background area, the RGB value of Color Picker Cursor is 79,
79, 79.1 n order to accurately segment out the target, users can set RGB values of
the segmented pixels  in the initial interval, and th ose of background out of the initial

interval. For example, the RGB values can be set to the initial interval as follows:

R is set to the initial interval: 200 ~ 255;
G is set to the initial interval: 0~60;

B is set to the initial interval: 0 ~ 60;

When setting completed, the segmentati on effect is shown as below:
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4.Move again the Color Picker Cursor to any other unshadded pixels, then the RGB

value shown in  left bottom of histogram is 2 37, 70,45 as below:

Histogram “
Cancel
oK
Options...
Woes.... v
—1
% % ) % 253
0 = 60 = Green v [v] Show Al

RGB: 237, 70, 45

It & easily found that here G channel, defined 60, is too small to get the pixel
segmented. Then initial interval  for G channel can be adjusted from 0~60 to 0~80 to
segment the pixels nearby. ( Note : If the background pixels of a single channel is
within the initial interval , no segmen tation change will take place. Only all three
channels of the background pixels are within the initial intervals can the pixels be
segmented) The segmentation effect by readjusting G initial interval  is shown as

below:

5. Repeat step 4 and readjust initial interval  of each RGB channel to achieve perfect

segmentation.

1355 HSV Hi stogramAAA
HSV Histogram segmentation is based on image histogram where image pixels
between a specified histogram  upper and lower range  will be color processed. The
segmented area can be adjusted by mouse to drag two vertical lines in histogram, or

by inputting precise value in HSV upper and lower edit box directly and clicking
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AEnter o to make iQolorerépfesentingithe segm T éntation area can be
customi zed by system palette. For a 24 bit s true color image, segmentation can be

realizedby H SV channels respectively.

Choose Process>Segmentation & Count>  HSV Hi st o g r showsAdstogram dialog ,

each function is specified as below

Histogram n
Cancel
Options
A
gk 79 % Green v [+7] Show Al

® . Left Value inthe currently selected region of histogram segmentation,

corresponding to  Left Vertical Line position in histogram. Users can segment the
pixels bigger thanthe  Leftvalue by inputting a value in this edit box or dragging the

LeftV ertical Line inhistogram. Wheninputa LeftV alue in this edit box, users should
click enter to make the value effective . Meanwhile, the LeftV ertical Line will move to
the place the Left Value represents. Left Value range: O~current  Right Value. The

current Left Value is 0O;

Gl Right Value in the currently selected region of histogram segmentation,

corresponding to  Right Vertical Line position in histogram. Users can segment the
pixels, bigger than the Left Value and smaller than Right Value, by inputting a value
in this edit box or dragging the Right Vertical Line in histogram. When input a value
in this edit box, users should click enter to make the value effective . Meanwhile, the
Right Vertical Line will move to the place the Right Value represents. Right Value
range: current  Left Value ~255. The current  Right Value is 79;

e “: A histogram channel of the currently HSV histogram. It can be H
histogram, S histogram or V histogram ;

Mshoul: Show all channel HSV histogram. Whenun  check Show All, only a selected

histogram channel will be shown ;
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M Used to identify the  Color of the segmented pixels; ~ The default is green;

:When users click Options A A Autton, a Count Options dialog pops up as
below. The settingof ~ Count Options dialog is the same as thatof Waltershed 6 S€ount
Options  dialog, details can be referred t o Process>Segmentation &
Count>Watershed (W) A A;A

Count Options “
Approximation: [ Jwith holes e
Outline
St coor: [l vetaat

Label

Method: True v coor: [

Type:

[ Area (p)

Perimeter (px)

Minimum: :I Maximum: :I
Example of HSV Histogram is as follows:
1.0pen an image and then choose Process>Segmentation & Counting> HSV

Histogram A A wenu, a Histogram dialog shows as below .Whenthe mouse moves in

the image area, the cursor will be displayed as Color Picker Cursor ;

Histogram

[v] Show All

2.Move Color Picker Cursor toanyp ixel ofthe image , shown asabove, HSV value of
the current pixel will be displayed in the bottom Histogram window. Here H is 186~
Sis 114 Vis 206 ,showingthe HSV value of the ideal segmentation area, record the
three values.
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3. Move the mouse to the background area, the HSV value of Color Picker Cursor is
214, 87, 228. | n order to accurately segment out the target, users can set HSV
values of the segmented pixels  in the initial interval, and th ose of background out of
the initial interval. For example, the  HSV values can be set to the initial interval as

follows:

H is set to the initial interval: 60~ 200;
S is set to the initial interval: 90~ 130;

V is set to the initial interval: 0~ 210;

When setting completed, the segmentation effect is shown as below:

4.Move again the Color Picker Cursor to any other unshadded pixels, then the HSV

value shown in  left bottom of histogram is 194, 79, 212 as below:

Histogram “

18 20

.. o 2 [2072]  |value v [¥] Show Al

{ £
@0 | Hv:194, 7,202
X

It & easily found thathere S channel, defined 90~130 , its lower limitis too biglto get

the pixel segmented. Then initial interval ~ for S channel can be adjusted from 90~ 130
to 60~ 130 to segment the pixels nearby. ( Note : If the background pixels of a single
channeliswithinthe  initial interval , no segmentation change will take place. Only all
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three channels of the background pixels are wi thin the initial intervals can the pixels
be segmented) The segmentation effect by readjusting S initial interval  is shown as

below:
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[ ) ~y X J “ [}
L 4 o
" L ] ' o "“ s @ ° o
/’ .
® 2 .& “’ @
.f v 3 e o
@ 4 & ’ " @ |
= 9 .&4 @
‘e e te e W 'n‘- 1
5. Repeat step 4 and readjust initial interval  of each HSV channel to achieve perfect
segmentation.
1356 Col or Cubi cAAA
Choose Process>Segmentation & Count>Color Cube A A A dialog called Color will
pop up as below ;
Color n
7.\ 2 3 N Cancel
RGB: Ok
Tolerance Options...
R 2 : iDef... v
G: |20 =
B 20 2

At this moment, the Colorizing Pipette (Default) is checked by default. Click the

image will set the average color value in the masked area as Basic Value . AmScope
will segment the image by choosing the pixel within Basic Value °Tolerance color
range and mark it with current select ed Color . By clicking the target pixel repeatedly,

AmScope can continuously add new pixels within the Basic Value °Tolerance color

range into the target and thus acquiring continuous segmentation colorizing .

When some undesirable pixels have been added into the segmentation data, the

118



Process

De-Colorizing Pipet te can be used to wipe off the undesirable pixels . Th is operation
processisthesame as Colorizing Pipet te, thatis, to set the average color value of the
clicked -p i x eMadgk & rea as Basic Value and wipe off the segmentation data, which is

within the  Basic Value °Tolerance color range.

4 Colorizing Pipette: Collect average color value of the ¢ licked-pi xel 6sredBs k A
Basic Value and add pixels which  are within Basic Value °Tolerance color range into

the segmentation data;

% De-Colorizing Pipet te: Collect average color value of the clicked -p i x eVlagk A rea
as Basic Value and wipe off the segmentation data, which is within the Basic

Value ° Tolerance color range;

JE vMask Area:When Colorizing Pipette or De-Colorizing Pipette isusedto click
theimage,a Mask Area is also needed to calculate the a verage color value of the
clicked pixel. The Mask Area6 s ¢ ol owillbe asedlae Basic Value . Color values
within the  Basic Value °Tolerance range can be added to or wiped off from the

segmentationdata.  Thed efault Mask Area is 3*3, other options are 1*1 i R A
RGB: The average RGB values of the Mask Area ;

Tolerance : Thereare 3 Tolerance values,theyare R, G and B.User can make fastand
accurate object segmentation by selecting a proper Tolerance value according to

their experience . The d efault R, G and B Tolerance values are 10;

: Used to mark the color of the segmentation  area; The default Color is
green;

optiens---_|: \When click ingthe Options button, a Count Options dialog as below will pop
up.This dialogisthe same as thatin Process>Segmentation & Count>Watershed (W)
A A APlease refer to Process>Segmentation & Count>Watershed (W) A A Aor the

detailed operation of this dialog;

119



Process

Count Options

Approximation: | None v [ with holes oK
Outline

style: Outline v color: . Default v Cancel

Label

Method: True v Color:

Type: Index v

Area (px)

Minimums: Maximum:

Perimeter (px)

Minimums: Maximum:

Here is an example  to demonstrate the ~ Color Cubic segmentation process:

1. Open an image as below:

2. Because of thei nevitable noise inthe image , anima ge smooth operation should
be done first . There are many algorithm sto performtheimage  smooth operation and
here we are to  process it as follows: choose Process>Filter menu and click
Morphological property page and a dialog will pop up with parameters as shown in
the figure below on the left side. Click OK and the final smoothed image is shown

below on the right side.
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Filters n

Image Enhancl$Edge Enhance | Morphological | Kernel
Filters sample

() Erode () Gradient

() pilate () Distance

pen () Thinning
(O close () watershed
(D) Top hat
O well
Options
(D2 %2 square ()3 x3 Cross (D11 x11 Circle
(O3x1Row ()5 x5 Circle Passes |2
(O1x3ceomn ()7 x7 Circle
Undo Cancel Apply
3. Choose Process>Segmentation & Count> Color Cube A A,/ Color dialogwillpop up

as shown below ;

Color n
A“ A 3*3 & Cancel
RGB: 180, 37, 62 oK
Tolerance Options...
R: 20 = @
e [0 E )
B: 20 B

4. Atthismoment,the  Colorizing Pipet te is checked . Click the pixel ~wishto segment .
That is to say, select the color area which is interested in. If some undesirable color
area is included in the segmentation area ,justc heck the De-Colorizing Pipette and
click the undesirable pixels, thus the undesirable pixels will be wiped off. When the
segmentation process is completed, click OK and the Segmentation & Count

operation will be carried out.
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The result of segmentation after the first

clickihg at the pointed area with

Colorizing Pipet te

the
with

The result of segmentation after
second clicking at the pointed area

Colorizing Pipet te

The result of segmentation after the

second with the De-Colorizing Pipette

(slight difference e xists as inaccuracy in

position)

The result of segmentation after countless

clicking with Colorizing Pipette

5. Click Options toset Outline , Label and etc.,

the primary segmentation is completed.

the final resultsi s shown below. So far
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13.5.7 Split Objects
ltcanbe foundout inthis segmentation , particle#16 (locatedintheupper  middle of
the image) is not a single object but actually two separate one. However they have
been calculated as a single object. Choosing Split Objects  will correct this problem.

Object splitting with  Split Objects is discussed below.

As is shown in the  image below, move the  cursor onto target #16. Click the left

mouse button and draw a straight line

When pressing down the left mouse button, the cursor should not touch the target i

[ the starting point of the split line should be off the target that is to be separated .
Move the cursor to the bottom right of the target i T theending pointof the splitline
should also be off the target that is to be separa ted. Release the left mouse button
when this operation is completed. A split line is shown between the two adhesive

objects as shown below:
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After the left mouse buttonis r elease d, AmScope will re -count the whole image. The
result of re -countingis shown as below . The previous #16 turns out to be #12 and
#17 now :

Unchecking or choosing  Split Objects menu again will  hide the split line. The final
result of hiding  the splitlineis shown as below. The whole Split Objects process is

completed when the spli  t line is hidden.

13.5.8 Count Result (T) AAA
Count Result is a way to show count statistical result  of the current image. Count
Result dialog includes Index a Center & Radius (major -minor axis or non), Area and
Perimeter, as is shown below. The unit of statistical result is the same as what the
user selects in the Unit for the displayed image . Click Index , Center, Radius
(major -minor axis or non e), Area and Perimeter and the statistical result  will be

automatically sorted  according to their data . Choosing a certain item can check the
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split object in the image . In the meanwhile, Index (or Area and Perimeter ) of the

other targets will be hidden automatically.

Result
Index Center Radius Area Perineter -
(108.82, 96.30) 0.54 0.25 241
2 (51.32, 95.94) 0.98 0.75 4.11
3 (119.61, 95.57) 3.32 12.82 20.68
4 (60.67, 94.36) 6.18 59.16 41.01
5 (37.57, 90.30) 142 0.25 5.69
6 (29.81, 89.42) 0.57 031 262
7 (66.49, 85.19) 0.57 0.06 262
8 (25.06, 89.02) 5.78 76.52 45.86
9 (82.24, 93.40) 12.06 173.82 10148
10 (15.70, 84.66) 4.50 162 20.56
11 (13.58, 82.36) 6.21 53.00 44.11
12 (12.70, 76.54) 0.73 0.62 341
13 (41.45, 80.95) 6.13 60.03 52.35
14 (2.65, 78.66) 5.95 64.70 40.29
15 (14.29, 72.84) 0.57 0.19 2.62
16 (83.97, 76.58) 6.20 66.13 53.76
17 (105.80, 81.50) 16.57 300.87 180.77
18 (17.99, 70.02) 7.26 82.86 62.48
10 fa 87 AS A1) 154 nia Aon v
ot

The Center column in Result isrelevanttothe  Approximation option inthe Options
dialog . When selecting  Circle, radius of the circle will be listed as Radius column and
when choosing Ellipse, major -minor Axis of the Ellipse will be listed as Axis column ;

when selecting None, no column shows up.

Click Export and thenthe statistical result , together with the image of Segmentation

& Count , will be exported to an Excel sheetf or further analysis and processing

13.6 Denoise
AmScope provides 3 types of noise removal methods, Adaptive Wiener Filter
Bilateral Filter , Non Local M eans. The processing speed ofthe 3 methods is from fast
to slow, and the denoising quality is getting better and better. Each method is

described in detail in the following:

13.6.1 Adaptive Wiener Filter

The Adaptive Wiener Filter ~ can preserve more image details than those of median
fil ter, mean filter, Gauss filter. The effect is more remarkable for additive noise ( such
as Gaussian noise) and multiplicative noise (such as Poi sson noise) .

For the Adaptive Wiener Filter algorithm, please find the details in the re levant
literature s, hereonlyto illustrate the improvement of Adaptive Wiener F ilter overthe

classical Wiener filter
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In the classical Wiener filter , the image noise intensity requires the user to manually
input, but itis difficult  to accurately enter the accurate value even for experienced
users, because the value is usually very small, such as 0.0036781. Th erefore in the
developmentofthe  Adaptive Wiener F lter ,the noise level is automatically calculated

according to the image ~ me an variance .

The process is quite simple  , open an image, choose the Process>Denoise>Adaptive

Wiener Filter to denois e the image.

13.6.2 Bilaternal Filter ~ AA A
The Bilateral Filter is a nonlinear filtering method that consider s image spatial
proximity , pixel value similarity ,image spatial information and gray level similarity ~ to
achieve the purpose of edge preserving denoising. The Bilateral Filter has the simple,
non -iterative, local  characteristics . The Bilateral Filter is good to preserve image

edge compare with  Wiener filter or  Gauss filter .

Choosing Process>Denoise>Bilateral Filter A A Avill pop -up dialog called Bilateral

Filter as shown below:

Bilateral Filter

Value domain: 5

Space domain: 20

Value domain : the range of neighborhood pixel in radius for considering, the greater

the value, the slower process speed.

Space domain : Sigma value, the higher the value, the more effective the denoising

effect.

13.6.3 NonlocalMea nsAAA
The traditional local mean filteris  a pixels average method around the target  pixel ,
but the Non Local Means  is a weighted average method to average all of the image
patchesoverthe search window. The weight is determined according to the similarity

between the target patch and n eighborhood patches in the search window.
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Compared to other  famous denoising algorithm s, such as Gauss ian, Wiener filter,
total variation ~ and wavelet denoisin g, The Non L ocal Means method can get better

effect.

Choosing Process>Denoise> Non Local Means A A Will pop -up dialog called Non Local

Means as shown below:

Non Local Means “

Strength 50
Template Window: 50

Search Window: 50

Strength : The d enoising strength, the greater the value , the more removal the

image noise, but will lose more details;

Template W indow : The t emplate block size, used to calculate the weight, the

recommended default value is 7;

Search W indow : The template patch search window size, u sed to calculate the
weighted average value among image patches. Large value will increase the

processing time . The recommended default value is 21.

13.7 Sharpen
13.7.1 USMAAA
UnSharp Masking (USM) is an image sharpening technique, often available in digital
image processing software. The "unsharp" of the name derives from the fact that the
technique uses a blurred, or "unsharp”, positive image to create a mask of the
original image. The unsharped mask is then combined with the negative image,

creating an image that is less blurry than the original one.

Openan image and then choose  Process>Sharpen>USM A A dommand , a dialog will

pop up as below .
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Unsharp Mask

Radius: 1
Threshold: 5

Amount: 1

Radius : A ffects the size of the edges to be enhanced, so a smaller radius enhances
smaller -scale detail. Higher Radius values can cause halos at the edges. As a result,
fine detail needs a smaller Radius. In addition, Radius and Amount interact; reducing

one allows more of the other.

Threshold : Controls the minimum brightness change that will be sharpened. This
parameter is important to prevent smooth areas from becoming speckled. The
threshold setting can be used to sharpen more -pronounced edges, while leaving
subt ler edges untouched. Low values should sharpen more because fewer areas are

excluded. Higher threshold values exclude areas of lower contrast.

Amount : is listed as a percentage, and controls the magnitude of each overshoot
(how much darker and how much lighter the edge borders become). This can also be
thought of as how much contrast is added at the edges. It does not affect the width

of the edge rims.

‘ Y A\
'11}
. \ o~

Jr Bk A.—:\ 4 I(
a) Original im age; b) Sharpened image

l\s.»:\ 2 I/

13.7.2  Laplacian Sharpen
The Laplacian operator is an example of a second derivative method of enhancement.
Itis particularly good at finding the fine detail in an image. Any feature with a sharp
discontinuity (like noise, unfortunately) will be enhanced by a  Laplacian operator.
Thus, one application of a Laplacian operator is to restore fine detail to an image
which has been smoothed to remove noise.
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Open an image and then choose Process>Sharpen>Laplacian Sharpen , no

parameter is required for this method.

a) Original image ; b) Sharpened image
13.8 Color Toning

13.8.1 Gamma AAA

The Process > Color Toning > Gamma A A feasures the brightness of midtone values
produced by a device (often a monitor). A higher gamma value yields an overall

darkerima ge.

Gamma Adjustment n
Gamma o oK
0
Preview : Check this button to display the real -time effects when one changes the

sl i der bar @efauftisechécked; o n .

Gamma : Dragging the slider bar to the left decreases the level, while moving it to the

right increases the level. Values can range from 0 to 3.0. Defaultis 1.0.
13.8.2 Histogram Equalization AAA Shift+Q
Adaptive histogram equalization (AHE) is a computer image proces sing technique

used to improve contrast in images. It differs from ordinary histogram equalization

(HE) in the respect that the adaptive method computes several histograms, each
corresponding to a distinct section of the image, and uses them to redistribut e the
lightness values of the image. It is therefore suitable for improving the local contrast.

However, AHE has a tendency to over amplify noise in relatively homogeneous
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regions of an image. A variant of adaptive histogram equalization called contrast

limited adaptive histogram equalization ( CLAHE) prevents this by limiting the
amplification.
Please open an image and then choose Process> Color Toning > Histogram

Equalization A A, /A dialog should pop up as follows.

Histogram Equalization n

Strength: 10

Cencel

Strength : The Strength will affect the enhancement effect. The larger the value, the

more obvious the effect.

a) Original image; b) Enhanced image

1383 LCCAAA

The Local Color Correction  algorithm is computed in two steps:
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A mask image is computed from the input image

The mask image is compu ted from the intensity component of the color image,
defined as the average of R, G and B values i.e. I=(R+G+B)/3. The use of intensity
information avoids distortions of the chroma. The mask image is obtained by

inverting and then blurring the intensi ty co mponent of the input image.
The input and mask images are combined to get the result.

The combination operation consists of a power function, where the exponent is
computed using the mask value previously found. If the mask value is greater than
128, itwi llresultin an exponentless than 1, while if the mask value is lower than 128,
it will result in an exponent greater than 1. Moreover, if the mask value is precisely
128, the exponent will be 1, and it will have no effect on the input image. The

operatio nis equivalent to a pixel ~ -wise gamma correction

Please open an image and then choose Process>Color Toning >LCCA A,/ dialog

should pop up as follows.

Local Color Correction

Strength: 50

Strength * The strength will  affect the enhancement effect. The larger the value, the

more obvious the  effect. Range:1~100, default is 50.

a) Original image; b ) Enhanced image

13.84 AMSR
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There are limited dynamic range problems when real world scenes are captured from

a digital camera and displayed on monitors. Tone mapping algorithms are applied to
image processing to reduce the dynamic range of an image to be displayed on low

dynamic range devices. Multi -scale Retinex is one of the most popular methods for
dynamic range compression, colo r constancy and color rendition . Here, we improve
its performa nce by adopting the adaptive weight functions, named Adaptive

Multi -scale Retinex (AMSR).

Please open an image and then choose Process> Color Toning > AMSR, the a) Original

image; b) Enhanced image

a) Original image; b ) Enhanced image
13.9 Filter AAA Shift+ |

Choose the Process> Filter A A dommand to apply one of AmScope 's numerous filter s

on the active image. If  you are not familiar with the process and effects of filtering,

some discussions about spatial filtering should be reviewed. AmScope provides an
extens ive set of convolution and no convolution (morphological) filters . You can also
create custom filter kernels and apply them with the Filter commands.

Choosing the Process> Filter A A dommand will open the  Filter dialog. Each group of
filters hasitsownproperty  page ortab,wherethe Filter type and size can be selected.
The filtered results are almost always written to the active image. The Edit>Undo

command can be used to remove Filter operations that have been applied.

13.9.1 Image Enhance
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Filters

Image Enhance | Edge Enhance | Morphological | Kernel
Filter Sample
(®) Low Pass () Sharpness
() High Pass () Flatten
() Gauss () Median

() High Gauss () Rank . ‘.‘.

() Equalization [ ”

Option

(O)s5xs Passes |1

Strength 1

Undo Concel | [

Low Pass: Check this filter to soften an image by eliminating high -frequency
information (this has the effect of blurring sharp edges). The Low Pass filter replaces
the center pixel with the mean value in its neighborhood. The Low Pass filter can also

be used to remove noise.

High Pass: Check this filter to enhance high -frequency information. The High Pass

filter replaces the center pixel with a convolved value that significantly increases its

contrast from its neighbors. The High Pass filter leaves only eleme nts of high
contrast.
Gauss: Check thisfilter to soften animage by eliminating high -frequency information

using a Gauss function. This has the effect of blurring sharp edges. The operation of
the Gauss filter is similar to the Low Pass filter, butitdeg rades the image less than

the Low Pass filter.

High Gauss: Check this filter to enhance fine details. This operation is similar to the
unsharp masking technique (see the Sharpen filter), but it introduces less noise into
the image. It uses a Gaussian curve type of kernel. Available in 7x7 and 9x9 kernel

sizes.

Equaliza -tion: This filter is used to enhance the contrast based on the histogram of

the local neighborhood (See Option below).

Sharpness: Check this filter to enhance fine details, or refocus an image that is
blurred. The sharpenfilter sharpens the image using the unsharp masking

technique.
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Median: Check this filter to remove impulse nois e from animage. The  Median filter
replaces the center pixel with the Median value in its neighborhood. It will also blur
the image.

Rank: Check this filter to remove impulse noise from an image. The pixels in the

kernel are ranked by order of intensity, a nd the pixel in that range at the rank
percentage is chosen for comparison. For example, in a 5x5 kernel, there are 25

pixels. A rank percentage of 95% would choose second -brightest pixel for
comparison. If the difference between the selected pixel and the center pixel is
greater than the threshold value, the Rank filter replaces the value of the center pixel

with the value of the selected pixel.

Option :1.Ifoneofthe  Enhancement filters is checked , the following options will be

displayed :
3x3: Check 3 x3 kernel will produce a more subtle filtering effect.
5x5: Check 5x5 kernel will produce amoderate filtering effect.
7x7: Check 7x7 kernel will produces a more extreme filtering effect.

Passes: Set the filter applied times ontheimage .When afilter is applied multiple
times, its effect is amplified by each pass. An image that has been softened by

one pass of the Low Pass filter will be softened further by a second pass.

Strength: Entera n appliedvaluefrom1 -10thatreflects how much of the filtering

effect on the image.

A value of 10 specifies the full strength (100%) of the filtered result applied to

each pixel. Values less than 10 cut the full weight of the filter.

A value of 1 indicates that only 10% of the difference between the filtered pixel
value and the original pixel value should be applied, a value of 2 indicates that 20%

of the difference should be applied, and so forth.

Rank: This value specifies which pixel in the sorted array will be used to replace
the center pixel. Pix els in the array will be sorted in ascending order. The pixels
are indexed from 0 to Kernel Size x Kernel Size-1. In the pixel index 0
corresponds to the lowest pixel value.
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The Rank will be specified in terms of a percentage of the indexes ( Kernel Size x
Kernel Size -1). A50% Rank means the middle of the array. 0% rank means the
lowest index (lowest gray value), and 100% rank means the highest index

(highest gray value).

Option: 2. If the Equalization filter ischecked , the options will relate to the histo gram
equalization. Local Histogram Equalization modifies the contrast of an image based

on the pixel values in a small window surrounding each pixel.

Window: Image pixels statistics (min, max, histogram, mean, standard

deviation, etc.) will be calculated o nasmall Window of the image. These
measurements are then used to derive the local contrast for that area of the

image. In short, an area of Window x Window  around each pixel is all that is
considered when modifying the intensities in the image. Larger Window

produce s smoother results, while small Window track small details more closely.

Best Fit: Choose the Best Fit button to optimize the values for the particular
image. The results are achieved by stretching the local histogram to maximize

the contrast between the brightest and darkest pixels in the local window region.

Linear: This option distributes the histogram linearly across the intensity scale.
This function produces a high contrast image with the highest possible dynamic

range.

Logarithmic:  This option concentrates the histogram at the low end of the scale.
This function produces a high contrast image with little dynamic image. It will
tendtoda rkenthe image overall. It is useful for increasing the contrast in a very

light image.

Exponen -tial: This option concentrates the histogram at the high end of the scale.
This function produces a high contrast image with little dynamic image. It will
tend to lighten the image overall. Itis useful for increasing the contrast in a very

dark image.

13.9.2 Edge Enhance
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Filters

Image Enhance | Edge Enhance | Morphological | Kernel
Filters.
(®) Sobel

Sample

(") Roberts
() Seulpt
() Laplace
() variance
() Horizontal

() Vertical

Options

Undo Concel | [

Sobel : Check this filter to enhance just the principal edges in an image. The Sobel
applie s a mathematical formula to a 3x 3 neighborhood to locate and highlight its

edges.

Roberts: Check this filter to enhance fine edges in animage. The Roberts filter is not
a convolution filter. It applies a mathematical formula upon a 4 x 4 neighborhood to

produce its effect. The upper left pixel in the neighborho od is the one that is replaced.
Sculpt: Check this filter to apply a sculpted effect on the image.

Horizontal:  Check this filter to detect and emphasize horizontal edges.

Vertical: Check this filter to detect and emphasize vertical edges.

Options : 1. If o ne of the Edge filters has been checked , the options will relate to

kernel size and filtering strength. The following options will be displayed :
3x3: Check 3x3 kernels to produce a more subtle filtering effect.
5x5: Check 5x5 kernels to produce a moderate filtering effect.
7x7: Check 7x7 kernels to produce a more extreme filtering effect.

Passes: Enter the number of times that the filter willbe appliedto the image.
When a filter is applied multiple times, its effect is amplified by each pass. A n
image that has been softened by one pass of the Image Enhancement Filter , will

be softened further by a second pass.

Strength: Enteravaluefrom1 -10 thatreflects how much of the filtering effect to
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apply to the image. A value of 10 specifies that the full strength (100%) of the
filtered result  will be applied to each pixel. Values less than 10 cut the full weight

of the filter - a value of 1 indicates that only 10% of the difference between the
filtered pixel value and the original pixel value should be applied, a value of 2

indicates that 20% of the difference should be applied, and so forth.
Option 2.If Sobel or Roberts is checked , no options are available.

13.9.3 Morphological
Filters

Image Enhance | Edge Enhance | Morphological | Kernel
Filters

(®) Erode () Gradient
() pilate () Distance
(") Open (") Thinning
() Close () watershed
() Top hat

O well

Options
(2 x2square (03x3 Cross (D11 x11 Circle

(O3x1Row (®5x5 Cirde Passes|1  |&

()1 %3 colomn () 7x7 Cirde

o ol | [

Erode: Check this morphological filter if one want s to modify the size of objects in the
image. The Erode filter erodes the edges of bright objects and enlarges the edges of

dark ones.

Dilate: Check this morphological filter if one want s to modify the size of objects in the

image. The Dilation filter dilat es bright objects and erodes dark ones.

Open: Check this morphological filter if one want s to modify the shape of objects in
the image. Assuming the image contains bright objects on a dark field, the Open
filter will smooth object contours, separate narro wly connected objects, and remove

small dark holes.

Close: Check this morphological filter if one want s to modify the shape of the objects
in the image. Assuming the image contains bright objects on a dark field; the Close

filter will fill gaps and enlarg e protrusions to connect objects that are close together.

Tophat: Check this filter to detect and emphasize points, or grains, that are brighter
than the background. There are 3 kernel sizes for this processing. Click the radio
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button to change the kernel size to the value that most closely matches the size of

the grains to detect.

Well: Check this filter to detect and emphasize points, or grains, that are darker than
the background. There are 3 kernel sizes for this processing. Click the radio button to
change the kernel size to the value that most closely matches the size of the grains

to detect.
Gradient: Check this filter to enhance edges in an image.

Watershed: Check this filter to separate objects that are touching. The Watershed

filter erodes objects  until they disappear, then dilates them again, but will not allow

them to touch. The Watershed filter will not operate upon True Color images. If one
want s to separate objects in a True Color image, he mustfirst convertitto Gray Scale

(see Process Frame: Image>Gray Scale ).

Thinning: Check this filter to reduce an im age to its skeleton. When choos ing this
filter, one must set the threshold that determines whether a pixel is part of the

subject or part of the background (see Options below). The Thinni ng filter will not
operate upon True Color images. If one want s tothina True Color image, he must

first convertitto  Gray Scale .

Distance: The distance filter is used to show the distances of pixels within blobs to

the outer boundaries of those blobs. After applying the distance filter, the

background will be black (i.e. pixels with value 0). Only the area within the blobs will

have non -zero values (will be white). The values of each pixel within the blob will be

a count of the shortest distance from th at pixel to the edge of the blob. Thus, all

pixels along the blob's border will have a value of 1 (since they are one pixel away

from the edge of the blob); pixels that are a distance of 2 from the border will have

the value 2, and so on. This creates a di stance map of the image. The Distance filter
will not operate upon  True Color images. If one want s to use the Distance filter with

a True Color image, he must first convert it to Gray Scale .

Options 1.If Erode, Dilate , Open,or Close filtersis checked,t he options will relate to

the kernel size and shape. The following options will be presented:
2 x 2 Square:  Check to use the 2x2 square kernel configurations.
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3x1Row: Checkto use the 3x1 row kernel configuration.
1x3Column: Checkto use the 1x3 ¢  olumn kernel configuration.
3x3Cross: Check to use the 3x3 cross kernel configuration.
5x5Circle: Check to use the 5x5 circular kernel configurations.

7 x 7 Circle: Check to use the 7x7 circular kernel configurations. This is a

two - pass filter, accomplished using a 5 x 5 circle followed by a 3x3 cross.

11x11Circle: Check to use the 11 x 11 circular kernel configurations. This is a
three -passfilter, accomplished using a 5 x 5 circle followed by another 5 x 5 circle,

followed by a 3 x 3 cross.
Passes: Set the number of times iterate the filter.

Note : The circular ker  nels are especially effective on round objects (cells, grains and
so on) because their circular configuration preserves the circular shape of the objects

better than square configurations.

Option 2. Ifthe Tophat , Well, or Gradient filter is selected, the  options will relate to

kernel size and shape. The following options will be presented:
3x3: Check to use the 3x3 square kernel configurations.
5x5: Check to use the 5x5 square kernel configurations.
7 x 7: Check to use the 7x7 square kernel configurati ons.

Option 3.1f Watershed , Thinning , or Distance filter is checked, the options will relate

to the threshold. The following option will be presented:

Threshold: Enter a percentage value from 1 -100 that specifies the intensity value
to binarize the image. For example, a Threshold of 50% on a Gray Scale image
would set all values 0127 to O (black) and al

for that image class (white).

13.9.4 Kernel
The Kernel page allows edit the kernel files for the morphological and convolution

filters.
139



Process

Filters n

Image Enhance | Edge Enhance | Morphological | Kernel
Filter type
(®) Convolution () Morphological

Kernels

higaussse ]
higauss 77 (FTo
higauss 9x9

Delete
horzedae 3x3

option

Passes |1

v 4]

Strength 1

o cancel | [ o

Note : The HiPass, LowPass, Laplacian and Unsharp kernel files are used by the
HiPass, LowPass, Laplacian , and Sharpen options listed inthe  Image Enhancement
Filters page dialog window (i.e. there is no difference between selecting one of these

kernel files and selecting its Option button in the  Filter window -- the 2 methods
ultimately do the same thing). Because these kernel files are essential to the

operation of t hese filtering options, they must not be deleted or renamed.

Filtertype: Check to modify the kernel for a selected Filtertype ,either Convolution or

Morphological filters.
Edi t:Anfoke the Edit Kernel dialog to modify the selected filter kernel.

N a meAAAThis combobox contains the name of the selected kernel file. If one
wants to save the modified kernel file to the same file, leave it as it is. If one

wants to save the file to a new location, enter the new filename here.

Kernel Size : Click the spinbu  ttons or enter the number to change the size of the
kernel. Either direction may take into account one to nine pixels. As one modifies

the Kernel Size , the shape of the kernel representation changes accordingly. In

the center of the dialog, there are white boxes containing coefficients that will be
multiplied with each pixel that will be taken into account by the filter kernel. One

can change any coefficient by clicking on it and adjust it as desired.

Fill: Click this button to fill every element of the ker nel with a particular value.
The Fill kernel dialog appears. One may enter a value between 0 and 10. Using

the Fill button is useful for setting all coefficients to the same value. One may
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then change the coefficients that require a different value.

Offset : The pixel whose value is being modified is usually the center -most pixel.
One may, however, designate any pixel. AmScope signals the pixel to be changed

by putting a box around it. Choose the X and Y Offset spin buttons to apply

N e w A Adlick to create a new filter kernel. The Edit Kernel dialog will appear. The
functions of the dialog are the same way as the dialog for Edi t dedcribed above),

with the exception that the file name for the new kernel file must be provided.
Delete: Click to delete the selected filter kernel file.

Options: The choices in this group box will vary depending upon the kind of selected

filter.

1310 | mage Stacki ng/','—_’,J‘
The image -stacking method is a form of speckle imaging commonly used for
obtaining high quality images from a number of short exposures with varying image
shifts. It has been used in astronomy for several decades, and is the basis for the
image stabilization feature on some camera s. The method involves calculation of the
differential shifts of the images. This is easily accomplished in astronomical images
since they can be aligned with the sta rs. Once the images have aligned, they are
averaged together. Itis a basic principle of s tatistics that variation in a sample can be
reduced by averaging together the individual values. In fact, when using an average,
the signal -to-noise ratio should be increased by a factor of the square root of the

number of images.

Image stacking can also b e used for biological microscope image and florescent
microscope image to increase the image SNR and dynamical ranges; this is why we

introduc e image stacking into AmScope .

AmScope Image Stacking introduced advanced image matching technique s for
rotated, s hifted and scaled image s. T he user canrecord a shortvideo to geta high
quality stacked image at ease without considering the image rotation, shifting and

scaling between a series of images in the video. The steps of Image Stacking are

described as below
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Choose Processing>Image Stacking A A fenu , a W indow s Open dialog will pop
up as shown below ;
@ Open [ x |

® © 1 )« local Disk(D) » Testimage » Stack v ¢ | searchStack »

Organize v New folder = - ﬁ

| Measurement 2

| Sample
| Stack
. stitch (285 =
12(000002158-00 testwmv
0021222).avi

| ToupTek
i imazip

File name: | 12(000002158-000021222).avi V| |Video Files (*wmv;*asf*avi v

Choose the right video file recorded before inthe Open dialog , herewe can open

it e st forademomstration, click Open to open the avi file;

Then an Image Stacking dialog will pop up to show the progress of the each

i mageds stacking progress.

Image Stacking

Cancel

If Cancel is pressed, the Image Stacking will be canceled. After the stacking is
finished, a stacked image will be displayed in a new window for further
application. The final image is shown as below. One can find the stacked image

signal to noise ratio is greatly improved. From the stacked image has some black

edges, this is because the images in the video is moved and in the stacking

process, AmScope will added 0 to the image area that has no corresponding
pixel in the reference image (we choose the first image in the video file as the

reference image).
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Note : a. AmScope support wmv asf” avi” mp4™ mdv™ 3gp~ 3g2° 3gp2” 3gpp”

mov™ mkv™ flvo rm” rmvb for Image Stacking operation; b) Inthe Image Stacking
process, AmScope takes the first frame as the reference image, this means the first
frame is very important and should be assure the first frame to be the right image

scene and the s ubsequent frames have a greater overlap region wi th the first frame.

13.11 Line Profle A AA
Choose the Process> Line Profile A A &Zommand to illustrate how pixels along a
selected line are distributed by graphing the number of pixels at each color intensity

level.

Choose the Measurements> Arbitrary Line , or Measurements> Horizontal Line or
Measurements> Vertical Line command todrawalineonthe image and choosing the
Process>Line Profile  willbringupa Line Profile dialog as below (The procedure canbe

inversed) :
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